Jump to content
ShanerWarner

Catelina Opencore - Skylake - ERROR!

8 posts in this topic

Recommended Posts

Helloz Amigo's.

 

So I was previously using Clover with Mojave 10.14.3 installed. Later on stopped using it.

Now i'm trying to install Catelina 10.15.3 using Open Core. But repeatedly have been getting this Aptiomemoryfix.efi error.

Once the file is deleted i get the options to Boot into Windows/MacOS, upon selecting MacOS Installation. My screen is just a Blank screen, Keyboard/mouse getting disabled.

DSDT has been placed in the Folder and config updated with the same.

 

 

My System Specs:

CPU: Intel Core i7 6700K (Skylake)

Motherboard: MSI Gaming M5 Z170A 

SSD: Samsung 850 Evo

 

Any help would be highly appreciated.

 

Aptio.jpg

Share this post


Link to post
Share on other sites
Advertisement

So i decided to create a fresh Open Core config.plist. Followed the OpenCore Vanilla guide for the Skylake Build and now i get this following error.

I have tried with and without the  DSDT & SSDT. But it wont go pass this.

Even messed around with the BIOS settings.

 

 

ACPI ERROR.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×