Jump to content
RobDie

strange issue when installing Catalina

2 posts in this topic

Recommended Posts

Hello guys :)

Maybe you can help me.

I am trying to boot up Catalina on my Dell XPS 9350. The installation works flawlessly but as soon as I try to boot to the "second install phase" it doesnt boot anymore. I tried multiple things like different clovers, with and without nonimportant KExts, different config files. However nothing is working and it always seems to fail on the same error.

 

 

I tried to record the kernel panic on video: https://photos.google.com/share/AF1QipNKb0JPaCOoM-vMbWi9FXzYEuEyHEj3BqHS1izNVC1JHXNW33pOYg0ce6vvyU44CQ?key=LUlFQVhvaHoyNTZKbnpVOUpzSk9PZzA1aWEtdjBn 

 

Thanks for any help! :)

Rob

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×