Jump to content
KyleGP

Slow/Delayed Boot - Catalina 10.15.3

1 post in this topic

Recommended Posts

Hi there,

 

I have Catalina 10.15.3 installed on a HP Z220 workstation with a Samsung Evo 850 SSD.

 

I'm using the integrated Intel 4000 graphics.

 

All boots up and works normally, however there is a long delay during boot for some reason.

 

Please see my video to see what happens: https://youtu.be/7_f7dvRDp_8

 

It seems to hang for a bit at spaceman_trim_free_blocks and then for a significantly longer time at GTrace synchronization point 5.

 

After hanging there, it continues booting in at full speed.

 

I tried with or without Trim and it makes no difference.

 

I'm only using FakeSMC.kext and IntelMausiEthernet.kext at the moment. I tried Lilu.kext and VirtualSMC.kext but the behavior is the same. I'm utilising these under EFI/Clover/Kexts/Other.

 

I attached my clover config.

 

Any idea what could be causing this issue?

config.plist

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×