Jump to content
Sign in to follow this  
Followers 0
Danishblunt

High Sierra couple of Issues

6 posts in this topic

Recommended Posts

Hello everyone,

So I managed to successfully install High Sierra onto my machine and so far most things are working absolutely fine most of the time, however there are some issues and questions I have:

1.) I am currently using a Wifi card that isnt supported and would like to puchase a new one. I did research and the best picks are: BCM94352Z and BCM94350ZAE. Both have really good reviews and seem to perform excellent, however I can see that the latter has BT 4.1. Is that card fully supported in High Sierra or are there issues? I am aware that both cards are not natively supported and require kext files. If there are even better options, let me know, as I do value a good wifi experience.

2.) I have this weird glitch, that on some rare occations when I boot into MacOS, the keyboard and mouse does not work, any idea what is causing this glitch?

3.) My notebook is a gaming notebook, while I understand I cannot have the same fancy backlight control the native software of the notebook offers on windows, are there solutions to at least allow me to have backlight control on the keyboard? Maybe a kext file for MSI GT 62 models?

4.) I have a rather weird issue in relation to my sound as well, the subwoofer and speakers are on 2 different sound devices. So are there any kext files that fix the sound so that both my subwoofer and speaker run on the same audio device?

 

 

Share this post


Link to post
Share on other sites
Advertisement
17 hours ago, Hervé said:

cards based on Broadcom BCM4350 do not require any add-on kexts, just a couple of specific properties to inject via Clover config or DSDT patches. We have a dedicated guide on those cards at OSXL.

Sounds neat! I'll get that one then as it seems a tad newer and has BT 4.1 :)

 

How about the other problems and questions? any input on those? :(

Share this post


Link to post
Share on other sites
2 minutes ago, Hervé said:

No, you've provided no info on the matter other than describe your issues. It's impossible to assist in those conditions.

Tell me what infos you need then? :)

Share this post


Link to post
Share on other sites
22 minutes ago, Hervé said:

Same as is always required! Full hardware specs of your laptop...

Not sure how that helps but alright!

Modded GT 62VR motherboard, chipset is Z170

9700K 5ghz

GTX 1070 TDP modded 215W

32GB DDR 4 2400mhz RAM (corshair & kingston mix)

1TB Seagate SSHD 7200RPM drive, believe its a ST1000lm048

2TB SSD Intel 660P (macOS drive)

500GB Samsung Evo 960

N156HHE-GA1 Panel 1080p FHD

Steelseries keyboard that they ship on basicially all GT6x notebooks since 2014

330W power supply

 

Note: Notebook does not have intel integrated graphics enabled and there is no routing through it. Input comes direcly from the dGPU to the monitor. Bios is custom made and unlocked, all settings required for installation etc. have been set.

 

 

Edited by Danishblunt

Share this post


Link to post
Share on other sites
On 2/10/2020 at 4:08 PM, Danishblunt said:

Modded GT 62VR motherboard, chipset is Z170

 

I have the same motherboard, I will follow your path.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×