Jump to content
Sign in to follow this  
Followers 0
Valuito

Hackintosh MSI GL62 6QF

5 posts in this topic

Recommended Posts

Hola, hace unos dias instale por error un driver no compatible en el Hackintosh y me carge el Sistema operativo, decidi formatear y volver a instalar catalina. Lo he instalado pero cuando voy a hacer el primer arranque "boot Filevault Prebooter from preboot" se queda congelada la pantalla con muchas rayas verticales. Estoy loco ya, he probado mil cosas me he leido mil tutoriales... y no consigo hacerlo andar. Alguien me puede ayudar por favor? soy muy novato en esto. El usb lo cree desde un mac. Por favor ayudaaa!

Edited by Valuito

Share this post


Link to post
Share on other sites
Advertisement

Hola Valuito, tienes que poner el hardware en tu firma y el método de instalar, para quien pueda ayudarte tenga una idea de que puede ir mal...

Share this post


Link to post
Share on other sites
On 2/10/2020 at 10:25 AM, Derty said:

Hola Valuito, tienes que poner el hardware en tu firma y el método de instalar, para quien pueda ayudarte tenga una idea de que puede ir mal...

Amigo, perdona mi incompetencia!! me he leído 2000 tutoriales. Lo máximo que he conseguido es copiar una carpeta EFI de otro usuario, se escucha, y da salida al HDMI pero ahora no va la pantalla principal del portátil, ademas debe tener cosas que no son porque cuando era la instalación limpia, se veía la pantalla del portatil (HDMI no) pero iba muy fluido. ahora va mas lento. Necesito ayuda, alguien se presta a ayudarme!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×