Jump to content

Carbon Copy Backup bootet nicht

3 posts in this topic

Recommended Posts

Ich habe mit Carbon Copy ein Backup meiner aktuellen SSD auf eine HDD gemacht, die ich mit "IN" den PC eingehängt habe (also nicht via USB).

Das Clonen hat soweit funktioniert. Problem ist, wenn ich die bisherige Platte dann entferne und nur die geclonte Platte im Hackintosh (Optiplex 990) lasse, startet das System nicht.

Hat jemand einen Tipp, wie ich die Platte startfähig bekomme?
Die EFI-Partition ist auf der neuen Platte vorhanden. Ich habe sogar von der aktuellen EFI-Partition die Datei "boot" in die neue kopiert. Dennoch startet die neue Platte nicht.

Share this post

Link to post
Share on other sites

You need install clover bootloader one more time to make bootable

Edited by IUTniun

Share this post

Link to post
Share on other sites

@IUTniun you mean, after starting upgrade?
I've downloaded and started Upgrade on mac mojave. Then the PC reboots for first time, and I see the Mac-Installer-Icon.
But If I now start with general Mac-Icon in Clover, on next reboot the Installer-Icon in Clover is gone.
Could you please describe more in detail, in which order I must do the steps?

BTW: I fully cloned my SSD before, and there I've reinstalled bootloader with clover. Then I run one upgrade (which works fine without any issues). Means I start the installer, reboot, choose the installer in the clover menu... system boot up and update was finalized.
But this doesn't work now for catalina-upgrade (10.15). I wonder if I have to change some settings which differ from the bootloader-settings for mojave

Edited by socam77
additional information added

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.