Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kylon
      A big thanks to wegface for teaching me a lot of things.
       
       
      Tested on Catalina 10.15.4 and Clover EFI 5104 (Catalina Patcher)
       
      Not Working:
      - realtek sd card reader (pm me if you have a fix)
       
      Notes:
      **CPU patches are disabled, if you are using a locked BIOS you must enable them**
       
      Clover EFI:
      - Install it in UEFI Mode and change your hdd partition table to GPT.
      - You will be able to install ANY OS in EFI mode, even if this pc does not support EFI at all! (No guide available for this)
       
      You will need:
      My unlocked BIOS (OPTIONAL) (here) Latest Clover config from CCE Bank (here) (asus k53sj-kylon) Rehabman Voodoo PS2 Controller (here) acidanthera AppleALC (here) acidanthera Lilu (here) acidanthera VirtualSMC (here) acidanthera SMCBatteryManager (here) acidanthera SMCLightSensor (here) acidanthera WhateverGreen (here) Mieze Realtek RTL8111 (here)
    • By rich_mark
      My Mac recovery mode is not working and I haven't found the valid solutions on internet. 
      How to boot Mac into recovery mode and recover the files?
      Thanks in advance!
    • By onygan
      I don't even know from where to start cuz i did everything that i could and nothing to solve this problem. The problem is, i have a extreme lag in my Hackintosh with High Sierra build 17G65, at first i thouthg it could be my Graphic Card, but was not (i think), but now that my Graphic Card is with the correct Web Driver and CUDA version and i'm still with this lag, i think it is not the problem. So i tried other things to solve this, VoodooTCSync.kext, SSDT with a custom power management, AGPM Inject, change config.plist SMBIOS ant a lot other things like, Plugin Type on and off, Plugin Type=1 (with that i could enable speedstep on in my cpu), literally, i tried everything that most people can try, but i'm still with this lag. I made a full dump of my system with RunMe from Olarila and i'm uploading to Filebin with my EFI folder and a IOReg too, if anyone know how i can fix it, please, help me, i don't wanna leave this system because of a lag, everything is working fine, just this lag is the problem.
       
      My config:
      System: High Sierra build 17G65 (dualboot with Windows 10)
      Motherboard: GA-P35-DS3
      CPU: Xeon x5450
      GPU: GTX 750 Ti
      RAM: 8Gb 4x2 800Mhz
      SSD 120GB SanDisk
       
      I recored two videos, one is from the lag and other is my verbose boot.
      LAG: https://youtu.be/6LJ2EJDP4ek
      Cloover verbose boot (slow): https://youtu.be/ng6S9w29TAY
      EFI Folder, RunMe and IOReg: https://filebin.net/elfqwjqeh7n3cwq0
    • By John Wilde
      Salve, chiedo aiuto con il mio primo hackintosh!
      E’ stata ardua ma son riuscito grazie a varie guide a sistemare piano piano il tutto. 
      Purtroppo l’unica cosa che ancora non sono riuscito a sistemare è lo sleep. 
      Se premo Stop, nel laptop si oscura soltanto lo schermo, e appena premo un tasto o muovo il mouse, compare il logo del caricamento e subito dopo il desktop.
      Ho letto che va patchato il DSDT, non ne sono sicuro, ma per lo sleep non so proprio come fare. L’unica patch che ho fatto al DSDT è stato per l’audio.
      Inoltre, un altra cosa che non vanno sono i tasti per la luminosità. La luminosità riesco a impostarla dalle impostazioni, quindi andrebbero solo rimappati i tasti..
      Per il resto va tutto, la scheda video nvidia mi pare di aver letto che non è compatibile, ma mi basta la intel. La scheda di rete che monto è un AR9565 (lo so che non è delle migliori, ma funziona bene al momento, magari la cambierò in seguito). La configurazione credo sia un pò sporca, probabilmente molte opzioni sono del tutto inutili, ma ripeto è il mio primo hackintosh..
      Se qualche anima pia mi vuole aiutare a sistemarla un pò ben venga, tuttavia ciò che mi interessa principalmente è lo sleep..

      Allego Cartella Clover, IoReg e cartella Origin.
      All’interno della cartella Patched ci sta gia un dsdt modificato per l’audio, a cui ho aggiunto solo l’IRQ fix, ma non ricordo se ho aggiunto altre cose nel tentativo vano di sistemare lo sleep, quindi prendete il tutto con le pinze.
      Grazie mille in anticipo a chiunque provi ad aiutarmi!
      CLOVER.zip
      origin.zip
      John’s iMac.ioreg.zip
    • By AceMcLoven
      MB Gigabyte X299 Designare EX
      CPU i9-9980 XE
      64GB Ballistic RAM 3200 MHz
      GPU 16GB Vega Frontier Air-cool edition
      PSU Corsair RMX 850X
      WIFI/BLUETOOTH fen T919 for Mac OS ( Plug in play)
       
       
      Hi everyone, 
       
      I'm having issues, I was able to install Catalina, but now for some reason I cannot boot into my system or reinstall Catalina again. I keep going over the same process and it either booting to a black screen  and I can still see the moused pointer or circle with slash. I'm just having issues and I really want to get this machine going. If anyone here that has the same hardware or close enough that would be willing to share their EFI folder, it would be gladly appreciated. 
       
      I really need help, I have other ways we can message directly to transfer files and chat faster. Thank you for looking. 
×