Jump to content
Sign in to follow this  
Followers 0
roxbux

Catalina schermo nero alla fine del boot

3 posts in this topic

Recommended Posts

Buonasera a tutti. Mi arrendo. Dopo aver installato Catalina sulla macchina in firma tutto sembra procedere regolarmente fino a quando al riavvio il boot procede fino allo schermo nero. Il computer non si blocca non riesce probabilmente ad andare oltre e continua a girare.

Questa è la mia EFI. Chi è cosi gentile da darmi un aiuto? Grazie per il vostro tempo

EFI.zip

Share this post


Link to post
Share on other sites
Advertisement

prova uno alla volta a flaggare inject ATI e radeondeinit

 

altrimenti attiva la patch blackscreen per le AMD 580 vega già presente nella lista in kernel & kext patches

 

oppure inserisci LILU e WEG, con il boot-args

-radvesa

dovresti comunque arrivare al desktop in vesa

 

poi nei boot-args vi sono gli agdp-mod da provare

 

NB: con le AMD nel BIOS il CSM vuole su disable

Share this post


Link to post
Share on other sites

Non so se posso esserti di aiuto ma comprando la vega56 non mi accedeva al sistema manco a me. Dietro cosigli sul forum e colpo di cu@o deselezionando il boot sia lilu e weg è partito...magari fai una prova pure tu..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×