Jump to content
About Just Joined group Read more... ×
  1. eSaF


  2. C.Frio


  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By bisaalz
      I have acer e5 575g i5 7200u intel hd 620 but i cant boot big sur installer. macOS catalina is working perfectly but big sur doesnot ever boot. It stuck at In Memory panic StackShot Succeeded.

    • By Crunch3D
      Hi guys,
      Im working myself trough this guide: https://github.com/daliansky/XiaoMi-Pro-Hackintosh
      Worked quite good so far. Mac OS is running.
      Internal Wifi is working and i patched the bios for better graphics and undervolting later.
      However i cant seem to get NVMEFix.kext running with OpenCore 0.6.3
      I put the kext into the kext Folder and when i add it to my config.plist the Laptop kenel panics on the apple logo.
      So do i something wrong in the config or is it just broken ?
      Could someone who has that running post his plist ?
      I have a Samasung 970 Evo in the Laptop and i heard from multiple sources that card would need the fix for better performance.
      My plist: https://pastebin.com/7jg624tu
      What i add the get NVEM running (after all the other kext in der Kernel section): <dict>         <key>Arch</key>         <string>x86\_64</string>         <key>BundlePath</key>         <string>NVMeFix.kext</string>         <key>Comment</key>         <string>NVME\_Fix</string>         <key>Enabled</key>         <true/>         <key>ExecutablePath</key>         <string></string>         <key>MaxKernel</key>         <string></string>         <key>MinKernel</key>         <string>16.0.0</string>         <key>PlistPath</key>         <string>Contents/Info.plist</string>     </dict>
      Thanks for the help!
      PS: I wanted to post this in the NVMEFix Section but the forum won't let me so hoping the devs there will see this :-)
      Thanks for your great help!
    • By Nyssa6
      Hey all,

      I have recently purchased a fenvi t919 wifi card. I really wanted aidrop and the rest of the features.
      I have noticed that the websites load significantly slower, so i did a quick speedtest. The speed is just
      HORRIBLE.  With a cheap wifi dongle, my speed was around 70-78 Mbps, with the Fenvi card 
      it's around 10Mbps. My internet is around 200Mbps. My macbook pro from the same spot does 190Mbps.
      Can anybody tell me why my speed is so horrible?
      Mobo: Gigabyte Z370 HD3
      Catalina Mac Os.

      I attached my speedtest results for comparison. 

    • By atomizasser
      Recently I've added a Wifi card BCM94360 acquired in Fenvi aliexpress store plugged in M.2 Key A+E in in motherboard Asrock Z490 ITX/ac. It isn't CNVI locked so perfectly fit it.
      After boot up macOS Catalina 10.5.6, wifi and bluetooth was recognized and i can connect to my wifi and bluetooth devices, without any kext, as was expected. Handoff, Continuity is perfectly working.
      Then in Windows 10 (last version updated from Windows Updated)  I have not been able to make it work. Windows recognize it and I could install the drivers. I've tried this 2 drivers pack:
      1. Apple Bootcamp 6 drivers.
      2. Fenvi T919 drivers
      This is a screenshot of Wifi Device manager with Fenvi T919 drivers installed.

      But as you can see Windows says that "There are wifi networks available" but it don't show any of them. Curiously after some time, windows shows a list, but i cannot connect to any network and after a few seconds, list is empty again.

      I image that the problem is in Windows as the card is working OOB in macOS (i can connect, disable, enable...etc).
      Anyone know a possible solution?
    • By yuvalz55
      Hey so I think I'm almost there.
      I've been following the Dortinas guide for a while now.
      I've tried booting up the installation and a get this:

      I have an AsusVivoBook X512F
      Cpu: Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz (Whiskey Lake)
      memory: 8 GB ddr4 ram
      Graphics: NVIDIA GeForce MX110 + Intel Graphics 620
      touchpad + keyboard
      this is the error thing
      and I add my EFI as a zip
      I'd love some help Im sweating like hell lol