Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By skrypious
      Hi,
      I have been using my hackintosh for a while without any problems, until my monitor is replaced with a new one... Previously I was using 2 monitors connected via HDMI + DVI, now - with new one, I am using HDMI + DP, and my hackintosh stopped working. On every boot, everything I see is black screen... When I connect only one monitor (via HDMI or DP) - everything works fine.
      I have tried many things: 
      - CSM off / on 
      - PEG + iGPU (64MB/128MB) / only PEG 
      - SSDT patching / DeviceProperties patch 
      - VBIOS reflash 
      - BIOS reflash 
      - Changing cables 
      - Resetting NVRAM
      - Changing SMBIOS
      Nothing helps…
      Fun fact - for 2 days everything was ok, the black screen problem appeared suddenly... So I am writing this post, maybe someone more knowledgeable will be able to help me
      Hardware: 
      - Intel Core i5 4690k 3,5GHz (overclocked to 4,4GHz) 
      - MSI Z97 Gaming 3 
      - MSI Radeon R9 390 8GB 
      - Kingston 16GB DDR3
      Software: 
      - macOS Big Sur 
      - Dual boot with Windows 10
      Screens: 
      - Acer VG272U 2560x1440@170Hz (connected via DP 1.4)
      - LG 23MP48 1920x1080@60 (connected via HDMI 2.0)

      Hackintosh: 
      - OpenCore 0.6.3 
      - iMac15,1 
      - Full EFI: https://drive.google.com/file/d/1eul7SnOEunfJOxBGD3Ygcmkc9f80DrlN/view?usp=sharing
      BIOS: 
      - UEFI Boot Mode 
      - CFG Lock and VT-D are disabled 
      - iGPU is disabled right now, but it doesn't make any difference somehow in this situation. iGPU is HD4600
      More Info: 
      - I have SSDT patch in my ACPI folder, which works fine - R9 390 works pretty fast, but I have never edited AMD8000Controller - is it required? 
      - I also have all needed kexts (AppleALC, AetherosE2200Ethernet, Lilu, VirtualSMC, WhateverGreen) 
      - if I made linguistic mistakes somewhere - forgive me, I don't use English every day
    • By Jack_Limesicle2020
      I just got a new macbook from my company - its acting as a stand alone and not connected to the servers, however as Filefault is now activated upon set up by default, i am unsure if my company had set up a file vault master keychain or something before i did my macbook setup. In the System preferences > FileVault it just says "A recovery key has been set" as apposed to "A recovery key has been set by your company, school or institution" like I have seem screen shots of online when institutions can do this. How do I know if my company has done something - would it just say in FileVault? 

      Thank you any insight would be great!
    • By goldrag423
      Hey everybody, I decided to try to make a Hackintosh because I had some mac programs from when I switched to Windows. I'm trying to do it vanilla but this is my first time. After some trial and error and Google I've gotten to where the Apple logo and the progress bar shows but then it freezes and all power is cut to all of the usb ports. I've attached what it looks like with the verbose flag and here's the link to my CLOVER folder:
      https://drive.google.com/drive/folders/1FDc_qLOVET64OWi9YzwDopsM1i-7nGS2?usp=sharing
       
      And here are my specs:
      Motherboard: Gigabyte b75m-d3h
      CPU: Intel i5 3570 (Ivy Bridge)
      GPU: Nvidia GTX 1660 (I've disabled it in my config.plist)

    • By bisaalz
      I have acer e5 575g i5 7200u intel hd 620 but i cant boot big sur installer. macOS catalina is working perfectly but big sur doesnot ever boot. It stuck at In Memory panic StackShot Succeeded.

    • By Crunch3D
      Hi guys,
      Im working myself trough this guide: https://github.com/daliansky/XiaoMi-Pro-Hackintosh
      Worked quite good so far. Mac OS is running.
      Internal Wifi is working and i patched the bios for better graphics and undervolting later.
      However i cant seem to get NVMEFix.kext running with OpenCore 0.6.3
      I put the kext into the kext Folder and when i add it to my config.plist the Laptop kenel panics on the apple logo.
      So do i something wrong in the config or is it just broken ?
      Could someone who has that running post his plist ?
      I have a Samasung 970 Evo in the Laptop and i heard from multiple sources that card would need the fix for better performance.
      My plist: https://pastebin.com/7jg624tu
      What i add the get NVEM running (after all the other kext in der Kernel section): <dict>         <key>Arch</key>         <string>x86\_64</string>         <key>BundlePath</key>         <string>NVMeFix.kext</string>         <key>Comment</key>         <string>NVME\_Fix</string>         <key>Enabled</key>         <true/>         <key>ExecutablePath</key>         <string></string>         <key>MaxKernel</key>         <string></string>         <key>MinKernel</key>         <string>16.0.0</string>         <key>PlistPath</key>         <string>Contents/Info.plist</string>     </dict>
      Thanks for the help!
       
      PS: I wanted to post this in the NVMEFix Section but the forum won't let me so hoping the devs there will see this :-)
      Thanks for your great help!
      Manuel
×