Jump to content
gengik84

[Pre-Release] macOS Catalina 10.15.3

41 posts in this topic

Recommended Posts

Advertisement

Hi @Rene204,

Research and more research and trying this and that, until I solved the problem...

 

One more update made ...

Captura de ecrã 2020-01-24, às 21.57.35.png

Edited by MorenoAv

Share this post


Link to post
Share on other sites
13 minutes ago, chris1111 said:

GeForce 210 always works perfectly  :lol:

 

1456562837_ScreenShot2020-01-26at9_29_25AM.thumb.png.b998f27de8476dcd1f52ce2a6fc2f964.png

Hi @chris1111, what terminal command did you use to rebuild prelinked kernel for unsupported GPU, or there is another trick(apart from legacy kexts and "acceleration" frameworks)?

Share this post


Link to post
Share on other sites
4 minutes ago, hardcorehenry said:

Hi @chris1111, what terminal command did you use to rebuild prelinked kernel for unsupported GPU, or there is another trick(apart from legacy kexts and "acceleration" frameworks)?

did you try 

sudo kextcache -i /

Share this post


Link to post
Share on other sites
3 minutes ago, chris1111 said:

did you try 

sudo kextcache -i /

Yes, sudo mount -uw / && sudo killall Finder and the command you gave doesn't help(tried with safe mode and from recovery(slightly different commands)). I'm able to fresh install Catalina, but every update ends with KP. Guessing it might be something related with OpenCore, not quite sure.

Share this post


Link to post
Share on other sites

This version of Catalina is weird !  I could't install Adblock, even WhatsApp....

What's happened for this update ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×