Jump to content
Sign in to follow this  
Followers 0
ngoclb

Dell Vostro 220s Core 2 Duo E7500 (Reboot loop)

2 posts in this topic

Recommended Posts

Today I try to install High Sierra on my old desktop Vostro 220s (details at here https://www.dropbox.com/s/efw7w0r410sqi8k/Vostro220sReport.htm?dl=0). After waiting the installation progress 20~30min and restart 3-4 times, I stucked at this step: https://www.dropbox.com/s/q737lelkgim41nr/VID_20191016_235323.mp4?dl=0
My desktop just boot to this step and then restarted.

Please help me or show me some instructions to solve this problem. I also add my EFI in attached.
Thanks so much!

EFI.zip

Share this post


Link to post
Share on other sites
Advertisement
On 10/24/2019 at 3:27 AM, Hervé said:

Please post your system's specs: CPU, graphics card, audio ,codec, AN card, wireless card, card reader, etc.

 

Your Clover config needs complete revisiting, it does not even have some of the most basic requirements like an SMBIOS injection... I can offer you to seek inspiration from this guide.

 

You can find my system's specs at this link: https://www.dropbox.com/s/efw7w0r410sqi8k/Vostro220sReport.htm?dl=0

I also read the guide that you send but could not find how to create config.plist file for my case. Could u please help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×