Jump to content
InsanelyMac Forum
Rammjet

[How To] Solutions for Wireless Problems

Recommended Posts

The 4.5.7 made kernel panic when connecting.

I can use the stick with 4.5.10!

 

Thank You!!! :-)

 

 

I got a Minitar USB wifi stick and it has newer Zydas ZD1211 drivers (version 4.5.10.0)

Share this post


Link to post
Share on other sites
Advertisement
ok... my intel 3945abg card is beeing dedected now :) (and it shows the proper mac adress)

 

What did you do, what driver, where did you get it from?

Share this post


Link to post
Share on other sites
ok... my intel 3945abg card is beeing dedected now

 

hi ludacris how could you make it? can you pls tell us step by step? thanks

 

does it connect as well??

Share this post


Link to post
Share on other sites

Hey everyone,

 

I downloaded the Iwi2945ABG driver yet it makes leopard crash, anyone else havs this problem??

 

How do I work around it??

 

Matt

Share this post


Link to post
Share on other sites

Hi,

I have a D-link DWL-122 (not "DWL-G122"). I'm sure its chip is PrismUSB, I downloaded the driver and installed as indicated. But the driver only seems to work on 10.4.x. On 10.5, it doesn't work, any solutions will be appreciated!

 

my system: Leo4all 10.5.2

 

sorry for my English!

Share this post


Link to post
Share on other sites

hy. many people as me have zotac new mcp97 chopset with usb wifi that is mounted internal on the motherboard

it is maybe a VIA chipset.. is strange for me.. i never seen about via chipset on usb..

but i tried zydas and others.. the system profiler report unknown uninstalled driver!

Share this post


Link to post
Share on other sites

HI!

 

I can conect wi-fi ONLY if the network don´t have password, otherwise i got connection error...

 

Can anyone helpme, thanks!!!

Share this post


Link to post
Share on other sites
HI!

 

I can conect wi-fi ONLY if the network don´t have password, otherwise i got connection error...

 

Can anyone helpme, thanks!!!

 

 

any help for ralink ra2561st on 10.5.8 pci card

for Canyon CN-WF511

Share this post


Link to post
Share on other sites

Hi Folks, my first try with hackintosh, with a dell 1310.

 

the situation is, after install in a disk patition, the OS seems to work, and the wireless (intel 3945 ) shows up green.

 

But, despite of connecting to the home network, cant get to browse the internet.

 

The router is a TP LINK WR642g.

 

The windows machines are working fine.

 

I appreciate any help/sugestion.

 

thks

 

UPDATE:by the way, i DONT have the AIRPORT thing.... is that to bad?

Share this post


Link to post
Share on other sites

I successfully installed iPC 10.5.6 onto my Dell Dimension C521, but I cannot get my Belkin F5D7000 wireless card working. I had it woriking on a previous install with the same distro by using mcsmart's bcm43xx enabler script, but I ran into a problem trying to fix the screen resolution which caused me to reinstall. My wireless card is recognized by the System Profiler under the PCI Cards tab (says driver not installed) but not under the Network>AirPort tab. My device ID (14e4,4320) is also in the info.plist file from AppleAirPortBrcm4311.kext. Even after reinstalling without using the script, my device ID is there which I find strange...

Share this post


Link to post
Share on other sites

Hi

 

Thanks for the Tutorial but i am not getting it at all, is it possible someone could write the .kext for my Asus WL-138G R1.20 i have managed to get this

 

"Marvell Technology Group Ltd. Marvell W8300 802.11 Adapter [11ab:1fa6] (rev 07) 00:0a.0 Multimedia controller [0480]:"

 

Is it possible you could write the ,kext for me and send it to me via email/Personal message?

 

WOuld be most grateful

 

Mushibu!

 

Email me here!

 

My Wireless devices

Drivers_Need_and_Work.txt

Share this post


Link to post
Share on other sites

I still have two annoying problems with my wireless. My rig is EX58-UD5, i7 930, Realtel 8187 chip USB b/g dongle.

  1. It's slooooooowww. The AirPort card in my MacBook Pro gets me 10 Mbps download and 2 Mbps upload. However, with my Realtek RTL8187 USB dongle, I get 1.5 Mbps download and 0.5 Mbps upload.
  2. The adapter doesn't show up as a wireless component in Network Preferences and the Realtek Client Utility thing has to run on every startup. Just annoying...

UdzLm.png

 

Thanks in advance.

Share this post


Link to post
Share on other sites

I'm new at this, but I finally got my system up and running (10.5.6 iPC on a AMD Athon64 x2 wich I'm about to update to 10.5.8 via iDeneb Combo update)... all I'm missing is the wi-fi connection wich is my only way to internet...

 

I own a RT61 pci card but there seems to be no support for this card... so I'm intending to buy a Linksys Wmp300n Wireless-n pci card... wich according to the wiki's database, works OOB....

 

All I'm asking is: Can anyone actually confirm me that this card works OOB? How did you all make it work? does it supports a/b/g and n networks? (I only need b/g)... is it recognized as airport? I know I'm problably off topic but I have no idea where to post this and my best choice was this... Thanks to you all in adavance!

Share this post


Link to post
Share on other sites

hello

 

I got a D420 (dell latitude) running fine OSX 10.6.7

 

My problem is i installed the osx with an intel 3945 wireless card (not recognized) and then

 

i purchased recently a generic broadcom 4311 to use it.

 

the card is seen in the bios, i covered the pin 20, the osx see the card (with OSX Tools utility as 14e4:4311 ), i fiddle a lot with the IO20211 kext (installed ) changed the en0 to en1 in NetworkInterfaces.plist, but no way, i cannot get the Airport stuff to be detected as network card.

 

in network i got also Bluetooth, Firewire and the wired ethernet, all working fine.

 

when i use the System Profiler i see Airport (under network) , with the IO80211 Family 3.1.4(314.1.1) loaded, but in Hardware, i see only one ethernet card (the Apple BCM575 on en0).

 

when i check logs, it seems the IO20211 kext failed to load AppleAirPortBrcm4311.kext (libkern/kext) dependency resolution failure.

 

this could means something is missing or not the right version, but i have absolutely no clue about the cause.

 

Any Idea ?

 

Thanks

Share this post


Link to post
Share on other sites

nosys, SL and Lion uses different filenames, check it

 

SL - AppleAirPortBrcm4311.kext

Lion AirPortBrcm4311.kext

 

Just rename it, and it'll work, I did that.

Share this post


Link to post
Share on other sites

Hi guys, i have a Broadcom BCM43225 Wi-fi Built in.

Now a quick google search followed by osx86 led to other peoples threads. there is no successful story for this chip even though its broadcom.

I have tried most tutorials of adding my device id to the info.plist in the airportbcm but it doesnt work. Furthermore, other solutions such as scripts or kexts like this dont work. the only things that made me remove macintosh was this and audio. my laptop is a intel core i3 emachines e732z laptop.

 

If anybody does find a solution please inbox me. Thanks

Share this post


Link to post
Share on other sites

ZyXeL NWD-270N works fine too on my hackintosh, you can download the drivers from the internet. Works fine.

However, you get a kernel panic if you don't try and click the very left tab on the program as soon as it starts, don't know why.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • HWMonitor2 v2.1.0rc3:  
    • There are new Bios updates that came out. I think these were to address the security defects in the kernel?   I updated both my 790 and 990 without issue.
    • Crack download software petromod v2016.2 GeoTeric v2017 paleoscan v2016.1 Leica CloudWorx v6.2 techlog v2016.1
      ttmeps#gmail.com ----- change "#" to "@"
      Anything you need,You can also check here: ctrl + f
        midas civil 2018 v1.2
      symmetre r410
      CP-Studio
      kepware 5.20
      saia PG5 2.1
      Motocom32 dx200 plus
      procon-win 3.5
      midas soilworks 3.5
      geostudio 2012
      technet GMbH PreDesigner 2017
      framecad structure v8
      csi preform 3d v6
      geogiga seismic pro 8.3
      citect 7.2
      3dbody 7.0
      3shape convince
      plastycad
      hypermill 2018
      deswik suite 2017.1
      Scania XCom 2.30
      tebis 4.0
      3shape implant studio 2017
      Cape pack V2.15
      Prinect Signa Station 2017
      exoplan 2017.03
      MagiCAD 2018 
      ExoCad 2017.12
      MillBox 2016
      GOM ARAMIS 6.15
      Blue Sky Plan v3 x64
      Maestro 3D Dental Studio 4
      Sirona InLab 4.2.5
      Maestro Ortho Studio Build 2.8
      Zirkonzahn 2017
      Dolphin Imaging 11.9
      Digital Smile System 1.9.8
      PlastyCAD 1.7
      3Diagnosys 4.1
      ArKaos MediaMaster 5.0.3
      smile designer pro v2.6.1 
      GEO5 2017
      TRUSS4 v10
      exocad Partial Framework 2017
      OnDemand3D Application 1.0.10.5385
      Dental Master 2016 
      Dental Wings (DWOS) 2016
      Ekahau Site Survey 8.6.1
      HYPACK 2016
      Dental Shaper
      Orcaflex 10.0e
      AQWA
      MOSES
      NAPA 2017
      offpipe
      maxsurf
      DNV GL AS PHAST
      DNV safty offshore 7.2
      aveva bocad suite 2.2.0.3
      AVEVA Engineering v14.1 SP1
      Aveva everything3D (E3D) v2.1
      napa ship designer
      numeca fine
      marine 3.1
      Veristar Hull, Stability, Homer, Optimise
      Hydrostar, ariane7
      AVEVA Marine 12.1 SP4.29
      sacs 11.0
      DNV Sesam all moduels
      Leica GEOMOS v5.0
      Rocscience RS3
      3shape orthodontic 2017
      Onyx ProductionHouse v12.1
      pc-dmis 2018
      exocad DentalCAD 2.2 Valletta
      exocad 2018
      frontline genflex 3.2c1
      frontline genesis 10.02
      ez-fixture 9.6.4
      ezgrid 9.5
      ucam 10.2
      em-test expert v8
      3shape design system 2017 2.17.3.0
      PC-DMIS 2018R1 x64
      Motor-CAD/Motorcad 11.1.5
      Synopsys Synplify FPGA 2017.09 Win&Linux FPGA
      Golden Software Strater 5.4.948
      Golden Software MapViewer 8.6.651
      Waterloo Visual MODFLOW Flex 2018.v5.1
      Cype 2017m
      Intergraph SmartPlant Spoolgen Isometrics 2014.v08
      Intergraph SmartSketch 2014.v08.00.00 R1
      Intergraph CAESAR II 2018 v10.00.00 x64
      Intergraph SmartPlant P&ID 2014 R1
      IHS QUE$TOR 2017 Q1
      Intergraph SmartPlant Review 2017 v12.00.00.0501
      ANSYS Apache Totem 14.1 Linux64
      Crosslight Csuprem 2018 x64
      Ensoft LPile 2018.10.02
      AnyBody Modeling System 7.1
      Antenna Magus 2018.0.v8.0 x64
      CGERisk BowTieXP 9.0.1
      PDI GRLWEAP Offshore Wave 2010-7
      NI AWR Design Environment with Analyst 13.03 x64
      Rock Flow Dynamics RFD tNavigator 2017.v17.3 x64
      CMG (Computer Modelling Group) Suite 2017.10
      PHDwin2.10.3
      meyer 12 2017.12
      Schlumberger petrel 2017
      HampsonRussell Suite 10.3 
      geoview 10.3 HRS 10.3
      Midland Valley move 2018.1
      jason 9.7
      Schlumberger CoilCADE 6.0
      Schlumberger StimCADE 4.0
      crystal 2018.1
      gohfer 9.0.1.6
      omni 2017.1
      tesseral pro 5.0.3b
      ERDAS IMAGINE 2018
      Waypoint Inertial Explorer 8.7
      Deswik suite 2017
      FAROBox PointSense plant 18.5
      EyeRadar 2.0
      Leica Xpro 6.4
      Trimble EdgeWise_v5.0.2SP1
      Trimble Business Center 4.0
      3DReshaper 2017 x64
      Amberg Tunnel 2
      virtual surveyor 3.6
      cloudworx for revit
      socet set 5.6
      socet GXP 4.1
      OrbitGT
      Riscan PRO 2.0 x64
      JAR reconstrucer 3.3.0 x64
      Materialise E-stage v6.6
      Virtual Surveyor 3.5
      CARIS HIPS and SIPS 10.2
      DP-moderler
      APS 7.6
      Imagestation SSK 2015
      Deswik 2017.2.1234
      EnterVol 2017.4 for ArcGis
      Geochemist Workbench 11.0.8
      Maptek Vulcan 10.1.4
      Tesseral Pro 5.0.3
      Tesseral 2D 7.2.8
      Global Mapper 19.0.2
      GEOVIA Surpac 6.8
      Ventsim 4.8
      MineSched 9.1.0 x64
      Paradigm 17
      VUMA3D-NETWORK 2018
      MineSight 12.0
      Maptek Eureka 4.1
      whittle 4.7.0.1
      Leapfrog Geo 4.0
      Leapfrog Geothermal 3.2
      Leapfrog Hydro 2.6
      OptiSPICE 5.2
      VPI transmission maker 9.8 x64
      VPI photonics Analyzer 9.8 x64
      VPI componentMaker 9.8 x64
      socet gxp 4.3
      GEOVIA GEMS 6.8.1
      GamaPrintPro
      PosterShop
      RipCente
      ProductionHouse 12
      neoStampa 8.1.5
      Fiery XF v6.5
      ORIS COLOR TUNER WEB 3.1
      ORIS PRESS MATCHER WEB 1.4
      FlexiSIGN & PRINT 12
      PhotoPrint 12 Cloud
      ColorGate V10
      neo Textil
      ACRORIP 9.03
      ErgoSoft RIP 15
      3shape trios 1.4.7.4
      OptiSystem 15
      plaxis 2D 2017
      plaxis 3D 2017
      Rocscience SLIDE3 V2017.010
      Rocscience SLIDE V7.029
      Rocscience RocData v5.008
      Rocscience RS3 v2.005
      Rocscience RS2 phase2 v9.023
      ITASCA 3DEC v5.20.250
      ITASCA Griddle v1.0.1
      ITASCA UDEC v6.0.323
      ITASCA PFC v5.0.32
      ITASCA Flac3D V6.0.48
      ITASCA Flac v8.0.443


×