Jump to content

ALC284 Partial Audio


2 posts in this topic

Recommended Posts

Hi:

 

My problem with the native AppleHDA audio, Realtek ALC284, which I have in my Toshiba Qosmio PX30 t, is the following:
   After six years of testing, with all the systems that have come out, I get no more audio than this: an integrated internal speaker output, no inputs and only audio in the headphones.

I would appreciate a help in this last challenge that I still have to face in my hackintosh, now with macOS Catalina 10.15.1 beta 1, after having started 14 years ago with Mac OSX Leopard.

AppleALC.kext; Lilu.kext; WaterGreen.kext  id-layout:3. And I have tried without success ALL the id-Layouts of the wb acidanthera

 

Regards.

Captura-de-pantalla-2019-10-11-a-las-17-46-51.png

 

 

 

 

codec_dump#0 ALC284.txt

Edited by wellcome
6 hours ago, Hervé said:

Being the experienced OS X/macOS user that you seem to be, why don't you take clean screenshots (SHFT-CMD-3 / SHFT-CMD-4) rather than post those rather atrocious telephone pictures?

 

Did you update Lilu + AppleALC to latest versions when upgrading to Catalina? What about CodecCommander? Was it still working in released 10.15? If yes, well 10.15.1 is beta, so...

macOS catalina 10.15.1 B1; AppleALC.kext 1.4.2; Lilu.kext; LiluFriends.kext and CodecComander.kext. Same result without the latte.

 

Regards.

Captura de pantalla 2019-10-14 a las 1.46.41.png

×
×
  • Create New...