Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By anokic
      I have been using clover to install and configuration my Hackintosh High Sierra 10.13.6. It's been a struggle and a pain. Can't restart/shutdown/wake from sleep. Random freezes. When freeze happens mouse works but in loading state. UI and open apps freeze not the mouse. I can make the apps smaller and move them.

      I haven't used any DSDT nor SSDT. Tried 5 or 6 of them from others but sometimes i end up not booting. Could someone explain me do i even need them and why? Do i need DSDT or SSDT or both?

      I'm going to try to install everything OpenCore. The first thing is i can't use a method that needs an internet while installing MacOS cause my ethernet/internet only works when i install MacOS. So i can't use the images i need full installation. Okay i have the full installation for 10.13.6. I need to use a version 10.13.4-6 versions cause application Sketch needs the newer one High Sierra 10.13.4++ version.

      Can you tell me? Can i use same kexts from Clover on OpenCore? Secondly how can i install full USB MacOS installer? (High Sierra 10.13.6 version i have is 7gb i think thats it)
      Is there a version of AMDHigh Sierra version made from the community for 10.13.4++ version?
      If i use the normal 10.13.6 High Sierra should i use this AMD 10.13.6 Kernel when i have installed the MacOS or some other kernel that's better for my system? https://github.com/Shaneee/AMD-High-Sierra-XNU/releases
      Whats the best version of High Sierra to use for Ryzen and Nvidia system?

      Will it be better to use OpenCore?

      Specs:
      Mortar Max B450M
      Ryzen 2600x
      Nvidia GTX 1060
      16gb DDR4 2400mhz
    • By dasca.thea
      Hi everyone,

      I have run into a frustrating problem here.

      My hardware:
      MSI x399 Meg Creation
      2990WX
      64GB ram @2933Mhz
      Radeon 7
      Sata: Samsung 130GB SSD
      M.2: Samsung 970 Pro 1TB(latest firmware)

      Using OpenCore 0.5.6
      (NVMeFix NVMeDxe installed)
      I have successful installed OSX catalina onto my 130GB. It works flawlessly.

      and then I figure I should do it on my M.2 drive. It installs flawlessly, at the last stage of installation, it naturally restart and thats it.
      I can not boot into this newly installed OS on the M.2 drive. it keeps throwing: "error loading kernel cache 0x1"

      I have tried deleting the prelinkedkernel from recovery partition. Tried rebuilding cache(I have not installed any kext into L/E).

      All this time, I can use the same boot USB to boot into catalina on my sata 130Gb SSD working just fine.
       
      attached is my EFI folder. I have tried all the suggested SMBios iMacPro1,1 MacPro6,1 MacPro7,1
       
      is this ruled out that samsung 970Pro doesnt work?
      Please help. 
       
       
      EFI.zip
    • By midi-sama
      After a long time of cooking this computer up with a lot of stuff, I'm finally releasing my guide for this P50 with OpenCore.
       
      Lenovo ThinkPad P50 macOS Install with OpenCore
       
      This thread may be used for questions/corrections/additions. Good Luck.
×