Jump to content
  1. ezyrdr

    ezyrdr

  2. fantomas

    fantomas

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By chris1111
      Here my theme of OC 
       
      ### Dark version Selector Low

      Resources-Dark-S-Low.zip
       
      ### Dark version Selector Top

      Resources-Dark-S-Top.zip
       
      ### Dark version Selector GreenLight

       
      Resources-Dark-S-Green-Light.zip
       
      ### Light version Selector Low

      Resources-Light-S-Low.zip
       
      ### Light version Selector Top

      Resources-Light-S-Top.zip
       
      ### OC-Grey

      OC-Grey.zip
       
      ### OC-Blue

      OC-Blue.zip
       
      ### OC-White

      OC-White.zip
       
       
      ### OC-Blues

       
      OC-Blues.zip
       
      ### Dark-Badge

      Dark Badge.zip
       
    • By MaLd0n
      iMac20,1 Hackintosh 
      A good build for professional audio and video processing.
      We love silence and Cooler SCYTHE Ninja 5 is mandatory in this case!
      A very custom DSDT for best experience under macOS. Removed all unused devices, injected all Apple devices, essentials, cosmetics, real improvements.
       
       

       
       
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
       
      -Bios/UEFI Settings-
      CSM Support - Disabled
      Internal Graphics - Enable
      -Thunderbolt Configuration-
      Security Level - No Security
      GPIO3 Force Pwr - Enabled
       
      -Hardware-
      Mobo - Ga Z490 Vision D
      https://tinyurl.com/y4gajha4

      Processor - i7 or i9 10th Intel
      https://tinyurl.com/y6jlskwz

      GPU - RX 580, 590, VEGA 56, VEGA64, 5700XT or RADEON VII
      https://tinyurl.com/y4mxc7t6

      Cooler - SCYTHE Ninja 5 
      https://tinyurl.com/ydetoarb

      NVME - WD Black SN750 NVMe SSD
      https://tinyurl.com/vnq46yr
       
      -EFI folders- 
      Clover - Download
      OpenCore - Download
      Just paste EFI folder into EFI partition, reboot and extract one SendMe. Post this dump here for full ACPI solution!
      Download RunMe.app dumper
       
      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -DSDT- Complete Solution
      DSDT.Z490 VISION D MaLd0n.zip
       
      -SSDT- Not complete solution
      SSDT-OLARILA.aml.zip
       
      -DSDT Patches-
       
       
       
      -USB Solution-
      USBPorts.iMac19,1.zip
      USBPorts.iMac20,1.zip
      USBPorts.iMacPro1,1.zip
       
      -Boot Time with Clover or Opencore is same-
       
      -Screenshots-































       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thx to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By LIMITANT
      Restarted 3 times 
      update went Fine and smooth with clover r5119
       
       
    • By acsapos
      Hello dear insanelymac family!
      My plan for this week, to build a hackintosh. I'm trying, reading a lot of forums, posts, but i cant go forward. I tried OpenCore, Clover, and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] too. I have an Opencore right now, because this loader went longer than the others, and its easy to configure in my opinion. So, the problem is.. When i boot up to my installer USB, it will always stop somewhere after about 10 seconds. Always changing positions, like in the middle of a text, etc. You can see the screen on the image what i uploaded. I tried a lot of things, but somehow, nothing is happening. CPU: Xeon 2620-v3 GPU: XFX RX 580 XXX Edition 8GB RAM: 2 x 8GB DDR4 2400Mhz Motherboard: Killsre X99-D4 (bought from aliexpress) Guide followed: I followed the Dortaina's Opencore guide / HASWELL-E What part I got an issue with: Booting up to my Installer USB What files/config I am using: My entire EFI uploaded to this post Extra Info: I cant get to open the installer overall, the longest what i reached what you see on the imgur link. I have an opencore file with some LOG(uploaded) Thanks in advance, for any help. I would really appreciate that. David acsapos-EFI.rar


      opencore-2020-08-11-020217.txt
×