Jump to content
Sign in to follow this  
Followers 0
kssharma

Updated to Mojave 10.14.6 from the software update and Boot option is gone now

5 posts in this topic

Recommended Posts

Hello,

 

I auto update from 10.14.5 to 10.14.6 from system updates and now there is no option to boot in the clover. I think I messed up my EFI. Any pointers how to recover?

 

Thanks in Advance!

Share this post


Link to post
Share on other sites
Advertisement

If you have a USB stick with Clover, you can try boot your system, and check what happened in your EFI partition.

 

And when you get there, update Clover to the last version.

Share this post


Link to post
Share on other sites

Hello,

 

I reinstalled Mojave but now there is no option for mac on clover boot screen. I updated EFI files using the old backup I have but still nothing. Is there any way to clean install again because it seems EFI partition is not getting updated when reinstalling MacOS.

 

I only see a recovery option which takes me to screen with option to reinstall MacOS or use timemachine to restore.

 

Any pointers?

 

Thanks in Advance!

 

 

Share this post


Link to post
Share on other sites

Fixed it! Just in case anyone else having same issue. Update clover first before updating macOS and it should work.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×