Jump to content
Sign in to follow this  
Followers 0
wellcome

Error updating to Catalina from Mojave 10.14.6

5 posts in this topic

Recommended Posts

 

Good Morning:

I have tried to upgrade Mojave 10.14.6 final to Catalina on my notebook:

Lenovo G50 80, 8Gb RAM, 9 Broadwell series, plus features in attached photo. Although everything worked perfectly in Mojave, - Wi-Fi, bluetooth, battery, etc.-- as you can see. The installation restart for Catalina 10.15 stops as you can see in the attached photo.

 

I have tried all kinds of solutions, including disassembling the battery but I cannot solve the error. I appreciate the help.

 

 Greetings. welcome

WhatsApp Image 2019-09-15 at 11.23.29.jpeg

WhatsApp Image 2019-09-15 at 11.22.55.jpeg

WhatsApp Image 2019-09-15 at 11.35.27.jpeg

Share this post


Link to post
Share on other sites
Advertisement

Wfi and BT was working right for you in Mojave??? using the internal Intel 3160 card???

 

If so, could you please tell me how to do it?

 

Thanks a lot¡¡¡

Share this post


Link to post
Share on other sites

Open your config in Clover Configurator
go to ACPI/Renames and add EC0 to EC patch

Share this post


Link to post
Share on other sites
1 hour ago, DocXavier said:

Wfi and BT was working right for you in Mojave??? using the internal Intel 3160 card???

 

If so, could you please tell me how to do it?

 

Thanks a lot¡¡¡

Hi Doc:

As you can see in the photo attached in the previous post, my graphics card in Lenovo G50 80 is Intel HD5500, Broadwell 5500U chip, ig-platform 0x16260006.

Everything works fine: wifi with D-link DWA-131 and Wireless USB Adapter Clover-V7.pkg from Chris1111; native HCI bluetooth with USBInjectAll; Native audio with appleALC.kext, Lilu.kext, WateverGreen.kext and CodecCommader. kext, id-layout = 3. And of course patched DSDT.

Regards.

Share this post


Link to post
Share on other sites
1 hour ago, ricoc90 said:

Open your config in Clover Configurator
go to ACPI/Renames and add EC0 to EC patch

Hi Ricoc:

Thanks so much hhh !!!! ... After a week looking for the solution, it was something as simple as ECO rename EC. I had not seen that he was disabled. I could not think it was the solution.

Very grateful. Wellcome

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×