Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By WeBeRiO
      Hi all! I have a Asus h110s1 with a i5-7400 working.

      Only no wake up from sleep, screen black and reboot.

      Is posible fix this problem? No is the model UHD.

      Thank U.-
    • By aaroncete17
      Can someone help me to detect the graph please

    • By Ragimund (HP Z820)
      Hi All,
      My current and my First Hackintosh Mojave (HP Z820) has 3rd party Usb Controller : "Texas Instruments xHCI Host Controller".
      I have in...
      Front panel : 1 x USB2.0 + 2 x USB3.0
      Back Panel : 4 x USB2.0 + 2 x USB3.0
      They all work but as "USB2.0 mode" ie Slow.
      I have plenty of external USB3.0 Hard drives full of video material from my shootings on my trips.
      Idea was to use Hackintosh for editing (Final Cut Pro X) but this transfer is really slooow 
      I have read that it's possible to get NON-Intel USB3.0 to work, plenty of articles here, but this is my First Hackintosh and I'm a Noob ! 
      In my Clover /kext/other is no UsbInjectAll.kext (didn't help), but I downloaded Rehabs GenericUSBXCHI.kext (RehabMan-Generic-USB-2015-1215) there.
      I also managed to download IORegistryExplorer app.
      -The Hackintool shows only USB2.0 (screenshot attached) - no usb3.0.
      -The IOReq shows USB3.0 (I think) - but how to verify that USB3.0 ports are really USB3.0 and "high speed". (IOReq file attached)
      If this needs some "patching" or something it's out of my Noob league
      I have now build this Desktop about week, reading plenty of thing that I don't fully understand and trying to "copy & learn" from Masters...
      Can anyone help ?

    • By Ragimund (HP Z820)
      Hi All,
      I have old HP Z820 (my first Hackintosh, Mojave) and I have in SMBIOS set value MacPro 6,1 like in Sierra and High Sierra guides for HP Z820.
      But when I googled Geekbench 5 results (is this Bad/Average/Good?) for my CPU type to see others results, I find different results for Product type.
      I looked for Xeon E5-2695 v2 12 Core Ivy Bridge EP (I have double, so 24 Core) and found Windows and macOS results.
      I think that those macOS E5-2695 v2 devices were Hackintosh's.
      But there were types like :
      -MacPro 1,1
      -MacPro 5,1
      -MacPro 6,1
      -iMac 14,2
      -iMac 16,2
      -iMac 18,3
      -iMac 19,2
      Why so many ? Is there some benefits with "newer one" or are they build with some Clover "Default value" or what ?
      Should I stay with my MacPro 6,1 setting in Mojave 10.14.6 ?
    • By guira
      Hey all, im new in Hackintosh world, I managed to install macOS Mojave in ASUS laptop x555LA, WIFI,HDMI,INTEL graphics, touchpad, laptop keyboard, ethernet, sound( barely, have to change it every time i run the laptop) is WORKING (after to much hours :D), also clover starts well without USB connected.
      Now my problem is that in clover, USB mouse and USB keyboard works perfectly but when MacOS load, don't know why, they stop working(just touchpad and lap keyboard working), I tried all to repair this but I can't, anyone can help me? also brightness not working but not a problem, just want USB keyboard and USB mouse working.
      AH and sorry for my English, im trying my best :D.
      btw, USB mouse and keyboard worked  when installing Mojave, but never worked in desktop or in login.
      Thanks so much , if u need more info I will be here!