Jump to content
Fabio29

Installazione MacOs Mojave senza reinstallare windows

48 posts in this topic

Recommended Posts

Salve, vorrei sapere se è possibile creare un dual boot tra Windows e Mac su dischi separati senza reinstallare Windows. Girando su internet ho trovato qualcosa ma vorrei una vostra opinione e se possibile anche un aiuto per evitare errori.

Share this post


Link to post
Share on other sites
Advertisement

Se i windows sono in UEFI e nel config di clover nella sezione GUI è su auto scan i windows vengono aggiunti automaticamente nella GUI di Clover.

 

Diverso discorso se hai macOS su disco GPT UEFI e windows su disco in mbr

li dovrai selezionare il boot dell'OS nlle scelte di avvio tramite tasto funzione in fase di post

Share this post


Link to post
Share on other sites

PS: dimenticavo! da windows 10 esiste un apposito tool da terminale per convertire win da mbr a UEFI

Share this post


Link to post
Share on other sites

quelle che vedi da 99Mb in FAT32 sono le EFI di windows dove sono allocati i file di boot. 

Clover vede automaticamente questo e li avvia senza problemi

quindi si, hai i dischi in GPT UEFI

Share this post


Link to post
Share on other sites

Ok, grazie. Nel forum è presente la guida per Mojave? Anche perché dovrò attendere l'arrivo dell'ssd.

Share this post


Link to post
Share on other sites

ma di un po' tutto quell'ambaradan che viene riportato ogni volta che rispondi, sarà mica la firma??? 

 

se si, ti pare normale???  :blink:

 

se rimane ti aggiungo alla lista ignora

Share this post


Link to post
Share on other sites

Purtroppo si, non so dove inserirla, o perlomeno nasconderla.

Edited by Fabio29

Share this post


Link to post
Share on other sites

la metti in firma, ma non su 18 righe.. se ti piace così, usa lo spoiler come molti... reveal hidden contents

 

a parte che è una roba ignobile anche con un monitor da 28" ma prendi uno smartphone e vieni a leggere i thread con questa firma... 

spero hai montato un parafulmine :hysterical:

Share this post


Link to post
Share on other sites

Rieccomi. L'ssd è arrivata e sto procedendo con la vostra guida, solo che né clover configurator e né espmounter riescono ad aprirmi la cartella EFI. Dov' è il problema?

Edit: cambiando entrata usb me l'ha letta ma quando apro il config.plist clover configurator mi da errore

568110664_Schermata2019-09-10alle14_21_55.thumb.png.1269819dafa48b36a2b96b40b0f356be.png

 

Edited by Fabio29

Share this post


Link to post
Share on other sites

hai l'ultima versione disponibile di clover configurator???

dallo screenshot pare corrotto il file

 

scaricati clover formato iso e lo decomprimi, così vedi la struttura e ti prendi il config all'interno e lavori su quello

Share this post


Link to post
Share on other sites

Si è risolto riavviando il pc. Grazie comunque :thumbsup_anim:

Ora c'è un problema, la sezione boot non è la stessa della giuda essendo aggiornato

600595398_Schermata2019-09-10alle15_04_37.thumb.png.ccb29b59c9b3e185a774c643c3da953d.png

 

 

Ho risolto cependo il funzionamento ma durante il boot succede questo:

photo_2019-09-10_15-43-35.thumb.jpg.470365d5bbc68b3d10527b19cb16a71e.jpgphoto_2019-09-10_15-43-25.thumb.jpg.28dda090ac61c258fe81209e079b2888.jpg

Edited by Fabio29

Share this post


Link to post
Share on other sites

Sono bloccato qui, ho provato a disabilitare e abilitare qualcosa dato che circa 2 anni fa ho installato un altro hackintosh ma non riesco a capire dov'è l'errore...

Share this post


Link to post
Share on other sites

mmmm nei kext in 10.14 comprimi AppleALC per backup e poi elimina il kext e riprova

controlla BIOS e CSM su disable

Share this post


Link to post
Share on other sites

Adesso si blocca qui, ho confrontato il BIOS con la guida di Macos86.it da te suggerita e molte voci mi mancano, quindi non so...

photo_2019-09-10_18-11-57.thumb.jpg.8ce12de7664c5bbbc297f1d0d171edf5.jpg

Share this post


Link to post
Share on other sites

Non trovavo il CSM :D ma comunque da sempre lo stesso errore

photo_2019-09-10_18-53-27.thumb.jpg.e8a1e41b080a7bc8ad61ad5ae6cc2075.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×