Jump to content
AudioGod

AudioGod's Aorus Z390 Pro Patched DSDT Mini Guide and Discussion

1,774 posts in this topic

Recommended Posts

3 hours ago, AlexeyNikitin said:

Hi @AudioGodCould you please clarify the meaning of "never had an EFI on it"? I just remove MemoryAllocation.efi from EFI folder and add slide=0 argument in clover boot args and system boots fine as before without BIOS reset. Should I still need to reset my F12d BIOS(MSR unlocked) to avoid any potential problems in future?


the driver MA.EFI leaves traces of itself in the reserved memory allocation layer and the only way to truly clear it out for good is to do a battery bios reset or reflash the bios. Anything else won’t fully clear it out properly and could cause problems X amount of time later.

 

Edited by AudioGod

Share this post


Link to post
Share on other sites
Advertisement

Thanks a lot for your clarification @AudioGod. Could you please clarify some more questions:

1. In your original post you mentioned that NVRAM emulation is no more required, so I removed EmuVariable.efi and Clover RC scripts. I see that NVRAM still working(Clover remember last selected boot drive, opened application windows are restored after reboot/shutdown etc). The question is: where it stores NVRAM now? In the reserved memory allocation layer you mentioned? Also I observe some strange issue: if I check/uncheck "restore windows" checkbox before shutdown the system reboots instead of shutdown and during first boot I got message that system was recovered from error. All subsequent reboot/shutdown operations are fine until I again trigger "restore windows" checkbox. Also with unchecked "restore windows" checkbox some times system still restores opened windows after reboot. May be it is related somehow with MA.EFI? I don't tried to reflash the BIOS yet.

2. In your latest EFI I see KernelPM fix is enabled. Does it still needed even with unlocked MSR? I tried to set KernelPM fix back to disabled and system boots fine.

3. After updating to F12d BIOS I got very low resolution(1024x768 or even 800x600, don't quite sure but it is really very low) in Clover boot screen and macOS early boot screen. I have CSM support disabled in BIOS(I know that enabled CSM support can cause such issue) as you suggested. Also tried to set screen resolution in Clover config but it don't give any effect. Do you know how to fix this issue?

 

Thanks a lot in advance!

Edited by AlexeyNikitin

Share this post


Link to post
Share on other sites
9 minutes ago, AlexeyNikitin said:

3. After updating to F12d BIOS I got very low resolution(1024x768 or even 800x600, don't quite sure but it is really very low) in Clover boot screen and macOS early boot screen. I hame CSM support disabled in BIOS(I know that enabled CSM support can cause such issue) as you suggested. Also tried to set screen resolution in Clover config but it don't give any effect. Do you know how to fix this issue?

 

BIOS Boot -> Windows8/10WHQ

 

Share this post


Link to post
Share on other sites
14 minutes ago, texem said:

 

BIOS Boot -> Windows8/10WHQ

 

@AlexeyNikitin do exactly as @texem just said but more importantly goto page one of my thread and every question you have just asked has a Answer in my guide tips. 
But to answer to your questions anyway bud,

1. NVram is stored natively like it should be
2. I set kernal PM to true because some people don’t want to unlock there MSR And this way somebody with a locked MSR will be able to boot in with no trouble and the people with a unlocked MSR can just uncheck it again with no trouble,

3. Do what Texem Said to do :thumbsup_anim:

 

10 hours ago, Tiem said:

Too fast my friend, v15 just dropped :hysterical:


That’s exactly what your GF said to me last night the dirty girl :hysterical::hysterical: (jokes)

 

FFS a new one in a few days..ok ok il do a silent little update to R15

Edited by AudioGod

Share this post


Link to post
Share on other sites
15 hours ago, Tiem said:

You'd likely have those on a real Mac as well. That has nothing to do with how the EFI is setup and everything to do with your external drives and how their firmware handles power loss. Most handle it like ass. Lacie, WD, they are all a hot mess.

Yes this is what I've come to discover. This is a universal issue.

Share this post


Link to post
Share on other sites
19 minutes ago, lanparty35 said:

Do you have plans for update HD630 EFI without external GPU?

Have a look on page one bud, there’s a Efi already for that just remove the driver MemoryAllocation.efi from the UEFI folder before you use it,

 

I will update it later though but there’s not much else to do other then the above and a few minor driver updates.

Edited by AudioGod

Share this post


Link to post
Share on other sites

Does the new EFI still support iMessage? I was under the impression some type of memory efi is needed for it to work?

 

Also I figured out why your EFI folder wasn't working.. I vertically mounted my GPU and had it plugged into the bottom PCI port, not realizing the two bottom ports are NOT PCIx16 lanes... So plugging it into the top one did the trick immediately. 

 

Share this post


Link to post
Share on other sites
1 minute ago, stavidawg said:

Does the new EFI still support iMessage? I was under the impression some type of memory efi is needed for it to work?

 

Also I figured out why your EFI folder wasn't working.. I vertically mounted my GPU and had it plugged into the bottom PCI port, not realizing the two bottom ports are NOT PCIx16 lanes... So plugging it into the top one did the trick immediately. 

 

Yup everything works as per normal including all iCloud services.

Share this post


Link to post
Share on other sites
3 hours ago, pkdesign said:

Yes this is what I've come to discover. This is a universal issue.

Play with pmset disksleep. Man pmset for details. But setting disksleep will prevent external drives from sleeping.

Share this post


Link to post
Share on other sites

EDIT: After a few restarts it's all working now!

 

Awesome! 

Everything seems to be up and running great with the exception of continuity? Handoff works but fine but air play, side car and if right click on the desktop and click import do not work. For both the latter, I will eventually get an error that that says the "device timed out".  I saw that you had side car working from the front page and was just wondering if there was anything in particular you had to finagle, or a thread I could look through.

Edited by stavidawg

Share this post


Link to post
Share on other sites
4 minutes ago, Cameron Nicholson said:

Does anyone know how to fix this? AppleACPIPlatformPower Wake reason: XHC

remove _prw from device and use wakr with power button

Quote

into_all method label _PRW  remove_entry;
into_all all code_regex Name.*_PRW.*\n.*\n.*\n.*\n.*\}\) remove_matched;

 

Share this post


Link to post
Share on other sites

Hiya,

 

I'll look at my DSDT later as I'll have to research it. I come back yet again with FV-T919 issues, since upgrading to OC my wifi is extremely slow, almost a quarter of what my internet speed is. Also sidecar doesn't work. AirportBrcmFixup reduces my WIFI and BT performance further. Any ideas? I wonder if its a issue with the card itself. 

 

Thanks

Screen Shot 2020-02-16 at 7.56.43 pm.png

Edited by Cameron Nicholson

Share this post


Link to post
Share on other sites

One question:

 

Since the latest Clover EFIs use OcQuirks and FwRuntimeServices, is the slide=0 boot argument needed?

Share this post


Link to post
Share on other sites
9 minutes ago, WizeMan said:

One question:

 

Since the latest Clover EFIs use OcQuirks and FwRuntimeServices, is the slide=0 boot argument needed?


good question, on my Z390 Master I don’t need it no.

i put it in there on the Z390 pro more to be on the safe side but by all means try removing it and if it works and can pass X amount or restarts on a cycle then it’s good to go.

X=Whatever you think is enough restarts or cold boots to satisfy yourself really. 
for me X=50 but for system stress professional @larabee It’s more like 100.

Edited by AudioGod

Share this post


Link to post
Share on other sites
3 hours ago, Cameron Nicholson said:

Hiya,

 

I'll look at my DSDT later as I'll have to research it. I come back yet again with FV-T919 issues, since upgrading to OC my wifi is extremely slow, almost a quarter of what my internet speed is. Also sidecar doesn't work. AirportBrcmFixup reduces my WIFI and BT performance further. Any ideas? I wonder if its a issue with the card itself. 

 

Thanks

Screen Shot 2020-02-16 at 7.56.43 pm.png


 

Is it working normal in clover but slow in OC and is this NDKs version of OC or the vanilla version?


the T919 is a funny old card, I have one sitting here on my shelf and it’s range is really bad but in fairness if you get better antennas for it then your see a marked improvement in performance.
Im personally not a fan of it but many people on this thread use one and swear by them. 
I agree that it’s not fully compatible out of the box like it’s claimed to be but again many people disagree with me and have it working perfectly with no extra kexts. 

It’s also been noted by @WizeMan that it works much better for him if he’s got he’s MSR Locked.

@WizeMan where do you stand on your one now days?


oh and one other thing, there are a load of rouge versions of this card (knock offs, Chinese copies) floating around on eBay and a few other places so I always advise to get one though somewhere like amazon where the chances of getting a rouge one are a lot smaller.

Edited by AudioGod

Share this post


Link to post
Share on other sites

 

35 minutes ago, AudioGod said:


the T919 is a funny old card, I have one sitting here on my shelf and it’s range is really bad but in fairness if you get better antennas for it then your see a marked improvement in performance.
Im personally not a fan of it but many people on this thread use one and swear by them. 
I agree that it’s not fully compatible out of the box like it’s claimed to be but again many people disagree with me and have it working perfectly with no extra kexts. 

It’s also been noted by @WizeMan that it works much better for him if he’s got he’s MSR Locked.

@WizeMan where do you stand on your one now days?


oh and one other thing, there are a load of rouge versions of this card (knock offs, Chinese copies) floating around on eBay and a few other places so I always advise to get one though somewhere like amazon where the chances of getting a rouge one are a lot smaller.

 

Update -

 

WiFi seems to be working again sorta, My iPhone gets 39Mbps down, my iPad gets 80+Mbps down, my hack gets 35-45Mbps down, I was getting <10Mbps this morning, however side car gives me a black screen on my iPad with error " ...-455..." 

I did get it from Aliexpress but from Fenvi, should I look at getting a Mac card with a adapter, if so what card do you suggest?

 

Edit - Think it's the same in clover, I know I did get 70+ at one point

Edited by Cameron Nicholson

Share this post


Link to post
Share on other sites

 
the T919 is a funny old card, I have one sitting here on my shelf and it’s range is really bad but in fairness if you get better antennas for it then your see a marked improvement in performance.
Im personally not a fan of it but many people on this thread use one and swear by them. 
I agree that it’s not fully compatible out of the box like it’s claimed to be but again many people disagree with me and have it working perfectly with no extra kexts. 



I bought the T919 from Amazon the other week. Worked out the box, no kexts or tweaks, no performance issues, range seems fine to me. Handoff, airdrop, unlock with watch, sidecar all work without issue. I have no complaints with it.

 
the T919 is a funny old card, I have one sitting here on my shelf and it’s range is really bad but in fairness if you get better antennas for it then your see a marked improvement in performance.
Im personally not a fan of it but many people on this thread use one and swear by them. 
I agree that it’s not fully compatible out of the box like it’s claimed to be but again many people disagree with me and have it working perfectly with no extra kexts. 



I bought the T919 from Amazon the other week. Worked out the box, no kexts or tweaks, no performance issues, range seems fine to me. Handoff, airdrop, unlock with watch, sidecar all work without issue. I have no complaints with it.

Share this post


Link to post
Share on other sites
4 minutes ago, Cass67 said:

 


I bought the T919 from Amazon the other week. Worked out the box, no kexts or tweaks, no performance issues, range seems fine to me. Handoff, airdrop, unlock with watch, sidecar all work without issue. I have no complaints with it.

 

 

the one I have never got to work is unlock the lock screen with my watch. Something about where I live and the noise around me that makes it just not work.

ive tried to get it going on various setups including my own and different cards including your one but have never succeeded to get it to unlock my hack. It can everything else it’s meant to like approve installs but not that. It’s very annoying and I gave up a while ago now or I would of gone crazy...lol

 

Edited by AudioGod

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By AudioGod
      I have put together this simple little guide for anybody wanting to use a Patched DSDT EFI with the same configuration as me.
      This is also a thread to discuss everything Z390 Master and try and help where we can and maybe make things a little better for you. 
       
      A huge massive thank you to @glasgood @MaLd0n @larabee These three guys have helped me and talked me so much and are as helpful as you could ever get, Without them I wouldn't have a perfect working build like I do or be putting up this Guide & Discussion Thread sharing the hard work and countless hours that we have all put in to this.   
       
       
      This EFI and Patched DSDT have been created to work with a Gigabyte Aorus Z390 Master using bios revision F11c, 9900k with a 5700 XT but has also been tested and verified fully working with the following Hardware
       
      CPU's
      8600K, 8700, 8700K, 9600K, 9700K, 9900K, 9900KS
       
      GPU's
      RX 560, 570, 580, 590, Vega 56, Vega 64, Radion VII, 5700, 5700 XT
      (If you have success with any different CPU or GPU's then please do let me know)
       
       
       @glasgood Has kindly put together a new simple Catalina install guide so Just Follow He's Guide For a Perfect Install. (glasgood put the guide together for the Z390 Pro but the two boards are so alike that you can follow this guide with no problems at all using the Z390 Master)
       
       
      HARDWARE USED
      • Intel I9 9900k @5.2Ghz
      • Gigabyte AORUS Z390 MASTER
      • Sapphire Nitro+ RX 5700 XT ( connected to monitor with DisplayPort )
      • Corsair Vengeance Pro RGB 32GB @3600mhz (2 x 16GB)
      • Corsair RM850x 80 Plus Gold Power Supply Unit
      • EK Custom Liquid Cooling Loop
      • Samsung 970 EVO 1TB NVMe SSD macOS Catalina 10.15.3
      • Samsung 860 EVO 1TB SSD (2.5) Windows 10 Pro
      • ABWB BCM943602CS 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E)   
      • Lian Li PC-O11DW Dynamic ATX Case
       

       

       

       
      WORKING
      • Sound 
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 (All ports Open Natively)
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Sleep & Wake
      • Sleep and Shutdown via the Power Button
      • Handoff
      • Netflix on Safari browser
      • Continuity
      • Sidecar (only works using the iMac19,1 EFI and with your igpu Enabled)

       
      CLOVER EFI FOLDERS  
      please note - You must flash your Z390 MASTER bios to revision F11c to use any of these EFI's, The DSDT is not designed for any other Bios revision
      mb_bios_z390-aorus-master_f11c.zip - Aorus Z390 Master Bios F11c 
       
      Use this folder with fully patched DSDT
      Current EFI 
      Updated 04/02/2020
      EFI Update - 04/02/2020 - Use with Bios revision F11c Only or Replace with the older F10 DSDT if you don't want to update the bios
      AG Clover Z390 Master Navi Vega EFI.zip - Vega, Navi (5700, 5700XT), Radeon VII DSDT EFI
      AG Clover Z390 Master Polaris EFI.zip - RX5XX Polaris DSDT EFI
       
       
      CFG Unlock (MSR) F11c BIOS Profile - The Easy Way 
      Highly recommended if your using a Vega 56/64, Radeon VII or Navi GPU
       
       
      ADDITIONAL DSDT's & Older EFI’s (A big thanks to @MaLd0n for compiling these DSDT's)
       
       
      Alternative EFI - OpenCore No DSDT and Done the way OpenCore intended it (04/02/2020)
       

      Alternative EFI 2 - N-D-K Fork of OpenCore (04/02/2020)
       
       
      To Create Your Own Patched DSDT Message @MaLd0n using the link bellow
      https://www.olarila.com/forum/17-dsdt-patch-requests/
      (If you want a perfect setup then getting your own patched DSDT made would be the best thing to do, Mine will work perfectly fine but different hardware no matter how small a change it is can tend to have some sort of effect on the DSDT and your setup)
       
       
      If Your Not Using File Vault Then Please Disable Hibernate
      disablehibernate.command
       
       
      ADDITONAL DOWNLOADS
      mb_bios_z390-aorus-master_f10
      Clover
      Clover Configurator
      Kext Updater
      RepairPermissions
       
       
      OPTIONAL DOWNLOADS
      BroadcomFix.zip   (Use these kexts if your Broadcom bluetooth/Wifi isn't working properly)
      Hackintool
      IORegistryExplorer
      Native Display Brightness with MonitorControl
       
       
      BIOS SETTINGS (Bios Revision F11C)
       
      • Enter BIOS → Press Delete → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • Boot -> Windows 8/10 Features -> Win 8/10WHQL
      • Boot -> CSM Support -> Disabled (Can be set to Enabled if need be but try to have it set to Disabled first)
      • Favourites -> Extreme Memory Profile (X.M.P.) -> Profile1
      • Favourites -> VT-d -> Disabled (Can be set to Enabled or Disabled, Your choice)
      • Settings -> IO Ports -> USB Configuration -> XHCI Hands-off -> Enabled
      • Settings -> IO Ports -> Internal Display Output -> PCIe 1 Slot
      • Settings -> IO Ports -> Internal Graphics -> Enabled
      • Settings -> IO Ports -> DVMT Pre-Allocated -> 64M
      • Settings -> IO Ports -> DVMT Total GFX0-Allocated -> 256M
      • Settings -> IO Ports -> Aperture Size -> 256MB
      • Settings -> IO Ports -> Wifi -> Disabled
      • Settings -> IO Ports -> Audio Controller -> Enabled
      • Settings -> IO Ports -> Above 4G Decoding -> Enabled
      • Settings -> IO Ports -> USB Configuration -> Legacy USB Support -> Enabled
      • Settings -> IO Ports -> USB Configuration ->  XHCI Hand-off -> Enabled
      • Settings -> Miscellaneous -> Software Guard Extensions (SGX) -> Disabled
      • Settings -> Platform Power -> Platform Power Management -> Enabled
      • Settings -> Platform Power -> ErP -> Enabled
      • Settings -> Platform Power -> RC6(Render Standby) -> Enabled
       
      • Save & Exit → Save & Exit Setup
       
       
      SCREENSHOTS

       
       

       

       

       

       

       

       

    • By ricardos7
      Boa tarde a todos, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      Preciso de ajuda para terminar alguns detalhes que nÃo consegui, alguém poderia ajudar?
       
      bem com a minha pasta EFI que pode ser baixada nesse post vc poderá fazer o seu hack mais facilmente nesse modelo,
      pois quase tudo ja esta configurado e pronto pra uso.
       
      ESPECIFICAÇÕES TÉCNICAS
      Processador Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck ALC255

      Dell Wireless 1707 WiFi, chip ar9565
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
       
       
      O QUE NÃO FUNCIONA?
      BRILHO DA TELA
      BLUETOOTH
      SONO (Hibernação)
      HDMI (audio) video funciona mais a tela do note fica preta ao conectar o cabo HDMI
      GRAFICOS DEDICADOS NVIDEA 930M (DESATIVADO)
       
      O QUE FUNCIONA?
       
      GRAFICOS INTEL
      WI-FI - a intel original foi substituída pela DELL dw1707 ar9565
      AUDIO
      TECLADO
      TRACKPAD (com gestos)
      TOUCHSCREEN (com alguns gestos)
      TECLAS  DE ATALHO
      PLACA DE REDE RJ45
      GERENCIAMENTO DE ENERGIA
       
      OBS. PARA DESATIVAR OS GRÁFICOS FOI USANDO UMA SSDT EM CONJUNTO COM A DSDT-5 E 7, DEPOIS DE APLICADO ALGUNS PACHES.
       
      A DSDT E AS SSDT
      PACHS BASICOS APLICADOS.
      Aparentemente o gerenciamento de energia está funcionando bem, pelo menos o processador parece esta bem estável.
       

       
      PASTA OTHER CLOVER (DEPOIS DESSA IMAGEM FOI ADICIONADO MAIS DUAS KEXT QUE NAO ESTAO PRESENTES NA IMAGEM, PARA FUNCIONAR
      O TOUCH E PARA O WIFI CONSEGUIR ENCONTRAR AS REDES.
       

       
      EFI 
       

       
       
       
       
      ESTAREI DEIXANDO UM LINK PARA DOWNLOAD DA MINHA PASTA EFI, CASO ALGUEM ESTEJA FAZENDO ESSE MESMO HACK ESSA PASTA PODERÁ AJUDAR.
       
      ATENÇÃO
       
      LEMBRANDO QUE OS ARQUIVOS DSDT E SSDT, SSDT DE 5 A 8 SÃO DO MEU NOTEBOOK, QUEM FOR USAR DEVER EXTRAIR E CONSTRUIR SEUS PRÓPRIOS DSDT E SSDT.
      O SSDT-EC E O SSDT-PNLF PODEM SER USADOS POIS SÃO GENERICOS.
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F PARA COLOCAR NO PENDRIVER DE INSTALAÇÃO.
      https://drive.google.com/open?id=1nPM2CNgpr7cwOkjwj7UReziqrh9xjtf1
      SE NAO SUBIR COM A Config.plist INICIAL SELECIONE A Config2.plist
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F (EM USO) 14/02/2020
      https://drive.google.com/open?id=1US7j-YlufrFTasLihmUZwElyV4jBfHDg
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F (ANTIGA)
      https://drive.google.com/open?id=1Q2tnoqQZ9K44Bv6k2k1yauaHCAop_ZyW
       
      QUEM PUDER AJUDAR A CORRIGIR OS PROBLEMAS RESTANTE EU AGRADEÇO, OBRIGADO.
       
       

    • By Krani93
      Hi guys,
       
      I'm trying to install Catalina on a Lenovo m720q (i5-8600T with B360).
      After some other issues I'm know stuck at attached screen.
      Im using latest opencore version and have my EFI folder attached.
       
      Can someone help me I've got no clue what to try next :/ 
       
       
      Cheers!

      EFI.7z
    • By MaLd0n
      ---TUTORIAL---
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      --Original Post--
      https://www.olarila.com/topic/6531-olarila-hackbeast-z390-designare-thunderbolt-full-dsdt-patches-clover-opencore/
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://www.olarila.com/topic/6364-mojave-catalina-on-mobos-series-100200300-with-opencore-bootloader/
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×