Jump to content
AudioGod

AudioGod's Aorus Z390 Pro Patched DSDT Mini Guide and Discussion

1,711 posts in this topic

Recommended Posts

6 minutes ago, AudioGod said:

 

@vyu01773 Yes I Made a mistake and pulled it, here try again. sorry.

like the last message said I've generated info for you so just drop the EFI folder in and let me know how it goes.

 

 

vyu01773.zip

Tried with a new catalina copy, reinstalled bios and used your profile and without.

Sadly same result.

Share this post


Link to post
Share on other sites
Advertisement
2 minutes ago, vyu01773 said:

Tried with a new catalina copy, reinstalled bios and used your profile and without.

Sadly same result.


this is a much older UHD630 EFI But still should work.

try this one. 
 

Aorus Pro Z390 EFI - Intel UHD630.zip

 

if that doesn’t work for you then I really don’t know as most of them config work for most people and the last one I just posted doesn’t use a dsdt or anything like that. 

Edited by AudioGod

Share this post


Link to post
Share on other sites

Sadly it also didn't work for me :(

I think I'll order a cheap RX 560 and use that with another profile.
 

EDIT: it didn't even boot to the installer with it. Forgot to mention that.

Edited by vyu01773

Share this post


Link to post
Share on other sites
Just now, vyu01773 said:

Sadly it also didn't work for me :(

I think I'll order a cheap RX 560 and use that with another profile.

I think you have a deeper problem personally as the last EFI should of worked 100% as it’s so basic 

Share this post


Link to post
Share on other sites
2 hours ago, hungrywallet said:

 

 

Is your ram stable?  Have you ran it through various stability tests?  Karhu's Ram Test, HCI Mem Test, or GSAT, etc?

 

I have no problems in windows. I just ran "rember" for macos for an hour and it didn't show any errors.

Share this post


Link to post
Share on other sites

I just did a geebench test and ended up with this

That seems a "tad" low compared to the results in the first post, no?

Edit -> Luxmark:

Edit2 -> OpenCL:

->

 

Edit3: Looks like there's a big difference between geekbench 4 and 5. My bad.

 

 

Edited by psycato

Share this post


Link to post
Share on other sites
6 hours ago, eSaF said:

@Tiem This my wifi/bluetooth kit a bit pricey but works oob with strong signal even though the router and p/c is separated by a wall (in different rooms).

I bought an extra one for my next build, you can get the Card and PCI-e adapter on e-bay'. I forgot to include the antennas in the pics but you get the idea.

 

 

The 2nd pic was included to show the other side of the wifi/bluetooth module.

Thanks man. Unfortunately your card is N only (no AC). I actually swapped my antennas and the Fenvi is working AMAZING since. It recognizes the keyboard at post so I may just keep it and upgrade down the line.

 

For posterity, the BCM94360CD supports AC:

 

  • Broadcom BCM94360CD supports 802.11ac MIMO 3x3 (max speed is 1.3Gbps at 5GHz), and Bluetooth 4.0. This is used in iMac (2013) and Pro (2013).
  • Broadcom BCM94331CD supports 802.11n MIMO 3x3 (max speed is 450Mbps at 5GHz), and Bluetooth 4.0. This is used in iMac (2012).

Source: https://www.reddit.com/r/hackintosh/comments/70ljf3/difference_between_bcm94360cd_vs_bcm94331cd/

 

This actually looks solid: https://www.aliexpress.com/item/32782660002.html

Edited by Tiem

Share this post


Link to post
Share on other sites
32 minutes ago, Tiem said:

Thanks man. Unfortunately your card is N only (no AC). I actually swapped my antennas and the Fenvi is working AMAZING since. It recognizes the keyboard at post so I may just keep it and upgrade down the line.

 

For posterity, the BCM94360CD supports AC:

 

  • Broadcom BCM94360CD supports 802.11ac MIMO 3x3 (max speed is 1.3Gbps at 5GHz), and Bluetooth 4.0. This is used in iMac (2013) and Pro (2013).
  • Broadcom BCM94331CD supports 802.11n MIMO 3x3 (max speed is 450Mbps at 5GHz), and Bluetooth 4.0. This is used in iMac (2012).

Source: https://www.reddit.com/r/hackintosh/comments/70ljf3/difference_between_bcm94360cd_vs_bcm94331cd/

 

This actually looks solid: https://www.aliexpress.com/item/32782660002.html

 

Glad you got sorted, maybe I need to take another look at my T919 with your antennas fix some other time. Thanks for the update

Share this post


Link to post
Share on other sites
9 hours ago, psycato said:

 

I have no problems in windows. I just ran "rember" for macos for an hour and it didn't show any errors.

Try one of the apps I mentioned in Windows overnight to rule ram out of the equation. 

Share this post


Link to post
Share on other sites
9 hours ago, psycato said:

 

I have no problems in windows. I just ran "rember" for macos for an hour and it didn't show any errors.

Try one of the apps I mentioned in Windows overnight to rule ram out of the equation. 

Share this post


Link to post
Share on other sites
20 hours ago, eSaF said:

 

Glad you got sorted, maybe I need to take another look at my T919 with your antennas fix some other time. Thanks for the update

That's on me. The Fenvi has 4 antenna. I was using 2 from the card and the remaining 2 I had plugged in my antenna for my MB. Apparently Gigabyte doesn't provide a better antenna than some cheap Chinese knock-off lol.

 

But I gotta say with the proper antenna its working flawless.

 

Thanks for the pics. I still may get a real BCM card. Ali has them quite cheap. $45. Just gonna take 2 months to get here :whistle:

Share this post


Link to post
Share on other sites

Should have tried this earlier. Without the patched ACPI the mouse works...

 

EDIT: is it possible that I have a different revision that requires different patches or sth?

Edited by vyu01773

Share this post


Link to post
Share on other sites
On 1/22/2020 at 5:40 PM, AudioGod said:

 

@vyu01773 Yes I Made a mistake and pulled it, here try again. sorry.

like the last message said I've generated info for you so just drop the EFI folder in and let me know how it goes.

 

 

vyu01773.zip

I have the same problem that the USB (mouse/keyboard) stops working. I only use the iGPU. However, once I plug in an old ATI Radeon 4600 card (which does not work in this setup) USB is back. Any ideas what I can check/change?

Share this post


Link to post
Share on other sites
8 minutes ago, tuk3 said:

I have the same problem that the USB (mouse/keyboard) stops working. I only use the iGPU. However, once I plug in an old ATI Radeon 4600 card (which does not work in this setup) USB is back. Any ideas what I can check/change?


you can try removing -wegnoegpu from the clover boot arguments and see if that helps (without the gpu installed)

Share this post


Link to post
Share on other sites
11 hours ago, AudioGod said:


you can try removing -wegnoegpu from the clover boot arguments and see if that helps (without the gpu installed)

Thanks AudioGod. I now have the mouse but they behave strange. They are very slow for about 1 minute (moving is slow, typing is very slow). After a minute (of doing nothing) they are up to normal. Any ideas? If not I can live with it.

 

Share this post


Link to post
Share on other sites
1 hour ago, tuk3 said:

Thanks AudioGod. I now have the mouse but they behave strange. They are very slow for about 1 minute (moving is slow, typing is very slow). After a minute (of doing nothing) they are up to normal. Any ideas? If not I can live with it.

 

What version of the UHD630 EFI are you using?

the one on the front page or one of the variations I was sending to somebody else?

 

Edited by AudioGod

Share this post


Link to post
Share on other sites
14 minutes ago, AudioGod said:

What version of the UHD630 EFI are you using?

the one on the front page or one of the variations I was sending to somebody else?

 

The one at the front page.

And I have another issue: The system crashes 3 sec. after wake from sleep. I traced it down to AppleAlc.kext. Once I block it wake up works - but sound is gone. Any idea on that?

Share this post


Link to post
Share on other sites
4 minutes ago, tuk3 said:

The one at the front page.

And I have another issue: The system crashes 3 sec. after wake from sleep. I traced it down to AppleAlc.kext. Once I block it wake up works - but sound is gone. Any idea on that?

Could you put your full spec up on your profile so I can see what your using please bud?

1 minute ago, Cameron Nicholson said:

Doesn't work, its ok, I'll stick with clover

 

It works really well, what’s not working for you bud!

Share this post


Link to post
Share on other sites
10 minutes ago, AudioGod said:

Could you put your full spec up on your profile so I can see what your using please bud?

Gigabyte Z390 Aorus Pro (BIOS F12d) - i5 8400 - 16GB DDR 4 RAM Vengeance - iGPU -  TL-WDN4800 WiFi

Share this post


Link to post
Share on other sites
23 minutes ago, AudioGod said:

Could you put your full spec up on your profile so I can see what your using please bud?

It works really well, what’s not working for you bud!

It just freezes within the first few seconds of boot but not at any particular point 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AudioGod
      I have put together this simple little guide for anybody wanting to use a Patched DSDT EFI with the same configuration as me.
      This is also a thread to discuss everything Z390 Master and try and help where we can and maybe make things a little better for you. 
       
      A huge massive thank you to @glasgood @MaLd0n @larabee These three guys have helped me and talked me so much and are as helpful as you could ever get, Without them I wouldn't have a perfect working build like I do or be putting up this Guide & Discussion Thread sharing the hard work and countless hours that we have all put in to this.   
       
       
      This EFI and Patched DSDT have been created to work with a Gigabyte Aorus Z390 Master using bios revision F11c, 9900k with a 5700 XT but has also been tested and verified fully working with the following Hardware
       
      CPU's
      8600K, 8700, 8700K, 9600K, 9700K, 9900K, 9900KS
       
      GPU's
      RX 560, 570, 580, 590, Vega 56, Vega 64, Radion VII, 5700, 5700 XT
      (If you have success with any different CPU or GPU's then please do let me know)
       
       
       @glasgood Has kindly put together a new simple Catalina install guide so Just Follow He's Guide For a Perfect Install. (glasgood put the guide together for the Z390 Pro but the two boards are so alike that you can follow this guide with no problems at all using the Z390 Master)
       
       
      HARDWARE USED
      • Intel I9 9900k @5.2Ghz
      • Gigabyte AORUS Z390 MASTER
      • Sapphire Nitro+ RX 5700 XT ( connected to monitor with DisplayPort )
      • Corsair Vengeance Pro RGB 32GB @3600mhz (2 x 16GB)
      • Corsair RM850x 80 Plus Gold Power Supply Unit
      • EK Custom Liquid Cooling Loop
      • Samsung 970 EVO 1TB NVMe SSD macOS Catalina 10.15.3
      • Samsung 860 EVO 1TB SSD (2.5) Windows 10 Pro
      • ABWB BCM943602CS 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E)   
      • Lian Li PC-O11DW Dynamic ATX Case
       

       

       

       
      WORKING
      • Sound 
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 (All ports Open Natively)
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Sleep & Wake
      • Sleep and Shutdown via the Power Button
      • Handoff
      • Netflix on Safari browser
      • Continuity
      • Sidecar (only works using the iMac19,1 EFI and with your igpu Enabled)

       
      CLOVER EFI FOLDERS  
      please note - You must flash your Z390 MASTER bios to revision F11c to use any of these EFI's, The DSDT is not designed for any other Bios revision
      mb_bios_z390-aorus-master_f11c.zip - Aorus Z390 Master Bios F11c 
       
      Use this folder with fully patched DSDT
      Current EFI 
      Updated 04/02/2020
      EFI Update - 04/02/2020 - Use with Bios revision F11c Only or Replace with the older F10 DSDT if you don't want to update the bios
      AG Clover Z390 Master Navi Vega EFI.zip - Vega, Navi (5700, 5700XT), Radeon VII DSDT EFI
      AG Clover Z390 Master Polaris EFI.zip - RX5XX Polaris DSDT EFI
       
       
      CFG Unlock (MSR) F11c BIOS Profile - The Easy Way 
      Highly recommended if your using a Vega 56/64, Radeon VII or Navi GPU
       
       
      ADDITIONAL DSDT's & Older EFI’s (A big thanks to @MaLd0n for compiling these DSDT's)
       
       
      Alternative EFI - OpenCore No DSDT and Done the way OpenCore intended it (04/02/2020)
       

      Alternative EFI 2 - N-D-K Fork of OpenCore (04/02/2020)
       
       
      To Create Your Own Patched DSDT Message @MaLd0n using the link bellow
      https://www.olarila.com/forum/17-dsdt-patch-requests/
      (If you want a perfect setup then getting your own patched DSDT made would be the best thing to do, Mine will work perfectly fine but different hardware no matter how small a change it is can tend to have some sort of effect on the DSDT and your setup)
       
       
      If Your Not Using File Vault Then Please Disable Hibernate
      disablehibernate.command
       
       
      ADDITONAL DOWNLOADS
      mb_bios_z390-aorus-master_f10
      Clover
      Clover Configurator
      Kext Updater
      RepairPermissions
       
       
      OPTIONAL DOWNLOADS
      BroadcomFix.zip   (Use these kexts if your Broadcom bluetooth/Wifi isn't working properly)
      Hackintool
      IORegistryExplorer
      Native Display Brightness with MonitorControl
       
       
      BIOS SETTINGS (Bios Revision F11C)
       
      • Enter BIOS → Press Delete → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • Boot -> Windows 8/10 Features -> Win 8/10WHQL
      • Boot -> CSM Support -> Disabled (Can be set to Enabled if need be but try to have it set to Disabled first)
      • Favourites -> Extreme Memory Profile (X.M.P.) -> Profile1
      • Favourites -> VT-d -> Disabled (Can be set to Enabled or Disabled, Your choice)
      • Settings -> IO Ports -> USB Configuration -> XHCI Hands-off -> Enabled
      • Settings -> IO Ports -> Internal Display Output -> PCIe 1 Slot
      • Settings -> IO Ports -> Internal Graphics -> Enabled
      • Settings -> IO Ports -> DVMT Pre-Allocated -> 64M
      • Settings -> IO Ports -> DVMT Total GFX0-Allocated -> 256M
      • Settings -> IO Ports -> Aperture Size -> 256MB
      • Settings -> IO Ports -> Wifi -> Disabled
      • Settings -> IO Ports -> Audio Controller -> Enabled
      • Settings -> IO Ports -> Above 4G Decoding -> Enabled
      • Settings -> IO Ports -> USB Configuration -> Legacy USB Support -> Enabled
      • Settings -> IO Ports -> USB Configuration ->  XHCI Hand-off -> Enabled
      • Settings -> Miscellaneous -> Software Guard Extensions (SGX) -> Disabled
      • Settings -> Platform Power -> Platform Power Management -> Enabled
      • Settings -> Platform Power -> ErP -> Enabled
      • Settings -> Platform Power -> RC6(Render Standby) -> Enabled
       
      • Save & Exit → Save & Exit Setup
       
       
      SCREENSHOTS

       
       

       

       

       

       

       

       

    • By ricardos7
      Boa tarde a todos, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      Preciso de ajuda para terminar alguns detalhes que nÃo consegui, alguém poderia ajudar?
       
      bem com a minha pasta EFI que pode ser baixada nesse post vc poderá fazer o seu hack mais facilmente nesse modelo,
      pois quase tudo ja esta configurado e pronto pra uso.
       
      ESPECIFICAÇÕES TÉCNICAS
      Processador Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck ALC255

      Dell Wireless 1707 WiFi, chip ar9565
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
       
       
      O QUE NÃO FUNCIONA?
      BRILHO DA TELA
      BLUETOOTH
      SONO (Hibernação)
      HDMI (audio) video funciona mais a tela do note fica preta ao conectar o cabo HDMI
      GRAFICOS DEDICADOS NVIDEA 930M (DESATIVADO)
       
      O QUE FUNCIONA?
       
      GRAFICOS INTEL
      WI-FI - a intel original foi substituída pela DELL dw1707 ar9565
      AUDIO
      TECLADO
      TRACKPAD (com gestos)
      TOUCHSCREEN (com alguns gestos)
      TECLAS  DE ATALHO
      PLACA DE REDE RJ45
      GERENCIAMENTO DE ENERGIA
       
      OBS. PARA DESATIVAR OS GRÁFICOS FOI USANDO UMA SSDT EM CONJUNTO COM A DSDT-5 E 7, DEPOIS DE APLICADO ALGUNS PACHES.
       
      A DSDT E AS SSDT
      PACHS BASICOS APLICADOS.
      Aparentemente o gerenciamento de energia está funcionando bem, pelo menos o processador parece esta bem estável.
       

       
      PASTA OTHER CLOVER (DEPOIS DESSA IMAGEM FOI ADICIONADO MAIS DUAS KEXT QUE NAO ESTAO PRESENTES NA IMAGEM, PARA FUNCIONAR
      O TOUCH E PARA O WIFI CONSEGUIR ENCONTRAR AS REDES.
       

       
      EFI 
       

       
       
       
       
      ESTAREI DEIXANDO UM LINK PARA DOWNLOAD DA MINHA PASTA EFI, CASO ALGUEM ESTEJA FAZENDO ESSE MESMO HACK ESSA PASTA PODERÁ AJUDAR.
       
      ATENÇÃO
       
      LEMBRANDO QUE OS ARQUIVOS DSDT E SSDT, SSDT DE 5 A 8 SÃO DO MEU NOTEBOOK, QUEM FOR USAR DEVER EXTRAIR E CONSTRUIR SEUS PRÓPRIOS DSDT E SSDT.
      O SSDT-EC E O SSDT-PNLF PODEM SER USADOS POIS SÃO GENERICOS.
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F PARA COLOCAR NO PENDRIVER DE INSTALAÇÃO.
      https://drive.google.com/open?id=1nPM2CNgpr7cwOkjwj7UReziqrh9xjtf1
      SE NAO SUBIR COM A Config.plist INICIAL SELECIONE A Config2.plist
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F (EM USO) 14/02/2020
      https://drive.google.com/open?id=1US7j-YlufrFTasLihmUZwElyV4jBfHDg
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F (ANTIGA)
      https://drive.google.com/open?id=1Q2tnoqQZ9K44Bv6k2k1yauaHCAop_ZyW
       
      QUEM PUDER AJUDAR A CORRIGIR OS PROBLEMAS RESTANTE EU AGRADEÇO, OBRIGADO.
       
       

    • By Krani93
      Hi guys,
       
      I'm trying to install Catalina on a Lenovo m720q (i5-8600T with B360).
      After some other issues I'm know stuck at attached screen.
      Im using latest opencore version and have my EFI folder attached.
       
      Can someone help me I've got no clue what to try next :/ 
       
       
      Cheers!

      EFI.7z
    • By MaLd0n
      ---TUTORIAL---
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      --Original Post--
      https://www.olarila.com/topic/6531-olarila-hackbeast-z390-designare-thunderbolt-full-dsdt-patches-clover-opencore/
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://www.olarila.com/topic/6364-mojave-catalina-on-mobos-series-100200300-with-opencore-bootloader/
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×