Jump to content
shinho73

El Capitan 10.11.6 shutdown and reboot issue

12 posts in this topic

Recommended Posts

Posted (edited)

I managed to install El Cpitan on a very old (no AHCI only IDE option) core 2 duo PC with no_ahci_fix kexts. Everything is working except the power off and reboot. It just hangs. The screen turns black with cursor. On DSDT and SSDT, no errors. On clover config "fix_shutdown" does not do anything. Only way to turn the PC off is by pushing the power button. I uploaded DSDT, SSDT, and Config.plist. Can somebody look at them. Any help will greatly appreciated. Thank You.

Capture.PNG.2cc1eea0b38d42c5e4e79befdb2f9fb9.PNG

Capture1.PNG.ada42ecf474623a5e9feb09266468714.PNG

Screenshot at Aug 05 12-12-22.png

DSDT.dsl

SSDT-0.dsl

config.plist

Edited by shinho73

Share this post


Link to post
Share on other sites
Advertisement

Did not work. System uptime in nanosecond and just reboots. Also on the boot screen, graphics issue.

IMG_20190805_141026.jpg

IMG_20190805_140939.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, shinho73 said:

Did not work. System uptime in nanosecond and just reboots. Also on the boot screen, graphics issue.

 

 

DSDT.aml.zip

u need update clover

Share this post


Link to post
Share on other sites

I fixed the boot screen. What do you mean by update clover? Up date the clover boot loader to latest one?

Share this post


Link to post
Share on other sites
Posted (edited)

DSDT is good. No reboot, but cannot rebbot or shutdown. The problem is with CPU. It is not halting. When it halts, the PC shuts down or reboots.

Edited by shinho73
editing

Share this post


Link to post
Share on other sites
Posted (edited)

Did not work. Could not use keyboard and mouse and stuck on black screen with cursor while shutting down or on reboot. I had same issue on Yosemite and used these commends and worked without any issues. Muchas gracias por tu ayuda.

 

sudo defaults write /System/Library/LaunchDaemons/com.apple.securityd ExitTimeOut -int 5

sudo defaults write /System/Library/LaunchDaemons/com.apple.mDNSResponder ExitTimeOut -int 5

sudo defaults write /System/Library/LaunchDaemons/com.apple.diskarbitrationd ExitTimeOut -int 5

sudo defaults write /System/Library/LaunchDaemons/com.apple.coreservices.appleevents ExitTimeOut -int 5

sudo defaults write /System/Library/LaunchAgents/com.apple.coreservices.appleid.authentication ExitTimeOut -int 5

 

Not getting this screen on shutdown or reboot.

 

IMG_20190806_131028.jpg

Edited by shinho73
Edit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×