Jump to content
DFacco

Problema stranissimo con Clover

18 posts in this topic

Recommended Posts

Salve a tutti,

premetto di essere nuovo in questo mondo dell'hackintosh e, come avrete letto dal titolo, ho un problema molto strano al momento dell'installazione.

 

Creo la chiavetta usb, metto tutti i kext, driver eccetera da un vecchio MacBook Pro ma, quando la vado a mettere sul pc e provo a bootare, Clover non mi trova l'os. In alto c'è lo stemma di clover, in basso i settings ma dove dovrebbero esserci i SO non c'è nulla.

 

Nel pc avevo ssd e hardest per windows ma ho pensato di toglierli per non creare conflitti con un nuovo ssd da 120gb comprato apposta per il Mac OS.

 

La penna usb ho provato a farla in tutti i modi che ho trovato e che mi hanno consigliato: sia con Tino, sia con terminale scrivendo il codice. Ho usato clover per selezionare kext e drivers ma nulla.

 

Questa è la guida che ho seguito inizialmente  https://hackintosher.com/builds/asrock-z370-extreme4-pro4-hackintosh-high-sierra-guide/ 

 

Non so più cosa fare, HELP!

Share this post


Link to post
Share on other sites
Advertisement

Neanche a farlo apposta, appena pubblicato questo thread ho messo un driver in più e ha funzionato (OsxAptioFix3Drv) grazie ad una guida che ho trovato qui sulla forum .

 

Ho selezionato l'installer, inizializzato l'ssd su cui installare l'os e installato. Adesso non mi fa andare avanti però... Mi rimanda a Clover operating system boot manager e ho le seguenti opzioni:

_Boot macOS Install from *penna usb*

_Boot FileVault Preebooter from Preboot (caricamento apple con successive riavvio e siamo da capo)

_Boot macOS Install Prebooter from Preboot (se lo seleziono mi da un simbolo di divieto)

_Boot macOS from Hackintosher (ho chiamato così il mio ssd quindi penso sia questo quello da cliccare ma quando lo seleziono mi appare la mela della apple classica con la barra di caricamento, una vola caricato mi riavvia il pc e siamo da capo)

_Boot Recovery from Recovery

 

Come risolvo? Grazie in anticipo a tutti

Edited by DFacco
Update

Share this post


Link to post
Share on other sites
7 hours ago, iCanaro said:

leggi con attenzione questa guida

posta la EFI (senza la cartella APPLE)

Per fortuna ho seguito questa guida e ha funzionato. Restano solo da risolvere bug grafici da cui non ne sto venendo fuori...

Schermata 2019-07-23 alle 08.53.56.png

Share this post


Link to post
Share on other sites

di cose da sistemare secondo me ne avrai diverse... già dallo screenshot non andiamo bene, quello che vedo è un guazzabuglio senza capo ne coda... conoscendo la fonte, immagino il config... se ti parte è perché hai hardware altamente compatibile

Share this post


Link to post
Share on other sites
27 minutes ago, iCanaro said:

di cose da sistemare secondo me ne avrai diverse... già dallo screenshot non andiamo bene, quello che vedo è un guazzabuglio senza capo ne coda... conoscendo la fonte, immagino il config... se ti parte è perché hai hardware altamente compatibile

da dove posso cominciare? cosa non va?

Share this post


Link to post
Share on other sites

Aggiungo:

_ La risoluzione è 1024x768 (a memoria)

_Non legge il secondo monitor (è collegato e acceso ma 0 segnale video)

Share this post


Link to post
Share on other sites

diciamo che guardavo quello screenshot con gli occhi di 2 anni fa.. era una cosa, con gli occhi e conoscenze attuali rimango stupito ti parta :shock::hysterical: ovvio che se non hai esperienza non vedi i macroscopici problemi che hai, ma nessuno nasce imparato ;)

Share this post


Link to post
Share on other sites

Eppure, incredibilmente, parte :D (probabile che sia perché ho scaricato una cartella eri per il mio stesso hardware)

 

7 minutes ago, iCanaro said:

PS: ieri è uscito il security update vedi di eseguirlo

controlla il setup del BIOS

che poi vediamo di aggiustare quel caos che sono anche già disponibili i webdriver

e posta la EFI senza la cartella APPLE 

Bios già settato bene, mi rimane da capire come fare il security update..

E ovviamente i problemi grafici non indifferenti

Share this post


Link to post
Share on other sites

quella dello screenshot.. andamo bene ahahhaha l'importante è essere convinti.. ti è stato chiesto qualcosa già 2 volte.

 

il security update... linkarti una pagina con il combo andrebbe bene?! ah già fatto.... :hysterical: ma se non hai tempo tu per leggere info inerenti, figurati io.. ;)

Share this post


Link to post
Share on other sites

Nel mio commento non volevo in nessun modo dire che la mia andasse bene , volevo solo sdrammatizzare le 24h infernali che ho impiegato per far partire questo inizio di hackintosh..

 

Spero di aver caricato le foto che mi hai chiesto, altrimenti non ho proprio capito a cosa ti riferisci. 

 

PS: sto scaricando il Security Update

Schermata 2019-07-23 alle 10.33.35.png

Schermata 2019-07-23 alle 10.33.51.png

Share this post


Link to post
Share on other sites

Forse ho capito cosa intendevi, spero di aver caricato la cartella giusta. Ho rimosso "Apple" dal suo interno.

Ho fatto il Security Update e ho avuto i seguenti benefici:

 

_ Funzionano entrambi i monitor: il principale lavora in 1440p a 144hz, il secondario 1080p a 60hz

_ Unico artefatto visivo residuo è quello nella pagina di Log In

 

Rimango in attesasi aiuto , se ne hai voglia, per quanto riguarda questo:

2 hours ago, iCanaro said:

di cose da sistemare secondo me ne avrai diverse... già dallo screenshot non andiamo bene, quello che vedo è un guazzabuglio senza capo ne coda... conoscendo la fonte, immagino il config... se ti parte è perché hai hardware altamente compatibile

 

 

Ti ringrazio perché già adesso ha la "forma" di un Mac ^_^

EFI copia.zip

Share this post


Link to post
Share on other sites

@DFacco ma la integrata l'hai lasciata attiva o no? il monitor lo colleghi alla nVidia 1050Ti o cosa?

 

scaricati i webdriver relativi alla versione di macOS che hai, li trovi sempre dove stava il security update

PS: hai il seriale di un vero mac e questo non va bene, ti sto preparando una EFI un po' aggiustata, il config tutto sommato non era male... :)

Share this post


Link to post
Share on other sites

questa è la tua mobo giusto

https://www.asrock.com/MB/Intel/Z370 Extreme4/index.asp#Specification

 

avevi in EFI praticamente tutti i kext per la LAN, li ho compressi e lasciato attivo il solo IntelMausi, se non fosse quello giusto, lo elimini e decomprimi uno degli altri sino a trovare quello che va bene per te ed elimini quelli non corretti.

 

Aggiornata clover, driver e kext, cambiato seriale, e altre piccole cose.... pendrive per avvii di emergenza e se hai voglia prova... in teoria... sono hack quindi... dovresti andare meglio

installa i webdriver

EFI_Asrock Z370 Extreme4_1050Ti 2.zip

Share this post


Link to post
Share on other sites

ah per i kext non ti sorprendere, non mi sono sbagliato, per la grafica intel, AMD e parte nvidia fa tutto WEG

shiki, nvidiagraphicsfixup, intelgraphicsfixup e altri sono inglobati in WEG ora ;)

Share this post


Link to post
Share on other sites

Sei il numero 1!

 

4 hours ago, iCanaro said:

@DFacco ma la integrata l'hai lasciata attiva o no? il monitor lo colleghi alla nVidia 1050Ti o cosa?

  ho disattivato l'integrata da bios e ho attivato solo la 1050ti. Displayport per il monitor 1440p e hdmi per il 1080p.

 

4 hours ago, iCanaro said:

scaricati i webdriver relativi alla versione di macOS che hai, li trovi sempre dove stava il security update

PS: hai il seriale di un vero mac e questo non va bene, ti sto preparando una EFI un po' aggiustata, il config tutto sommato non era male... :)

i web driver della pagina del Security Update li ho scaricati ma non andavano... boh

 

3 hours ago, iCanaro said:

esattamente 

3 hours ago, iCanaro said:

ah per i kext non ti sorprendere, non mi sono sbagliato, per la grafica intel, AMD e parte nvidia fa tutto WEG

shiki, nvidiagraphicsfixup, intelgraphicsfixup e altri sono inglobati in WEG ora 

di questa parte non ho capito nulla ... :wallbash: :poster_oops:

Share this post


Link to post
Share on other sites

webdriver qui

 

non è niente di difficoltoso da capire, tanti kext obsoleti che avevi nella tua EFI è terminato lo sviluppo come singoli kext e sono stati inglobati in WEG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By _ivan_palmisano_
      Ho provato tutti i modi ma sono arrivato alla conclusione che ha bisogno di una patch DSDT.
      Ciao, ho recentemente un hackintosh nel mio laptop e devo risolvere l'attacco video HDMI che non ha eseguito quando collego il mio laptop alla TV.
      le foto con queste informazioni sono state fatte con un programma quando che avrei vinto 10 nell'altra foto l'informazione di hackintosh.
      Acer Aspire 5741g Modello High Sierra System!
      Caratteristiche:
      CPU: Intel Core I3 350M 2.27Ghz Arrandale 32nm Tecnologia
      Ram: 6: 00GB
      Grafica: Monitor Pnp generico (1366x768 Ghz) 1024mb Nvidia GeForce GT 320M (Acer Incorporated)
      Archiviazione: 465 GB Sata
      Driver Optiocal: Optiarc DVD RW- AS-7585H
      Audio: dispositivo audio ad alta degradazione
      Qualcuno può aiutarmi!?! E 'la terza volta che faccio questo post in questo gruppo visto che sono nuovo nel mondo hackintosh preferisco se qualcuno è capace a risolvere il mio problema che lo faccia in remoto così non faccio sbagli.
    • By Humboldt421
      I would like to use an intel H10 optane SSD module to create a fusion drive container for an osx install. 
      I have an MSI b360i pro AC mobo with intel i5-8400 amd rx580 8gb and 2x 8gb ddr4 2666 
      Its all in a Dan case with the HdPlex 400w Pure DC PSU 
      Its running windows on a Toshiba KXG5A 512 SSD which is fast but i wanted to install osx and I wanted to use a new drive for that, I chose the H10 intel optane drive because from what I gather if I dont use any optane software or bios settings it will appear as two drives to the UEFI firmware, one 32gb Optane drive and the 512 SSD, I wanted to know if I could use this as a fusion drive container. Has anyone done this? Also I need to figure out the DSDT or clover setup to use to make this mobo boot with the hardware I have. I havent built a osx86 box since ML but I think that i can figure it out with some help. Thanks.
    • By gusbemacbe
      Hello,
       
      I am a former user of MacBook and Mac mini. Both died. One in 2014 and another last year.  I will think of giving my Hackintosh-compatible laptop to my brother that I purchased years ago, because he wants to play more than one computer, so he is a Twitch/YouTube streamer and a hardcore gamer and I will not need to lend him many times. If he wants, from my former laptop I will take only one 240GB SSD Samsung Evo with installed Arch Linux and leave one 500GB HDD for him. In the future, I will purchase a new Alienware laptop.
       
      As I got newly graduated, I moved to a new super PC with AMD Ryzen™ 7 2700X CPU and with NVIDIA GeForce™ 1660 Ti GPU. More details, you can see my signature below, that provides the complete details. I own an external SSD m.2 2280 with installed Windows 10.
       
      I will reconsider purchasing 4th drive – an external 480GB SSD m.2 2280 SATA WD Green 545MB/s or an external 1TB SSD SATA WD Green 545MB/s – for installing Hackintosh. But purchasing, I need to make sure.
       
      1. Is it worth to install Hackintosh on an external SSD m.2 2280? If I partition two partitions, one for Insansely's MyHack/Chameleon/Clover and another for Hackintosh and my new super-PC boot is natively BIOS and Grub, is it worth? Maybe I will try to install reFind on Arch Linux to replace the Grub if it is worth.
      2. I know that it will run on macOS High Sierra, Mojave and Catalina, but if I need Metal 2 to run the latest version of Sketch (the which I own an original licence) and of other apps the which I own original licences? Is NVIDIA GeForce™ 1660 Ti compatible with Metal 2?
      3. Since it be an external SSD, will I able to run Hackintosh as a portable OS in other computers?
       
       
    • By gusbemacbe
      Olá,
       
      Eu sou um ex-usuário do último computador da Apple – Mac mini – que faleceu no ano passado.
       
      Pensarei em dar meu computador portátil compatível com Hackintosh ao meu irmão que comprei anos atrás (em referência ao tópico «Sou novo ao fórum, já fui um usuário de Hackintosh e ainda pretendo montá-lo», porque ele quer jogar mais de um computador, pois ele é um streamer de Twitch e YouTube e um jogador hardcore, e não precisarei ficando emprestando-lhe muitas vezes.
      Se ele quiser, do meu antigo computador portátil, pegarei apenas um SSD Samsung Evo 860 de 240GB com o Arch Linux instalado e deixarei um HD de 500 GB para ele. No futuro, comprarei um novo laptop Alienware.
       
      Como me formei no início deste ano, mudei-me para um novo supercomputador cujo processador é AMD Ryzen™ 7 2700X e cuja placa de vídeo NVIDIA GeForce ™ 1660 Ti. Há mais detalhes que posso fornecer-lhes na minha assinatura abaixo. Possuo um SSD m.2 2280 externo com o Windows 10 instalado.
       
      Reconsiderarei a compra da quarta unidade – um externo SSD m.2 2280 SATA de 480GB 545MB/s da marca WD Green ou um externo normal SSD SATA de 1TB 545MB/s da marca WD Green – para instalar o Hackintosh. Mas antes de comprá-lo, preciso ter certeza.
       
      1. Vale a pena instalar o Hackintosh num SSD m.2 2280 externo? Se eu criar duas partições, uma para o MyHack/Chameleon/Clover do InsanelyMac e outra para o Hackintosh, e a inicialização do meu supercomputador é nativamente BIOS e Grub, vale a pena? Talvez eu tente instalar o reFind no Arch Linux para substituir o Grub, se valer a pena.
      2. Sei que macOS High Sierra, Mojave e Catalina funciona com o processador AMD Ryzen™, mas se eu precisar do Metal 2 para executar a versão mais recente do Sketch (a qual eu possuo uma licença original) e de outros aplicativos cujos possuo as licenças originais? O NVIDIA GeForce™ 1660 Ti é compatível com o Metal 2?
      3. Como é um SSD externo, poderei executar o Hackintosh como um sistema operativo portátil noutros computadores?
×