Jump to content
daltanious78

Help for Post-Install Mojave in Lenovo Thinkcentre M73 Tiny

6 posts in this topic

Recommended Posts

Hi everybody, I have a lenovo pc thinkcentre m73 tiny that has the following specifications:

 

CPU: I3-4130T 2.9 GHz
RAM: 12 GB
SSD SAMSUNG 860 EVO 500 GB
Integrated VIdeo Card: Intel 4400 HD
Wi-Fi / Bluetooth: Azurwave BCM94352HMB

 

I managed to install successfully on this Mojave PC, but the video card is seen as an "Intel 4400 HD 7MB" while wi-fi does not work (bluetooth seems to work).

I therefore ask those who know more than me if they could help me make this hackintosh fully work.

 

Thanks for everything

Share this post


Link to post
Share on other sites
Advertisement

Hey I just finished setting up the same computer as you. Take a look at my EFI folder and config.plist : https://github.com/jerw84/m73-Thinkstation

 

The serial has been removed along with the MLB but maybe it will be of help to you. Interestingly I have a similar problem as you. When I finished the initial installation, it also read 7mb but it displayed at 4k which is my monitor's native resolution. After I did some post install and fixed the HD 4400, it now displays 1536mb but it can no longer display 4k. Anyways, take a look at my EFI and fiddle with it, see you that might be of help to you and if you might be able to help me figure it out too. Also how did you get bluetooth to work? I wasn't able to get that working. 

 

Cheers

Share this post


Link to post
Share on other sites
Guest millusions

have a m93p 4570T version.

inject intel is all it takes

 

very easy hack and works 100%

Share this post


Link to post
Share on other sites
2 hours ago, millusions said:

avere una versione m93p 4570T.

iniettare Intel è tutto quello che serve

 

molto facile Hack e funziona al 100%

 

Hi, mine is the thinkcentre M73 Tiny (not M93) and even if now the graphics card works for me there is one thing that is giving me problems and it is the Azurwave BCM94352HMB wi-fi / Bluetooth card.

Of the card sees only the bluetooth and I'm not sure that it works at 100% someone has any idea how to help me?

Thanks for everything

Share this post


Link to post
Share on other sites

I don't think wifi works because it's not an compatible with apple's drivers. Bluetooth on the other hand does work. How did you get yours to work because mine doesn't work. 

15 hours ago, millusions said:

have a m93p 4570T version.

inject intel is all it takes

 

very easy hack and works 100%

Does yours work in 4k as well?

Share this post


Link to post
Share on other sites
Guest millusions

there is a thread on these forums to get that card working.

it's not hard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×