Jump to content
Sign in to follow this  
Followers 0
KhalDrogoSings

HS only boots from USB. HELP!

6 posts in this topic

Recommended Posts

Hello guys, I'm a little desperate, I spent way too many days/hours trying to make 'Bella' work but no luck.

Z68X-UD3H-B3

i7 2600k

GTX 570

So OS X is installed but I can't boot from my system drive. It only boots through the USB. I searched and tried a lot of things but the issue remains. What I tried:
- replacing EFI partition from USB to my drive

- change boot drive to my drive's name in config.plist

- updated my bios to UEFI

- messed around with BIOS options

- reinstalled HS 5-6 times.

*Funny/weird thing is that in the beginning it worked! Booted fine! but then something was wrong with my mac account so I decided to reinstall. And then the issue came up. Also in the very first install it seemed like NVIDIA drivers were working fine but after I reinstalled they don't seem to work anymore. Makes me thing if something goes wrong with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

**I am using Legacy in clover but now I updated my BIOS to UEFI. Could this be an issue ? My motherboard is a 6 series.

Any help would be appreciated. Thank you.

Share this post


Link to post
Share on other sites
Advertisement

If you updated your BIOS to boot UEFI then you should in reality build your USB installer also as UEFI. Reading through your post it seems you're trying to boot a legacy built USB with a UEFI BIOS. Rebuild your USB as UEFI and I am sure you will have better results. Good luck.

Share this post


Link to post
Share on other sites

Hey guys, thanks! I posted the same thread somewhere else and a guy gave me the solution:

"I will give you probably the best advice you can get: stop using tonymac tools. Especially if you don't know how they work.

Anyway, this is Clover's official page: https://sourceforge.net/projects/cloverefiboot/

Try to download and reinstall it onto your SSD/HDD.. Make sure you're installing it in UEFI mode (first two checkboxes in the Clover installer need to be checked), also select drivers64 UEFI. All the ones already checked are mandatory. You will also probably need ApfsDriverLoader and probably others too."

It worked!!!

 

Now I've actually never heard anything else than tonymac even though I'm into Hackintoshing since 2012. I just realized that probably a Vanilla install is the way to go. So my question, even though Bella now works, do you think I should do a Vanilla installation ?

Share this post


Link to post
Share on other sites

Ok so I decided to go for a Vanilla installation. Created my boot USB. Boot into USB,verbose screen for a few minutes and then white screen. Nothing happens. any clues ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×