Jump to content

1,151 posts in this topic

Recommended Posts

2 hours ago, eSaF said:

@ MorenoAV - Have you read glasgood Guide for the Gigabyte Aorus Z390 Pro? I have the exact same board as you and his Guide proved invaluable. It provides everything you'll need to get up and running.

Hi @eSaF

In macOS Mojave I followed the @glasgood guide and I was up and running in no time... and my EFI, Drivers and kexts are almost the same of Mojave the only thing that I did was updating some kexts and I was running in 20 minutes the first time that I installed Catalina.

Until now I don't know the origin of my clover problems but I'm up and running with a fresh install of Catalina.

Cheers

Share this post


Link to post
Share on other sites
Advertisement
19 hours ago, TombaFI said:

 

4.png

 

 

What type of trackpad do you have and what kext do you use for it?  You have lots more configuration options.  I'm hoping it's your kext and that it will give me more options than I have (see photo below.)

MyTrackpad.thumb.png.7ddc4ee94e1c850a24bde4b7c7b827b8.png

Share this post


Link to post
Share on other sites
1 hour ago, MorenoAv said:

Hi @eSaF

In macOS Mojave I followed the @glasgood guide and I was up and running in no time... and my EFI, Drivers and kexts are almost the same of Mojave the only thing that I did was updating some kexts and I was running in 20 minutes the first time that I installed Catalina.

Until now I don't know the origin of my clover problems but I'm up and running with a fresh install of Catalina.

Cheers

 

Glad you got it sorted if you have any future queries or problems, head back to his Guide or ask him, he's properly clued up on the Gigabyte Z390 board and always happy to offer advice :thumbsup_anim:

Share this post


Link to post
Share on other sites

How to fix high cpu frequency and temperature in macOS Catalina?

Captura de ecrã 2019-06-10, às 21.54.20.png

Share this post


Link to post
Share on other sites
19 minutes ago, MorenoAv said:

How to fix high cpu frequency and temperature in macOS Catalina?

Captura de ecrã 2019-06-10, às 21.54.20.png

 

You'll need to extract and compile DSDT and SSDT for your setup to get proper power management also bear in mind Catalina is still in the early Beta stage so stability will be slightly iffy. Extracting DSDT and SSDT is still the way to go.

Share this post


Link to post
Share on other sites

@ MorenoAV - I am no expert but these are my stats after extracting and compiling DSDT and SSDT and with my limited knowledge I don't think the results are too bad.

Screenshot 2019-06-10 at 23.34.19.png

Share this post


Link to post
Share on other sites

Your results are awesome, man... well done... tonight I rest and tomorrow begins my ssdt battle... lol

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/10/2019 at 7:22 AM, jsl2000 said:

Should I apply these 2 kexts with Kext Utility or put them in Clover/EFI/Clover/kexts/other (or 10.14 and 10.15 respectively) ?

Neither worked for my Z87 hackintosh. In "About This Mac"/Bluetooth no change of firmware version yet !

[Edit]

Very strange it worked in Z97 hackintosh at 10.14.6 beta and 10.15 beta with these 2 kets from 10.14.4 in Clover/EFI/Clover/kexts/10.14 and 10.15 respectively.

Trying to figure out why it did not work in Z87 hackintosh yet !

Fixed it by boot to Windows at first, then reboot to Mac OS X (>= 10.14.4).

It works now !

Screen Shot 2019-06-11 at 9.24.28 AM.png

On 6/10/2019 at 7:22 AM, jsl2000 said:

 

 

 

Edited by jsl2000

Share this post


Link to post
Share on other sites

Hello there 

now I got it running as well.

I upgraded a cloned 10.14.5 installation (which is fully working: BT,Sound,WIFI,...)

But under 10.15b1 I don't have BT and Sound. Thats not so bad, cause its just the beta. 

I discovered that when I reinstall clover boot loader it keeps crashing . Strangly EFI got installed in the partition which is called XXXX-Data and is hidden. So I don't have access to my refi folder to control my config.plist and all the kexts. Weird...

Share this post


Link to post
Share on other sites

Safari freezes (whole mac) the moment i tried to get into netflix (not even completing loading)

 

Jun 11 21:54:28 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1000]): Extension is hanging on launch. Killing.
Jun 11 21:54:28 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1000]): Extension did not initialize in time.
Jun 11 21:54:37 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.IDECacheDeleteAppExtension.1014): Path not allowed in target domain: type = pid, path = /Applications/Xcode.app/Contents/SharedFrameworks/DTDeviceKitBase.framework/Versions/A/XPCServices/com.apple.dt.Xcode.TCPRelayService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /Applications/Xcode.app/Contents/PlugIns/IDECacheDeleteAppExtension.appex
Jun 11 21:54:37 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.IDECacheDeleteAppExtension.1014): Path not allowed in target domain: type = pid, path = /Applications/Xcode.app/Contents/Frameworks/IDEKit.framework/Versions/A/XPCServices/IDETouchBarSimulatorService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /Applications/Xcode.app/Contents/PlugIns/IDECacheDeleteAppExtension.appex
Jun 11 21:54:37 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.IDECacheDeleteAppExtension.1014): Path not allowed in target domain: type = pid, path = /Applications/Xcode.app/Contents/SharedFrameworks/LLDB.framework/Versions/A/XPCServices/RootDebuggingXPCService.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /Applications/Xcode.app/Contents/PlugIns/IDECacheDeleteAppExtension.appex
Jun 11 21:54:37 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.IDECacheDeleteAppExtension.1014): Path not allowed in target domain: type = pid, path = /Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/Library/Xcode/PrivatePlugIns/IDEOSXSupportCore.ideplugin/Contents/XPCServices/com.apple.dt.XcodeMacLocationSimulation.xpc error = 147: The specified service did not ship in the requestor's bundle, origin = /Applications/Xcode.app/Contents/PlugIns/IDECacheDeleteAppExtension.appex
Jun 11 21:54:38 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1010]): Extension is hanging on launch. Killing.
Jun 11 21:54:38 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1010]): Extension did not initialize in time.
Jun 11 21:54:48 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1015]): Extension is hanging on launch. Killing.
Jun 11 21:54:48 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1015]): Extension did not initialize in time.
Jun 11 21:54:58 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1023]): Extension is hanging on launch. Killing.
Jun 11 21:54:58 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1023]): Extension did not initialize in time.
Jun 11 21:55:08 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1024]): Extension is hanging on launch. Killing.
Jun 11 21:55:08 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1024]): Extension did not initialize in time.
Jun 11 21:55:18 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1027]): Extension is hanging on launch. Killing.
Jun 11 21:55:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1027]): Extension did not initialize in time.
Jun 11 21:55:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1029]): Extension is hanging on launch. Killing.
Jun 11 21:55:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1029]): Extension did not initialize in time.
Jun 11 21:55:31 Alexanders-iMac-Pro CoreSpotlightService[1032]: BUG in libdispatch: 19A471t - 1775 - 0x1
Jun 11 21:55:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1031]): Extension is hanging on launch. Killing.
Jun 11 21:55:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1031]): Extension did not initialize in time.
Jun 11 21:55:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1034]): Extension is hanging on launch. Killing.
Jun 11 21:55:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1034]): Extension did not initialize in time.
Jun 11 21:55:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1036]): Extension is hanging on launch. Killing.
Jun 11 21:55:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1036]): Extension did not initialize in time.
Jun 11 21:56:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1037]): Extension is hanging on launch. Killing.
Jun 11 21:56:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1037]): Extension did not initialize in time.
Jun 11 21:56:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1039]): Extension is hanging on launch. Killing.
Jun 11 21:56:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1039]): Extension did not initialize in time.
Jun 11 21:56:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1041]): Extension is hanging on launch. Killing.
Jun 11 21:56:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1041]): Extension did not initialize in time.
Jun 11 21:56:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1043]): Extension is hanging on launch. Killing.
Jun 11 21:56:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1043]): Extension did not initialize in time.
Jun 11 21:56:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1045]): Extension is hanging on launch. Killing.
Jun 11 21:56:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1045]): Extension did not initialize in time.
Jun 11 21:56:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1047]): Extension is hanging on launch. Killing.
Jun 11 21:56:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1047]): Extension did not initialize in time.
Jun 11 21:57:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1048]): Extension is hanging on launch. Killing.
Jun 11 21:57:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1048]): Extension did not initialize in time.
Jun 11 21:57:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1050]): Extension is hanging on launch. Killing.
Jun 11 21:57:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1050]): Extension did not initialize in time.
Jun 11 21:57:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1052]): Extension is hanging on launch. Killing.
Jun 11 21:57:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1052]): Extension did not initialize in time.
Jun 11 21:57:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1054]): Extension is hanging on launch. Killing.
Jun 11 21:57:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1054]): Extension did not initialize in time.
Jun 11 21:57:44 Alexanders-iMac-Pro AGMService[494]: ProcessPath : /Applications/Safari.app/Contents/MacOS/Safari
Jun 11 21:57:44 Alexanders-iMac-Pro syncdefaultsd[1063]: objc[1063]: Class SYDClient is implemented in both /System/Library/PrivateFrameworks/SyncedDefaults.framework/Versions/A/SyncedDefaults and /System/Library/PrivateFrameworks/SyncedDefaults.framework/Support/syncdefaultsd. One of the two will be used. Which one is undefined.
Jun 11 21:57:44 Alexanders-iMac-Pro syncdefaultsd[1063]: objc[1063]: Class SYDJournal is implemented in both /System/Library/PrivateFrameworks/SyncedDefaults.framework/Versions/A/SyncedDefaults and /System/Library/PrivateFrameworks/SyncedDefaults.framework/Support/syncdefaultsd. One of the two will be used. Which one is undefined.
Jun 11 21:57:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1056]): Extension is hanging on launch. Killing.
Jun 11 21:57:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1056]): Extension did not initialize in time.
Jun 11 21:57:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1067]): Extension is hanging on launch. Killing.
Jun 11 21:57:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1067]): Extension did not initialize in time.
Jun 11 21:58:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1068]): Extension is hanging on launch. Killing.
Jun 11 21:58:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1068]): Extension did not initialize in time.
Jun 11 21:58:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1070]): Extension is hanging on launch. Killing.
Jun 11 21:58:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1070]): Extension did not initialize in time.
Jun 11 21:58:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1074]): Extension is hanging on launch. Killing.
Jun 11 21:58:29 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1074]): Extension did not initialize in time.
Jun 11 21:58:34 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.DumpGPURestart): Service only ran for 4 seconds. Pushing respawn out by 6 seconds.
Jun 11 21:58:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1076]): Extension is hanging on launch. Killing.
Jun 11 21:58:39 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1076]): Extension did not initialize in time.
Jun 11 21:58:41 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.DumpGPURestart): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
Jun 11 21:58:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1082]): Extension is hanging on launch. Killing.
Jun 11 21:58:49 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1082]): Extension did not initialize in time.
Jun 11 21:58:51 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.DumpGPURestart): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
Jun 11 21:58:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1084]): Extension is hanging on launch. Killing.
Jun 11 21:58:59 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1084]): Extension did not initialize in time.
Jun 11 21:59:01 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.DumpGPURestart): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
Jun 11 21:59:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1086]): Extension is hanging on launch. Killing.
Jun 11 21:59:09 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1086]): Extension did not initialize in time.
Jun 11 21:59:12 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.DumpGPURestart): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
Jun 11 21:59:13 Alexanders-iMac-Pro xpcproxy[1092]: libcoreservices: _dirhelper_userdir: 557: bootstrap_look_up returned (ipc/send) invalid destination port
Jun 11 21:59:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1090]): Extension is hanging on launch. Killing.
Jun 11 21:59:19 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.icloud.drive.fileprovider[1090]): Extension did not initialize in time.
Jun 11 21:59:23 Alexanders-iMac-Pro com.apple.xpc.launchd[1] (com.apple.DumpGPURestart): Service only ran for 2 seconds. Pushing respawn out by 8 seconds.

902227857_ScreenShot2019-06-11at10_15_22PM.thumb.png.7578439e6dbae0d9ce18d492e94f5121.png

 

 

 

Share this post


Link to post
Share on other sites

I've installed macOS 10.15 on my HP4540s, all work smooth exept for wifi/bluetooth, there is any fix for BCM94352Z.

Thank's in advance.

Share this post


Link to post
Share on other sites
4 minutes ago, mick3lson said:

I've installed macOS 10.15 on my HP4540s, all work smooth exept for wifi/bluetooth, there is any fix for BCM94352Z.

Thank's in advance

which wifi ? Bluethhot integrate or combinate

Share this post


Link to post
Share on other sites
21 minutes ago, abdouoi said:

Anyone with this issue?

FC37A394-A314-422C-92AB-10E03CE89F95.jpeg

 

Make sure all your kext are loaded and up to date. (FakeSMC, Lilu, WEG and ...)

Clover up to date (version 4961)

Config.list correct

 

 

Share this post


Link to post
Share on other sites
1 hour ago, abdouoi said:

Anyone with this issue?

FC37A394-A314-422C-92AB-10E03CE89F95.jpeg

This is mistake still waiting for root device, you need correct your usb or sata.

Share this post


Link to post
Share on other sites
On 6/6/2019 at 12:56 AM, chris1111 said:

Here my Fix for Atheros WIFI on Catalina

The both Kext is from my Mojave and my High Sierra

AiportAther40 inside plugin of IO80211Family.kext

Testing with an Atheros AR5B93 :D

 

See Spoiler

⬇︎

  Reveal hidden contents

here the kext contents

514343211_Capturedcranle2019-06-0512_27_29.png.9f34ab6e2e112a0ab60a374a5a692036.png

 

Here package installation

1082288376_Capturedcranle2019-06-0512_26_45.png.dea51dbafba2991e5d6287724d658e5b.png

 

1466334965_Capturedcranle2019-06-0512_59_21.png.b937942bfefd9e4b262aae96b35a6dbd.png

 

Fix AtherosWifi macOS Catalina.zip

Hi, I think this installer is non official, isn't it? :D

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, p.H said:

Hi, I think this installer is non official, isn't it? :D

Officiel for Hack :P

 

EDIT *** 

I have just roll back the package with the first one with the warning because the second one don't work properly, Catalina is busy some time

 

Edited by chris1111
Stay with the warning

Share this post


Link to post
Share on other sites
On 6/10/2019 at 10:13 PM, mnfesq said:

 

What type of trackpad do you have and what kext do you use for it?  You have lots more configuration options.  I'm hoping it's your kext and that it will give me more options than I have (see photo below.)

MyTrackpad.thumb.png.7ddc4ee94e1c850a24bde4b7c7b827b8.png

Lenovo Ideapad 720s use Synaptic. Here is Kext if needed.

7.png

6.png

VoodooI2C.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By eliot6001
      I don't know whether my LAN device will work on MAC and Which version of mac but i still want to run MAC on my PC, Also i checked my CPU-GPU and it turned out that i can Run MAX High sierra but i realized that some people have trouble with Sound and Internet connection so Here's the NAME of my LAN device:
       
      PCI\VEN_10EC&DEV_8136&SUBSYS_012310EC&REV_05\4&45F2A70&0&00E1 as (LAN DEVICE took the name from device manager in  windows). 
      also from compatibleIds i got this:
      PCI\VEN_10EC&DEV_8136&REV_05
       
      Is it Supported on any version of macOS ?
    • By Aldaro
      I have been running macOS Mojave on my system for 3 months and everything was working pretty well.  After taking an update for clover, my entire system got wrecked, and I cannot even boot to an installation environment anymore (which I really need to do since I am starting back at square one).  I still have the old EFI folder backed up, but I know it'll only be a matter of time before Apple introduces an update that requires me to update Clover in order to work correctly.  I have tried all the available memory fixes, but none of them seem to work.  I was previously using the original osxaptiofix; so, I gave v2, and v3 a try, but to no success.  I read somewhere on the main discussion board for clover that AptioMemoryFix was no longer going to be supported and I therefor decided to skip over it (not to mention it isn't even available in newer clover installation packages).
       
      System specs:
      Motherboard: GIGABYTE Z390 M GAMING
      CPU Intel core i5 9600k @ stock 3.7GHz
      RAM 32GB DDR4 2667MHz
      GPU AMD Radeon RX 580 with 8GB of GDDR5
      SSD Intel 660p 512GB NVME
      NIC: Intel i210 10/100/1000 as it is natively supported in macOS
       
      I have been using the iMac 19,1 SMBIOs as I built this machine to match it as close as humanly possible.  As for my UEFI settings, I did the usual:
      Disabled Windows specific features and secure boot
      Enabled XHCI hand off
      Enabled Above 4G decoding
      Disabled onboard NIC since it is made irrelevant by my intel i210
       
      --INJECT KEXTS--
      FakeSMC
      Lilu
      WhateverGreen
      AppleALC
      USBInjectAll -- WITH PATCHED SSDT in /EFI/CLOVER/ACPI/patched
      Below are images of the errors I am receiving when trying to boot the macOS Mojave installer.
       
      with original osxaptiomemoryfix

       
      osxaptiofixv2

       
      osxaptiofixv3

       
      Anyway, if somebody can help me figure out what's going on, that'd be greatly appreciated.  My ultimate goal is to get an install with minimal clover patches as to be better prepared when the winds of change from Apple come roaring.
       
      p.s: I have also attached a copy of my EFI folder
       
       
      EFI.zip
    • By kalpesh2804
      Laptop Inbuilt Wifi and Battery Indicator not working in Catalina. (HP Pavilion 15t-au 100 Laptop)
       
       
      Laptop Config:
      HP Pavilion 15t-au100 * i7-7500u 2.90Ghz * Intel HD 620 Graphic Adapter * Intel Dual Band Wireless AC-3168 * Kingston SATA3 SSD 500 GB * HP Camera
×