Jump to content

1,735 posts in this topic

Recommended Posts

Posted (edited)

Is it just me or? When I try to move HD icon on desktop it starts to copy it. It happens only with HD icons.

Screenshot 2019-06-06 at 00.23.44.png

Edited by dzontra

Share this post


Link to post
Share on other sites
Advertisement
1 minute ago, dzontra said:

Is it just me or? When I try to move HD icon on desktop it starts to copy it. It happens only with HD icons.

Screenshot 2019-06-06 at 00.23.44.png

its a bug does it for me also

Share this post


Link to post
Share on other sites
14 hours ago, asdesoso said:

Hi, anyone has tested the Atheros AR9280 in Catalina? In Mojave I need to extract from High Sierra´s IO80211Family.kext the AirPortAtheros40.kext from 10.13.6 and put it into the Mojave´s IO80211Family.kext > Plugins and reinstall the kext, with this method I was able to work AR9280 in Mojave without any problem. At the moment I can´t try it.

 

Thanks in advance.

 

10 hours ago, asdesoso said:

Hi, is the same procedure as the AR9287?

Best regards.

 

2 hours ago, GremekHombre said:

Did anyone get to work AR9285 with Catalina? Seems to AirPortAtheros40.kext from High Sierra doesn't work.

 

Just adding AirPortAtheros40.kext plugin kext from High Sierra doesn't work because it fails to link in the pre-linked kernel ---> need to also replace entire IO80211Family.kext with older version.

 

I used @parrotgeek1’s BCM4321fix ---> basically allows the IO80211Family.kext wifi driver from El Capitan to work in newer macOS eg High Sierra, Mojave, Catalina.  Therefore it supports all the deprecated wifi cards that lost support in newer macOS eg BCM94321, Atheros cards needing AirPortAtheros40.kext like AR9287, AR9285, AR9280 :thumbsup_anim:.

 

BCM4321fix.zip

Share this post


Link to post
Share on other sites
2 hours ago, telepati said:

 

It's great. did you upgrade with USB installer or just starts installer.app from the applications folder?

It does not matter, it is essentially the same procedure after the first one reboot.

I follow the apple original way with installer.

Share this post


Link to post
Share on other sites
28 minutes ago, dzontra said:

Is it just me or? When I try to move HD icon on desktop it starts to copy it. It happens only with HD icons.

Screenshot 2019-06-06 at 00.23.44.png

Same :D

Share this post


Link to post
Share on other sites
Posted (edited)

With IGPU enabled, I have a KP during initialization:
 

Quote

 

[IGPU] Will NOT fallback to host=side scheduling if graphics firmware fails to load

[IGPU] Scheduler fail Coalescing Enabled.

[IGPU] Scheduler Page fault Handling Enabled.

[IGPU] Scheduler Stamp Event Wait Notify Disabled

[IGPU] Scheduler Single Channel Index Disabled

[IGPU] Scheduler Channel Wait for Complete Disabled

[IGPU] Scheduler: Process CSB using HWS.

[IGPU] Scheduler: PM notify enabled

panic(cpu 1 caller 0xfffff79F11200350): "Unsupported GraphicsSchedulerSelect=2\n"@sk1/IntelAccelerator.cpp:2067

 

 

 

 

Catalina boots fine with IGPU disabled and my discrete R280X only. Running Clover r4940, Lilu 1.3.6, WEG 1.2.9, flags "-v -lilubetaall" set on config file.

On Mojave, both IGPU and discrete works fine. Any hints?

 

[EDIT] Seems someone forgot to renew the SSL Certificates for the site. It literally just expired ;)

Edited by Alex HQuest

Share this post


Link to post
Share on other sites
3 hours ago, lvs1974 said:

Can somebody test attached version of AirportBrcmFixup under 10.15?

Thank you in advance for any reports.

 

PS: to get logs please add -brcmfxdbg into boot-args

2.0.2 (DEBUG).zip

Tested and working now, thank you. No more KP and WiFi works as it did in Mojave.

Share this post


Link to post
Share on other sites
But no bluetooth for me...

Same, no Bluetooth but that’s nothing to do with AirportFixup. That’s rehabmans kexts.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Alex HQuest said:

With IGPU enabled, I have a KP during initialization:
 

 

Catalina boots fine with IGPU disabled and my discrete R280X only. Running Clover r4940, Lilu 1.3.6, WEG 1.2.9, flags "-v -lilubetaall" set on config file.

On Mojave, both IGPU and discrete works fine. Any hints?

 

[EDIT] Seems someone forgot to renew the SSL Certificates for the site. It literally just expired ;)

 

Whatevergreen has been updated to 1.3.0 and it avoids the problem you have (at least it did for me.). It has been posted several times already above (alone and as a part of the Lilu Plugins.)

Edited by mnfesq

Share this post


Link to post
Share on other sites
4 hours ago, lvs1974 said:

Can somebody test attached version of AirportBrcmFixup under 10.15?

Thank you in advance for any reports.

 

PS: to get logs please add -brcmfxdbg into boot-args

2.0.2 (DEBUG).zip

 

thank you so much

here is log

Spoiler

2019-06-06 10:03:00.970036+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) found com.apple.driver.AirPort.BrcmNIC
2019-06-06 10:03:00.971208+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) all patches are successfuly applied to com.apple.driver.AirPort.BrcmNIC
2019-06-06 10:03:00.971378+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) wowl disable patch is successfuly applied to com.apple.driver.AirPort.BrcmNIC
2019-06-06 10:03:00.971991+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) gIOCatalogue->startMatching(OSSymbol const*) successful
2019-06-06 10:03:00.972161+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) gIOCatalogue->startMatching(OSSymbol const*) successful
2019-06-06 10:03:00.972244+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) gIOCatalogue->startMatching(OSSymbol const*) successful
2019-06-06 10:03:00.976219+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) FakeBrcm::init(): FakeBrcm disabled
2019-06-06 10:03:00.976227+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) FakeBrcm::free()
2019-06-06 10:03:00.976262+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) probe is called, service name is AirPort_BrcmNIC, provider name is ARPT
2019-06-06 10:03:00.976268+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:   iokit @ (DBG) getOSData device-id has 43B1 value
2019-06-06 10:03:00.976272+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:   iokit @ (DBG) getOSData vendor-id has 14E4 value
2019-06-06 10:03:00.976329+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) PCIHookManager::hookProvider: hook is not required since vendor-id && device-id are the same
2019-06-06 10:03:00.976355+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) probe is finished with result success
2019-06-06 10:03:00.976392+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) probe is called, service name is AirPort_BrcmNIC, provider name is ARPT
2019-06-06 10:03:00.976397+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:   iokit @ (DBG) getOSData device-id has 43B1 value
2019-06-06 10:03:00.976401+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:   iokit @ (DBG) getOSData vendor-id has 14E4 value
2019-06-06 10:03:00.976467+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) PCIHookManager::hookProvider: hook is not required since vendor-id && device-id are the same
2019-06-06 10:03:00.976484+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) probe is finished with result success
2019-06-06 10:03:00.976498+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) start is called, service name is AirPort_BrcmNIC, provider name is ARPT
2019-06-06 10:03:00.976506+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) brcmfx-country in ioreg is set to #a
2019-06-06 10:03:00.976512+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:   iokit @ (DBG) getOSData device-id has 43B1 value
2019-06-06 10:03:00.976517+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:   iokit @ (DBG) getOSData vendor-id has 14E4 value
2019-06-06 10:03:00.976576+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) PCIHookManager::hookProvider: hook is not required since vendor-id && device-id are the same
2019-06-06 10:03:01.125032+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) siPmuFvcoPllreg2, original chip identificator = 4352
2019-06-06 10:03:01.125309+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) wlc_set_countrycode_rev2 is called, a3 = -1, country_code = US
2019-06-06 10:03:01.125314+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) country code is overrided in ioreg
2019-06-06 10:03:01.125432+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) country code is changed from US to #a, result = 0
2019-06-06 10:03:01.235185+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) newVendorString is called
2019-06-06 10:03:01.238621+0900  localhost kernel[0]: (kernel) AirportBrcmFixup:  BRCMFX @ (DBG) start is finished with result 1

 

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, lvs1974 said:

Can somebody test attached version of AirportBrcmFixup under 10.15?

Thank you in advance for any reports.

 

PS: to get logs please add -brcmfxdbg into boot-args

2.0.2 (DEBUG).zip

 

Working good here with BrcmBluethootInjector now only both kexts for Mojave and Catalina :)

Thanks a lot

Edited by chris1111

Share this post


Link to post
Share on other sites
15 minutes ago, chris1111 said:

 

Working good here with BrcmBluethootInjector now only both kexts for Mojave and Catalina :)

Thanks a lot

I tried BrcmBluetoothInjector 2.2.10 and just only AirDrop works, I can’t even connect to my bluetooth headset. 

Share this post


Link to post
Share on other sites
2 minutes ago, superzeldalink said:

I tried BrcmBluetoothInjector 2.2.10 and just only AirDrop works, I can’t even connect to my bluetooth headset. 

air drop is relate to WIFI, if you have WIFI air drop works

Share this post


Link to post
Share on other sites
9 minutes ago, chris1111 said:

air drop is relate to WIFI, if you have WIFI air drop works

But Bluetooth is needed for finding each other. Am I right ? 
Also Continuity Camera works

Share this post


Link to post
Share on other sites
12 hours ago, telepati said:

Guys, how do you upgrade without losing your data? I tried but I think messed up a little. I create a USB installer and boot from it and try to install over my Mojave but it always stuck. Are you using a different way?

 

12 hours ago, chris1111 said:

use another SSD or another partition

 

I tried too. The file structure is way different - it makes a smallish system volume and another data volume. Some of my data went over ok but it wiped out all the apps. This was an update from the sys prefs. So I did a clean install still using sys prefs update and then migrated my stuff from Mojave. Seems ok but I'm getting a 5 minute wait between verbose boot and the apple logo just before the boot finish. On warm boot only. Cold boot seems fast the few times I've tried it. On the Zenbook only because I'm on holiday in China right now lol.

So I think the new 2 volume method makes straight updates a bit useless. Clean install with migrate is good. 

12 hours ago, telepati said:

Guys, how do you upgrade without losing your data? I tried but I think messed up a little. I create a USB installer and boot from it and try to install over my Mojave but it always stuck. Are you using a different way?

 

12 hours ago, chris1111 said:

use another SSD or another partition

 

I tried too. The file structure is way different - it makes a smallish system volume and another data volume. Some of my data went over ok but it wiped out all the apps. This was an update from the sys prefs. So I did a clean install still using sys prefs update and then migrated my stuff from Mojave. Seems ok but I'm getting a 5 minute wait between verbose boot and the apple logo just before the boot finish. On warm boot only. Cold boot seems fast the few times I've tried it. On the Zenbook only because I'm on holiday in China right now lol.

So I think the new 2 volume method makes straight updates a bit useless. Clean install with migrate is good. 

Share this post


Link to post
Share on other sites
1 hour ago, mnfesq said:

 

Whatevergreen has been updated to 1.3.0 and it avoids the problem you have (at least it did for me.). It has been posted several times already above (alone and as a part of the Lilu Plugins.)

I clearly missed this. Looked only at the official distribution storage at Github. But indeed, it did the trick. Thanks for pointing out.

Share this post


Link to post
Share on other sites

hi there, is someone able to install macOS catalina on Hp notebook 15. cant get to the installer kind of kernelLapic is not working for me but when i pass cpus=1 boot arg on start then i can easily boot into installer but after that it's stuck "Estimate remaining time" and stck there forever. so stuck here and hope for developers to update kernel Lapic issue.

 

Specs:

intel core i5 4210U with intel HD4400 8GB ram 

 

can someone help me to install macOS catalina, it'll be great. and yes im using the latest clover build.

Share this post


Link to post
Share on other sites
hi there, is someone able to install macOS catalina on Hp notebook 15. cant get to the installer kind of kernelLapic is not working for me but when i pass cpus=1 boot arg on start then i can easily boot into installer but after that it's stuck "Estimate remaining time" and stck there forever. so stuck here and hope for developers to update kernel Lapic issue.
 
Specs:
intel core i5 4210U with intel HD4400 8GB ram 
 
can someone help me to install macOS catalina, it'll be great. and yes im using the latest clover build.
did you try kernellapic fix option in config?

나의 SM-N960N 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites
Posted (edited)

yes i check that option but still getting KP on boot when but boot fine with cpus=1 boot arg

 

now im trying this patch of your's

 

Please try this kernel patch for 10.15 Beta 1:

9E 00 00 74 0E 8B -> 9E 00 00 EB 22 8B

 

 

Edited by kidooe

Share this post


Link to post
Share on other sites
10 minutes ago, kidooe said:

yes i check that option but still getting KP on boot when but boot fine with cpus=1 boot arg

  

 now im trying this patch of your's

  

Please try this kernel patch for 10.15 Beta 1:

 9E 00 00 74 0E 8B -> 9E 00 00 EB 22 8B

 

 

Hi, yes! I am extremely wondering if it works, thanks!

Share this post


Link to post
Share on other sites
Posted (edited)
37 minutes ago, Sherlocks said:

did you try kernellapic fix option in config?

나의 SM-N960N 의 Tapatalk에서 보냄
 

 

12 minutes ago, PMheart said:

Hi, yes! I am extremely wondering if it works, thanks!

@PMheart

 

Same here I need cpus=1 for installer to proceed and even with it , process hangs at kextd (240s) stalls:ACPICPU

Specs in signature, currently running 1014.6b

 

Any help suggestions

Thanks

 

Edited by macq

Share this post


Link to post
Share on other sites
yes i check that option but still getting KP on boot when but boot fine with cpus=1 boot arg
 
now im trying this patch of your's
 

Please try this kernel patch for 10.15 Beta 1:

9E 00 00 74 0E 8B -> 9E 00 00 EB 22 8B

 

 
strangely reported lapicfix work from user.

나의 SM-N960N 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ltooz_audis
      OK, it's been a while since I posted something here. The new Catalina was out last month, the current version is 10.15.1. I decided to install on my HP Envy 13" Kaby Lake. This one should work for all Kaby Lake laptops out there and also with MOJAVE OS too. So read carefully and watch the videos.
      1. You can't install Catalina on MBR unless you patch it, but it too complicated for me and I like to try the APFS system now instead of HFS. So, if you create the external USB drive using Boot Disk Utility, it won't install.
      2. Replace original WIFI-Bluetooth COMBO with DW1560 or better.
      3. Thanks to Lilu and people on Hackintosh world, things are much easier to install than before: Clover boot loader 5070, Lilu 1.3.9, Whatevergreen 1.3.4, AppleAlc 1.4.3, AirportBrcmFixup.kext, Bluetooth Patchram3 (I found BrcmPatchRAM3.kext + BrcmFirmwareData.kext + BrcmBluetoothInjector.kext), Hackintool is a must, VoodooPS2Controller.kext for trackpad, USBinjectAll , ACPIBatteryManager from rehabman, FakeSMC.kext.
      4. Use a 1GB USB flash drive, use Boot Disk Utility to create an EFI folder, then copy it to the EFI folder of the External USB SSD hard drive.
      I'll post more in details, but with these, you can boot Catalina without any problems.
       
      Cheers,
      Louis
       
    • By digivish
      Hi All - quick thing - I have a NUC 8i7BEH with 32GB RAM and 2 x 1TB SSD drives. Each drive has its own OS - Windows 10 and Catalina 10.15.
       
      Clover works well - Catalina Boots, so does Windows.
      Catalina - has sound over HDMI (to my monitor's speakers)
      Windows - no audio device found - It does show Realtek and Intel Display Drivers - but the speaker has a red"x" and in Devices, there is no entry for Microphone Array under Audio Input/Output. It does, however, show Intel display over the HDMI - but actually no sound.
       
      I have tried reinstalling Realtek drivers - now here's the thing...when it installs, it first uninstalls existing Realtek drivers - at this stage (and it's important) the sound starts working - as if uninstalling did the trick. As part of the installing, I have to reboot and upon reboot, it actually reinstalls the Realtek drivers. After that, I'm back to square 1. Unsure if it's the config.plist or boot args in clover. But something with Clover for sure.
       
      I have tested this by removing the Mac Drive with clover and just booting directly to Windows 10 bootloader and everything works as it should, I have sound over HDMI and the audio device shows. Just not when I boot with Clover.
       
      has anyone experienced this and have thoughts or pointers.
       
      Thanks a ton!
    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/viewtopic.php?f=28&t=10578
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×