Jump to content
  1. corint1


  2. Matgen84


  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By Nikhil Chandran
      I installed MacOS Catalina for about two months ago.
      Everything is working except the DVD Drive.
      During every boot, the computer automatically ejects the dvd tray. And after unlocking a window pop's up saying The disk you inserted was not readable by this computer

      So I took a look inside the disk utility and it is saying that the drive capacity is 3.31 EB ( I created a post regarding this issue before and during that post time the drive capacity was 51.95 Peta Byte. dont know why but the capacity is sometimes changing)
      I tried the DVD drive in windows and it worked correctly and it was working fine in macOS HS and Sierra I didn't have to install any additional drivers or kext for it to work
      This is how it looks (During this screenshot there was an empty 4.7GB DVD inserted

      After ejecting the dvd the size changed

      Does anyone know what's happening?
      Would this affect my HDD and SSD in some way?
      This is my specs

    • By datta0
      Hi, I have a small problem with my Open core Hackintosh build.
      I actually got EFI from someone on the internet and tweaked it a bit so I could get up and running.
      Here is my EFI.
      My laptop boots fine but while booting, it shows the apple logo for the first 5 seconds, then goes blank for 2-3minutes and then I see apple login screen.
      This happens every time. I tried a few config edits but didn't work.
      Can someone look into my EFI and suggest any necessary changes that can improve boot times?

      Thanks in advance 
    • By Raffay1234
      I'm transitioning from Clover to Opencore. I thought the process will be simpler but it turns out it isn't. I have created a bootable Catalina USB with Opencore but stuck at this error. I have attached my EFI and the verbose output. Anyone please provide some guidance please?
      The laptop is HP Pavilion 15 Gaming:
      Intel Core i7-9750H
      16GB RAM
      256GB SSD + 1TB SSD
      PS2 Keyboard + I2C Trackpad

    • By CaccapoKissima
      Hi, I wanted to transpose my CLOVER installation to OpenCore for future updates.
      I followed this guide and after some googling
      I've fixed the LOG: EXITBS error (RANDOM SEED like error).
      Now I still receiving the IOPCI error (kernel_task kernel panic). 
      My CLOVER is fully working.
      - Backlight and Monitor
      - Trackpad
      - i7-7700HQ
      - Battery Patch
      - Camera and Audio (B&O)
      - Keyboard
      - dGPU GTX 1050 is turned off
      On OpenCore I translated everything except the battery (I just need to apply the If statement in ACPI), but I want first to boot on Mac OS using the OpenCore.
      HP Pavilion Power 15