Jump to content
  1. telepati

    telepati

  2. Cyberdevs

    Cyberdevs

  3. PMheart

    PMheart

  • Similar Content

    • By ludufre
      Since the Catalina beta 9, FileVault takes about 3 minutes to request the password.
       
      I am currently in a final version 19A602 and the problem continues.
       
      If anyone can take a look, I have attached "gen_debug" before and after disabling FileVault.
      I noticed that if I boot in verbose, the login screen takes the same time, but at left o screen a lot of lines pop up:
      ERROR: LWSmcUINT8ForKey smcProtocol-> SmcReadValue failed for key '... Important: In attachments the Kexts are in /EFI/CLOVER/kexts/10.15/ but the behavior in /Library/Extensions is the same.
       
      Important 2: Tried without UsbKbDxe.efi, UsbMouseDxe.efi, Ps2MouseDxe.efi and same issue.
       
      My laptop is from this guide that I wrote: 
       
      gen_debug.zip
       
       
      [EDIT]
       
      Solved with https://www.reddit.com/r/hackintosh/comments/cre5da/filevault_howto
       
      Basically removes:
       
      AppleImageCodec.efi
      AppleImageLoader.efi
      AppleKeyAggregator.efi
      AppleUITheme.efi
      AptioInputFix.efi
      Ps2MouseDxe.efi
      FirmwareVolume.efi
      SMCHelper.efi
       
      And, add:
       
      AppleGenericInput.efi
      AppleUiSupport.efi
      VirtualSmc.efi
       
      Of course, replace FakeSMC kexts with VirtualSMC kexts.
       
      Now, just 5 seconds to ask password.
    • By Barry_dhb52
      After a quite smooth running /w Mojave (both Clover, OC build), a few days ago I upgraded to Catalina soon after public release, and I found out DP output to black screen, then I switch to HDMI, it works. When DP goes black screen, unplug then plug the cable, screen comes back then gone.
      After a lot of searches, I found out some simalar cases, but none of them have a solution,
      today I was quite happy to find out this post is https://www.tonymacx86.com/threads/majove-to-catalina-displayport-not-working.284983/.
      which solving by swithing to iMac19,1, which I think WEG quite needs an enhancement
      But I tried with no luck.
       
      And I don't know is it relevant to this issue, sometimes wakeup, I got panic, somehow like this:
      Kernel Extensions in backtrace: com.apple.driver.AppleACPIPlatform(6.1)[927FAB0F-5B29-3E31-A1A4-DA7E904986C4]@0xffffff7f96b8c000->0xffffff7f96c26fff dependency: com.apple.iokit.IOACPIFamily(1.4)[9BA2613C-A129-3EDD-8DC1-2CFF6B62B832]@0xffffff7f9528f000 dependency: com.apple.iokit.IOPCIFamily(2.9)[E6E855AD-A5B2-3518-A997-1384B4360708]@0xffffff7f952a1000 dependency: com.apple.driver.AppleSMC(3.1.9)[EB9D605D-85B1-3506-8B2E-ABD195817A4F]@0xffffff7f952de000 whole panic log in attachment 

      My build:
      Asrock z370 gaming itx/ac
      i3 8100
      Only Intel UHD630 with LG UL550 4k monitor
       
       
      Or is there any guide how to do some logging for this issue?
      thanks
      panic-log.txt
      EFI.clover.zip
    • By ajoykarmakar
      I have working Mojave version of Hackintosh and it's working perfectly but when I have upgraded to Catalina it's stuck after reaching 90% of the progress bar. When I verbose the boot I got the IGPU problem and if I pass -disablegfxfirmware then I don't get any error log but the progress bar still stuck on the same position and screen became purple. Am I need anything more patch to get a working Catalina machine with Intel HD 630? If I need then how can I do it?
      My EFI link -
      Download
        
      My computer specification is -
      Motherboard: Gigabyte h110m-h-cf
      CPU: Intel Core i5-7400 CPU@3.00GHZ
      Graphics: 4gb GeForce GT730 DDR3 (I have disabled it)
      Ram - 16gb ddr4
      Monitor - Dell connects through the HDMI port.
    • By Ethan Jarvis
      Hello,
       
      Here I am looking for the answer of new Mac OS Catalina features and what type of Mac will support this new Os??
×