Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Nobody.OSC
      I have installed MacOS Mojave successfully. But have some serious issue with graphics and apps freezing.
      1. Almost every apps freeze at some point. even System Preference freeze whenever click on any option. then either have to quit or force quit.
      2. When using any apps or loading something, that apps window stuck on screen, it doesn't go even after Killing the apps. Also when write something in Terminal, text not appear on terminal screen. if click inside the Terminal again, then all text show up suddenly. A lot of others weird problem happen.
      Also most time when booting, apple logo and loading bar stuck on screen. If write password blindly and press Enter, then Desktop screen comes.
      3. Sometimes machine turn off directly and then restart itself.

      My laptop configuration:
      Model: ASUS X510UQ
      CPU: Core i5-7200U
      GPU: Intel HD620 - 1920x1080 + Nvdia 940MX
      Chipset: Intel(R) Xeon(R) E3 - 1200
      Storage: 120GB SATA SSD + 1TB HDD

      @ I'm Using CLover Bootloader
      @ Disabled Nvdia with SSDT patching.
      @ System Updated to 10.14.5

      Here is the attachment of my "EFI + System Log + Installed Extensions + kextstat result":
      All Files.zip
    • By kujobeans
      Gigabyte Aorus Z390 Ultra
      Intel i7 8700
      Geforce GTX 760
      16Gb Ballistix DDR4
       
      I've built several computers including 7 hackintoshes (since snow leopard) and this build has me stumped.
      Have tried many methods on many boards including BIOS tweaks and kexts but every time I do I get to the bootloader choose the USB drive and then I'll get several lines in verbose mode and then the prohibitory sign and stuck. Thoughts?
      Any help is appreciated.
      Thanks
      Kurt

    • By ale003
      Boa noite galera!
       
      já a alguns anos que tenho hackintosh, é um I7 6700K em uma Asus Maximus Hero VIII Z170 com GPU RX480 8gb
      Porém desde sempre tenho congelamentos aleatórios, na maioria das vezes quando coloco um filme pra exportar no final cut. mas já aconteceu enquanto via videos ou escutava musicas no spotify e recentemente até ao ligar o computador, mal ligou congelou. ele congela todo não dá pra mexer em nada, só desligando segurando botão power que ele volta.
       
      Me disseram que era gerenciamento de energia, eu baixei a DSDT do meu processador, segui alguns outros tutoriais e ainda nada. não consigo de jeito nenhum resolver esse problema, já instalei varias versões desde o yosemite até o High sierra, e ainda nada. Só esse pequeno detalhe que me desanima do Hack. 
       
      Alguem pode ajudar?
       
      High Sierra 10.13.6
      Asus Maximus Hero VIII
      RX 480 Nitrous + 8GB
      Trident Z 16GB DDR4 3200MHZ
    • By pgsubuntu2
      Buenas a todos, Queria saber si a alguien le pasa algo similar a mi con la nueva version de Mojave o en general con otras versiones.
       
      Recientemente pude instalar Mojave 10.14.2 previa preparacion con (esa app q todos sabemos pero q no me deja escribir aca). El sistema funciona bien luego de instalar los kext de audio y red desde (esa app que todos sabemos pero que no me deja escribir aca)
       
      A medida que iba usando y testeando Mojave me di cuenta de esta falla y sucede solo cuando abro alguna pagina con Safari o tambien ahora descubro que sucede cuando abro Appstore y mientras hago alguna busqueda o simplemente hago scroll con el mouse se bloquea completamente el hack sin poder hacer absolutamente nada ni matar ninguna app. Ahi solo toca reiniciar.
       
      Un ejemplo se da cuando abro esta misma pagina y aparece ese video en la esquina inferior derecha. Logre "solucionarlo" instalando Adblock pero en otras paginas vuelve a suceder ese cuelgue.
       
      Mi pc:
       
      Mother: GA-H81M-H
      Procesador: Core i5 4460  - Video: Intel HD 4600
      Kingston 8gb ram 1333
      clover version 4769.
       
      Aclaro que esto sucede en una instalacion limpia sin ningun plugin instalado de nada. 
       
       
      Bueno cualquier otra info necesaria estoy a su disposicion, gracias.
       
       
       
       
×