Jump to content

6 posts in this topic

Recommended Posts

Posted (edited)

Every time I start/restart VM OS X, the vmware shared folders icon appears on the desktop for a few seconds. Is there a way to make this icon no longer appear?

I run Yosemite OS X on Vmware Workstation 10.0.4. I disabled shared folders option in Vmware Workastation and sharing options in OS X System Preferences settings.

Edited by 11Al

Share this post


Link to post
Share on other sites
Advertisement

This is a Shared folder in fact.

Just disable this in Finder Preferences and it should not show any more.

NOTE: IF you use "real" shared folders you need to show up, then you should not disable this.

Share this post


Link to post
Share on other sites
13 hours ago, 11Al said:

Thanks, but that is already unchecked.

In that case, no idea. Why are you using a so outdated VMware Workstation version anyway?
10.x is many major versions behind, latest is 15.x currently.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×