Jump to content
Sign in to follow this  
Followers 0
Napoo

About the drivers of several system devices

2 posts in this topic

Recommended Posts

After the system is installed, it has undergone a series of adjustments and works well, such as normal sleep and frequency conversion. However, I found that several devices in the PCI display abnormalities, and I don't know how to drive it. Could you please inform me?

 

屏幕快照 2019-04-29 上午9.40.03.png

屏幕快照 2019-04-29 上午9.28.10.png

屏幕快照 2019-04-29 上午9.36.47.png

屏幕快照 2019-04-29 上午9.37.04.png

EFI Lenovo v730.zip

屏幕快照 2019-04-29 上午9.57.07.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kosakgroove
      Hi guys, I know by looking at ACPI tabled of many Mac computers and of many regular PCs that the names for devices change a lot.
      I am no expert, and thus I am posting here my ACPI files so you can help me rename devices to proper names, to match a MacbookPro 11,2 because I am sure the system will work even better when it reads the ACPI data that it expects, my devices will work better.
       
      Here they go:
      ORIGINAL ASUS X550LDV ACPI TABLES
       
      origin.zip
       
      Mac OS X compatible ASUS X550LDV ACPI TABLES (1st laptop in signature is at 99.9% functionality)
       
      patched.zip
       
      I would appreciate if there is any renames that you reccommend asides from GFX0 to IGPU and B0D3 to HDAU.
      Any suggestion is more than welcome. I wanna get this to be as vanilla as possible.
    • By JosephXM
      SOLVED.
       
      Hi, I've recently managed to get OS X SL up and running on my AMD PC. I've been able to overcome most problems myself but this one has me a bit lost.
       
      This thread in a nutshell: Upon updating to 10.6.8, USB mass storage devices are not recognised, while peripherals are.
       
      Specs are as follows:
      ASRock 970 Extreme3
      AMD Phenom II X4 960T Quad Core
      8GB Kingston HyperX Genesis RAM (using maxmem=4096 to avoid CPU halt)
      Bunch of old Seagate 80GB HDDs (SATA set to AHCI)
      PowerColor Radeon HD6850 1GB
      Installed Snow Leopard 10.6.2 Hazard

      Okay, so I managed to install Hazard's 10.6.2 DVD. I then followed a guide to update to 10.6.8. In this guide, it suggested you use ####### to install "IOUSBFamilyRollback" (back to the 10.6.2 USB I imagine).
       
      On reboot, everything worked, graphics acceleration, sound, ethernet etc. Apart from USB. It worked fine in 10.6.2, but now it's just not working at all. USB mouse and keyboard work fine, no problems with them, but devices such as USB HDDs and memory sticks just aren't recognised at all.
       
      After extensive searching, I found some other people with similar problems. One guy tried installing a newer IOUSBFamily.kext, however this didn't work for me. Another used the flags "USBLegacyOff=Yes" and "USBBusFix=Yes" which worked for him. Another possible solution was to remove "AppleHPET.kext" as it may be conflicting. This didn't work for me either.
       
      In BIOS, I have USB 2.0 and 3.0 enabled, with USB Legacy on. I'm starting to tear my hair out over this, so if anyone has any possible solutions please do share!
       
      Many thanks in advance,
       
      Joseph.
×