Jump to content
  1. jinbingmao



  • Similar Content

    • By slurpi
      Hi everyone:
      This is to report a success (!) in installing macOS Big Sur Beta 6 (version 20A5364e) on my system MSI X299 SLI Plus with Intel i9 9940X using OpenCore 0.6.1. I followed the main OpenCore guide here:
      Make sure you look for the Skylake-X or HEDT sections.
      The SMBIOS is for the iMacPro1,1.
      There were two main issues that had to be taken care of:
      * I needed the kernel argument 
      npci=0x2000 otherwise USB would not work.
      * I had to replace the precompiled SSDT-AWAC with my own RTC SSDT, as explained here:
      The problem is that my SSDT does not have any AWAC to be patched. A sign that I needed this was that booting into the installer hanged around loading Lilu or some of the SMC extras.
      The path to replace in the provided SSDT-RTC0 is:
      ** PCI0 -> PC00
      ** LPCB -> LPC0
      This is probably specific to my motherboard. Instead of using the SSDT-AWAC, I use my own RTC0 like this:
      DefinitionBlock ("", "SSDT", 2, "ACDT", "RTC0", 0x00000000) { External (_SB_.PC00.LPC0, DeviceObj) // (from opcode) Scope (_SB.PC00.LPC0) { Device (RTC0) { Name (_HID, EisaId ("PNP0B00")) // _HID: Hardware ID Name (_CRS, ResourceTemplate () // _CRS: Current Resource Settings { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x01, // Alignment 0x08, // Length ) IRQNoFlags () {8} }) Method (_STA, 0, NotSerialized) // _STA: Status { If (_OSI ("Darwin")) { Return (0x0F) } Else { Return (Zero) } } } } } Only the lines:
      External (_SB_.PC00.LPC0, DeviceObj) // (from opcode) Scope (_SB.PC00.LPC0) are different from the original SSDT-RTC0 here:
      By following the guide above and implementing these two differences, I was able to install macOS Big Sur beta 6.
      Big thanks to the amazing OpenCore team for allowing this. Not only the complete tools, files, binaries, are fantastic, but the manual is amazing!
    • By chris1111
      Here my theme of OC 

      How to create are own Theme with Icnspack-Builder

      You can Download the themes with ➤ Themes Downloader
      You can also have the themes on ➤ Github
      You can also have the themes on ➤ HTML Page
    • By le332313
      Can someone share the dell 5593/5493 EFI ? I try to fit the graphics driver, but it not working please help me thanks
    • By Schlachtbank
      Hi. I need help if possible.
      I tried installing Big Sur on my Hackintosh with OC and Catalina working. Every time I try to boot it I receive a kernel panic relative to ACPI. The strange thing is that this kernel panic occurs only with Big Sur and High Sierra. Every other macOS version boots (I tried from 10.9 to 11).
      My build is:
      Motherboard: Gigabyte X79-UD3 CPU: Intel Core I7 4820K GPU: XFX Radeon RX570 I'm attaching the kernel panic and my EFI configuration (I still need to map the USBs 'cause I switched to OpenCore yesterday).
      PS. In the OC folder there's not a resources folder because I deleted it to upload it
      Kernel panic Big Sur.rtf
      OC configuration.zip
    • By dsener
      Hi All,
      Need some advice.
      I have setup Catalina using opencore 0.6.1, works fine, except max resolution and audio on a Dell Optiplex 7050 micro with 6600T CPU and Q270 mobo 
      WHen I plug into a 4K monitor I get 2560x1440 max resolution and when plugging into a 2560x1440 monitor I get 1920x1080 max resolution. ANy help is much appreciated.
      I only have
      - AppleALC
      - Lilu
      - NVMEFix
      - SMCDellSensors
      - USBInjectAll
      - WhateverGreen and
      - SHCI-unsupported in my kexts folder