Jump to content

There's nothing here yet

  • Similar Content

    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By RyzenDude
      Hi everyone,
      Today I finished my High Sierra install with OpenCore. I got everything up and running but I can't seem te get rid of this text on te boot screen while booting up. Does anyone have a solution to this?
      Thanks in advance!
      Hardware:
      CPU: Ryzen 5 1600
      GPU: GTX 980
      RAM: 16 GB DDR4 2666 MHz
      Motherboard: ASUS EX-A320M-GAMING
      Audio Codec: AppleALC
      Ethernet Card: Realtek RTL8111
      Bootloader: OpenCore 0.5.5

    • By chiyiangel
      Hi guys !  How can i save the "verbose information" to a log file when i use -v arg to boot.
      just like some kernel panic msg etc.
      thanks a lot.
    • By dasca.thea
      Hi. I got Catalina on mine to work fully with an important issue.
       
      this is my spec:
       
      MB: MSI x399 Meg creation
      CPU: AMD 2990WX
      RAM: 64GB cosair veangeance
      GPU: Radeon7
       
      All these works perfectly. Except I have an Intel 550T2 10GBps pci card that I need working for my projects.
       
      so far I got the internal Intel I211 working using Smalltree kext. But X550T2 doesnt list in PCI device list and also not in ethernet.
       
      for 550 T2 I tried smalltree8259x.kext. And tried it with FakePCIID and FakePCIID_intel_GbX in kext folder.
       
      I read that I should move these 3 kexts into L/E S/L/E. But with catalina, it seems there is no proper way to do this.
       
      can someone enlighten me?

×