Jump to content
Sign in to follow this  
Followers 0
kromakey

AZUS P5K PRO + E5450 CPU - HELP

7 posts in this topic

Recommended Posts

Hello ,

 

Just changed my CPU to a E5450 to be able to Run Mojave , but now I can not run not even EL Capitan :(   (it was working well with CORE2DUO)

 

I already flashed a modified bios to be able to recognise the CPU.

 

here some print screens from Verbose :

 

https://photos.app.goo.gl/kqWauSu5GZ9Kogxh7

 

https://photos.app.goo.gl/F6kL5YbiFBqLcGyz6

 

 

AZUS P5K PRO  - CPU E5450 - NVIDIA 9600GT - 5G RAM 

 

 

ANY HELP is APPRECIATED

 

Thanks/Obrigado

 

Kromakey 

 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

Had the same when I swapped out my Wolfdale E8600 C2D for a Wolfdale X5270 Xeon after LGA775 to LGA771 after I installed High Sierra on my old Dell Vostro200 end of last year. It had ran Ok in Mavericks initially with nothing further to do. But I wan running Chameleon back then. Maybe you ought to fake a specific CPUID through Clover for your quad-core Hapertown... They were of Penryn architecture, i.e. you could fake CPUID 016676.

Edited by Hervé

Share this post


Link to post
Share on other sites

Fixed  it :) just selected SMBIOS for XEON CPUS , MAC PRO and its working , just need to fix Ethernet .

 

 

IMG_20190414_195245 copy.jpg

Share this post


Link to post
Share on other sites

Now I need help , this thing (CPU)  is going to melt .....  :(

 

How can I fix it ?

IMG_20190414_215403.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Did you put thermal paste on the CPU before refitting the fan? Also, you don't appear to have graphics acceleration on that nVidia card...

Edited by Hervé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tonyx86
      I was inspired by @duduclx post for installing El Capitan on a Dell Latitude E6410, so I decided to install Mojave 10.14.5.  Everything works perfectly except for sleep.  I'm starting this thread hoping to help others install Mojave on their E6410s and to diagnose and resolve the sleep issue.  This thread is not currently intended to be an installation guide and is better suited to the intermediate/advanced hackintosher.  Eventually, it may evolve into a guide.
       
      I started with this thread (Many thanks, @duduclx !!!) and ended up with the system captured in the attached files.  The keys were to change the LPCB._DSM.Name to "3b09" and remove all CLOVER configs not necessary for Mojave, plus some other items mentioned below.
       
      My system is as follows:
      Dell Latitude E6410 (I7-620m, Nvidia 3100M, 8GB DDR3, 512GB SSD, 1440x900 display, BIOS: A17) MacOS: Mojave 10.14.5 (APFS) (Patched with DosDude Mojave Patcher 1.3.3) MacModel: MacBookPro 6,2 (LPCB._DSM.Name "pci8086,3b09") Kexts: Lilu 1.3.6, VoodooHDA 2.9.2, AirportBrcmFixup 2.0.0, IntelMausiEthernet 2.4.1d1, ACPIBatteryManager 1.90.1, BrcmPatchRam2.kext, BrcmFirmwareRepo.kext, VoodooPS2Controller (the "Refined ALPS Touchpad" version - release 5, not the original version) Wi-Fi: Broadcom BCM 94352HMB (with AirportBrcmFixup.kext) MacOS: Mojave 10.14.5 CLOVER (Legacy): R4961  
      Configuration items that may be different from what you have seen in other E6410 configurations
      LPCB._DSM patched with device-id "3b09" AND "name", "pci8086,3b09" for native Nehalem power management with MacBookPro 6,2 ECDV renamed to EC so that AppleBusPowerController loads AGP.VID._DSM patched with device-id "0a29" so that AppleGraphicsPowerManagement loads  No CLOVER Generate P or Generate C States (with the correct LPCB._DSM and MacBookPro 6,2, these CLOVER options are unnecessary for this architecture and only limit max multiplier and reduce number of P states) DSDT patched to include HDAU device (device-id 0x0be3)   
      What is NOT working:
      Sleep (display goes blank, but power light stays on.  System cannot wake and must be forced off with power button) Display brightness can be controlled with keyboard keys, but cannot be controlled with slider in Display settings.  The slider appears in Display settings (because of the backlight DSDT injection in AGP.VID._DSM), but the slider doesn't work (yet).  Haven't spent time to figure this out, but would love help.
        What is NOT tested:
      SD Card Slot Smartcard Reader eSata (I have this disabled in my BIOS) Display Port Firewire Port (it does appear in the Network settings, just haven't tried it) Microphone Jack PC Card Slot (I have this disabled in my BIOS) Camera (I have this disabled in my BIOS)  
      What IS working:
      Everything else not mentioned above.   Speedstep/CPUPowerManagement is perfect, system temps are low, CPU multiplier operates as expected, battery life is long Shutdown is fast Display/graphics acceleration is perfect (thanks to DosDude's Mojave patcher) Brightness (adjusted with brightness keys on keyboard) works perfectly Battery Manager works (battery status is displayed in menu bar) simply by installing ACPIBatterManager.kext. Wi-Fi (after changing to Broadcom BCM94352HMB and installing AirportBrcmFixup.kext) Audio (volume adjustable, volume indicator appears in menu bar).  Switched to VoodooHDA from AppleALC after AppleALC caused slow boot due to "IOHDACodecFunction timeout." Ethernet port (with IntelMausiEthernet.kext) Broadcom BCM20702A0 Bluetooth (with BrcmPatchRam2.kext and BrcmFirmwareRepo.kext) Optical Drive External VGA (with corrected NVCAP.  Need NVCAP 04000000 00000100 0E000000 00000007 00000000 (credit: @PlutoDelic) for working external VGA display. Headphone jack  
      Known issues and their solutions
      AAPL,clock-id and device_type do not appear in IORegistry for EHC1.  Solution is to use CLOVER on-the-fly patching/fixing/renaming for EHC1 and EHC2.  This has been completed and tested, but does not fix the sleep behavior.  This fix is not reflected in the attached files. ALPS trackpad performance is not good with the "standard" VoodooPS2Controller.kext that I initially used.  Switching to the "Refined ALPS TouchPad driver" is a big improvement.  I've implemented and tested this on my system.  The ALPS version of VoodooPS2Controller.kext mixes up a few keys.  Need to switch the Command and Option keys (System Preferences > Keyboard > Modifier Keys) and change keyboard type to ISO European.  The updated VoodooPS2Controller.kext is not reflected in the attached files.  
      Brief Installation Guide (for the experienced Hackintosher):
      Follow duduclx's guide for BIOS config Create your MacOS installer USB (Use DosDude's Mojave Patcher for Mojave) (start with High Sierra and not Mojave if you're new to hackintosh). Install CLOVER (Legacy) on installer USB using attached EFI as your guide for patched ACPI, kexts and config.plist Install MacOS to your SSD Install the following kexts in /Library/Extensions:  ACPIBatteryManager.kext, AirportBrcmFixup.kext, BrcmFirmwareRepo.kext, BrcmPatchRAM2.kext, FakeSMC.kext, FakeSMC_ACPISensors.kext, FakeSMC_CPUSensors.kext, FakeSMC_GPUSensors.kext, FakeSMC_LPCSensors.kext, IntelMausiEthernet.kext, Lilu.kext, USBInjectAll.kext, VoodooPS2Controller.kext (the "Refined ALPS Touchpad driver," not the original) Switch Command and Option keys to compensate for Refined ALPS driver issue (System Preferences > Keyboard > Modifier Keys).  Also change keyboard type to ISO European to fix the [ ` ~ ] key (to the left of the "1" (one) key. Install VoodooHDA Install HWMonitor application  


      CLOVER.zip
    • By fusion71au
      Patch Catalina or Mojave macOS Installer App for Unsupported Machines
       
      Often for economic reasons, Apple prevents the Installer.app for its latest macOS from installing on older machines perfectly capable of running it eg macOS 10.14 Mojave on Unsupported Macs Thread.
       

       
      In Mojave 10.14, @ASentientBot posted a method to patch the distribution file in OSInstall.mpkg to enable the Mojave installer to install on unsupported machines (with or without graphics card metal support). 
       
      In Catalina 10.15beta, the above method no longer works since Apple is checking OSInstall.mpkg for its file signature and the mandatory requirement in Catalina to install to 2 separate apfs volumes necessitates using the original Catalina macOS Base System Installer.  Fortunately, it is still possible to substitute High Sierra’s Apple Signed OSInstall.mpkg inside the Catalina or Mojave InstallESD.dmg by making it R/W.
       
      The procedure below will allow Macs or Hacks able to install High Sierra to also install Catalina or Mojave (eg SMBIOS MacPro5,1, iMac11,3, MacBook Pro7,1 which have been unsupported in macOS 10.14.x and 10.15beta) -credit to @ASentientBot's post.
       
      Prerequisites
      1. Mac or Hack capable of and running High Sierra 10.13.x
      2. An original, untouched copy of OSInstall.mpkg from High Serra InstallESD.dmg - attached OSInstall_10.13.6.mpkg.zip save to your ~/Downloads folder
      3. macOS Installer App eg for Catalina beta or Mojave downloaded to /Applications
      4. Add NVRAM boot arg (or Clover config.plist boot arg on a hack) -no_compat_check to enable system to boot to final completed Mojave or Catalina install.
       
      Procedure
      1. Open Terminal and type the following
       
      open /Applications/Install*/Contents/SharedSupport/InstallESD.dmg (assuming the Catalina or Mojave Installer App is in /Applications)  
      2. Open Disk Utility, click File|New Image|Image from ‘InstallESD”
      3. Save as read/write image, no encryption in /Applications
      4. Unmount InstallESD in DU by clicking the "eject" icon next to it
       
       
      5. Open the R/W InstallSD.dmg in /Applications and replace Catalina’s/Mojave's OSInstall.mpkg with High Sierra’s version by typing in terminal
       
      open /Applications/InstallESD.dmg cp ~/Downloads/OSInstall_10.13.6.mpkg /Volumes/InstallESD/Packages/OSInstall.mpkg  
      6. Unmount InstallESD in DU by clicking the "eject" icon next to it
      7. Replace original Catalina/Mojave InstallESD.dmg with our patched one, making a backup of the original.  In terminal, type
       
      sudo mv /Applications/Install*/Contents/SharedSupport/InstallESD.dmg /Applications/InstallESD_orig.dmg sudo mv /Applications/InstallESD.dmg /Applications/Install*/Contents/SharedSupport/  
      8.  Test the newly patched installer!…

    • By Coddyx
      Hi,
       
      I followed the AMD OSX Vanilla Guide and managed to successfully build my first hackingtosh.
      Everything works great EXCEPT for my MSI - Radeon RX 580 8 GB GAMING X.
      I ran some benchmarks (and tried World of Warcraft) and I am getting ~50% of the performance I am usually getting in Windows 10.
      Unigine Heaven reports ~950 vs 1750 in Windows and World of Warcraft runs @ 30 fps lowest settings vs 60 fps ultra settings in Windows.
       
      Here are the kexts I am using:
      AppleALC Lilu NullCPUPowerManagement RealtekRTL811 VirtualSMC WhateverGreen  
      I should mention that this is an AMD hackingtosh running on Ryzen 5 1600 3.2 GHz 6-Core Processor.
       
      I read and I completely understand that I should not expect 100% performance. But I believe a 50% drop is out of the ordinary.
       
      If anyone has ideas on what I could try to up the performance it would be greatly appreciated.
       
      Thank you!
       
       
    • By fusion71au
      Clover r4961 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4961 for VMware.zip". Mount Clover-v2.4k-4961-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
×