Jump to content
boesbo

Problema aggiornamento 10.14.4

10 posts in this topic

Recommended Posts

Ciao a Tutti. 
Aggiornando alla 10.14.4 qualcosa è andato storto. Adesso in fase di startup da questo errore legato alla IGPU.

1887587515_IMAGE2019-04-03133103.thumb.jpg.4d67717cc0adad2c0ab08aabd7979da3.jpg

Gi aggiornamenti per la 10.14.2 e la 10.14.3 sono filati liscio.

 

Componenti:

Gigabyte AORUS Z370 Gaming WIFI rev.1
Intel I7-8700K

2X16 Corsair Vengeance 3000Mhz

Radeon 590 Nitro+

Cooler Master MasterBox 5


Francesco

Edited by boesbo

Share this post


Link to post
Share on other sites
Advertisement
1 minute ago, gengik84 said:

aggiorna clover e kext

Come aggiorno i kext? verifico quali sto usando e ricerco se ci sono aggiornamenti?

Share this post


Link to post
Share on other sites

Io ho il dual boot MacOs Windows 10. Creando una nuova USB con l'ultimo Clover bootloader, cosi da avviare la partizione MacOs con la versione aggiornata e poi da dentro modificare i files EFI.
Il problema e che Clover Bootloader da USB vede solo la partizione windows 10 :(

Share this post


Link to post
Share on other sites
1 minute ago, gengik84 said:

puoi avviare windows, montare la EFI e sostituire


Per sostituire quei 3 kext è facile. Ma per aggiornare tutto CLOVER? devo sostuire files specifici?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×