Jump to content
gengik84

[pre-release] macOS Mojave 10.14.5

117 posts in this topic

Recommended Posts

Advertisement
1 hour ago, MorenoAv said:

Update made, app store, all is well and working as it should... :)

Captura de ecrã 2019-04-22, às 19.13.43.png

Captura de ecrã 2019-04-22, às 19.19.07.png

What  Application are you using to display "Hardware Info"?

Share this post


Link to post
Share on other sites

Hi @Mroverst,

At this moment I don’t remember the name of the program but is the same of the @iCanaro, and when I return home I’ll see the name of the program and tell you...

Edited by MorenoAv

Share this post


Link to post
Share on other sites

anyone else having issues with embedded video in firefox after this update? (sorry i know its a tad off topic, but still related to the new video drivers)

Share this post


Link to post
Share on other sites
On 4/10/2019 at 5:50 PM, Max.1974 said:

Hi all, im notice that without any patches in clover or in kext, my Vega RX 64 Vega in Mojave beta 10.14.5 have glitches on boot...

Any idea? Thx!! :(

 

 

On 4/11/2019 at 2:29 AM, Moviemakergr said:

Νο idea but i have the same,some glitches close to the end of boot screen.. :)

 

Known bug since beta 2 with AMD dGPU's. Same for me (purple lines before white flash) with RX560 or 580. But like @CMMChris told me, not a big deal...

Share this post


Link to post
Share on other sites
6 hours ago, Wackymac said:

anyone else having issues with embedded video in firefox after this update? (sorry i know its a tad off topic, but still related to the new video drivers)

My Z370 & Z87 hackintoshs had the same issue with Firefox and Safari in which green screen interfered video play, but audio output was normal. No such an issue with Google Chrome or at 10.14.5 beta2. GPU GTX-680, GT-730, Intel HD 4600 & Intel UHD 630 were involved. No problem in P6TSE hackintosh with R9 290X GPU alone.

I'll check whether it can be fixed by different versions of Whatevergreen.kext or not. At present only roll-back to 10.14.5 beta2 can fix it now.

Edited by jsl2000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×