Jump to content
Sign in to follow this  
Followers 0
38nic

High Sierra su Dell Latitude E6420

32 posts in this topic

Recommended Posts

Devi aggiornare clover alle ultime release, se non usi filevault puoi non mettere in EFI i relativi driver, quando farai l'aggiornamento di clover con installazione ad hoc... ricorda il driver apfs e poi per il resto puoi tentare l'aggiornamento... hai una HD3000 per cui non aspettarti miracoli. 

PS: tutte quelle patch nel config in kernel & kext patches serviranno???

Share this post


Link to post
Share on other sites
Advertisement
54 minutes ago, 38nic said:

Ok grazie..ma ho l’audIo che non funziona e non so il resto 

tra cui la wifi...

Grazie

Share this post


Link to post
Share on other sites
Posted (edited)

il bello di queste cose, è che non sai mica tutto prima, e se pensi di saperlo, è sempre divertente toccarlo con mano... se vuoi usare sierra OK ma sistemarlo per provare mojave, tanto vale che tenti subito

Edited by iCanaro

Share this post


Link to post
Share on other sites

ok. grazie, proverò' con Mojave, ho sistemato audio ma non so il resto, tipo la tastiera retroilluminata..

Share this post


Link to post
Share on other sites

Sto cercando di ottimizzare Sierra, audio funziona, sono riuscito anche da installare una chiavetta usb D-Link Dwa-140 che utilizzo sul desktop, come faccio ad abilitare wifi utility all'avvio senza ogni volta avviare il programma all'accensione? Ho poi un problema di usb, se avvio il notebook con una usb collegata ho schermo nero, se non ho nulla collegato si avvia normalmente.Poi utilizzando la chiavetta wifi se la stacco fisicamente il notebook si ravvia...

Mille grazie..

Nic

Share this post


Link to post
Share on other sites

Eccomi nuovamente, sono riuscito ad aggiornare direttamente da Sierra a High Sierra, vi elenco pero' alcuni problemi: se all'accensione del portatile lascio collegato una qualunque chiavetta usb o la wifi usb ho schermata nera e non si avvia.Se non collego nulla si avvia normalmente.Se invece stacco fisicamente dalle porte usb una chiavetta o la penna wifi il sistema si ravvia.Poi chiedo se possibile fare in modo che all'avvio automaticamente si aprisse la connessione wifi, utilizzo wifi utility ma devo sempre aprirlo manualmente ad ogni avvio.Ho alcuni tasti sfasati, e non funziona la retroilluminazione.Il resto post instazione.

Grazie per la collaborazione.

Nic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×