Jump to content
viktr

Mojave and nvme samsung 970 - cannot install

8 posts in this topic

Recommended Posts

Hi!

 

Please help - cannot install mojave on the gb z370n wifi, 8700, 2x samsung 970 nvme, rx570

Downloaded latest clover and kexts and installation hangs at the beginning.

Got some errors at boot (during clover boot, before menu appears) then boot "Mojave install" and then it stuck. Please help. Tried to turn off all fixes, tried old apfs.efi instead of apfsdriverloader - all with no success. Maybe it's a known issue and I'm just doing something completely wrong?

 

ty

 

 

beforeclover.jpg

boot1.jpg

clover.tar.gz

boot2.jpeg

Share this post


Link to post
Share on other sites
Advertisement
5 hours ago, MaLd0n said:
u use a last BIOS/UEFI version? some new version have many problems under MacOS


Yep. Would you suggest rollback/dsdt patch?
 

Edited by viktr

Share this post


Link to post
Share on other sites
22 minutes ago, MaLd0n said:

rollback and dsdt patch

 

Looks like bios rollback helped a bit, thank you. Now it looks like another problem, have no idea what could it be. Took the config from similar computer, just with 7700 instead of 8700 and 560 instead of 570.

 

IMG_1349.jpeg

Share this post


Link to post
Share on other sites
for install, use usb2 port

Yes, already did ) everything is fine now, thank you! But i wonder, this bios update has “cpu microcode update”, is it critical to use it?


Sent from my iPhone using Tapatalk
for install, use usb2 port

Yes, already did ) everything is fine now, thank you! But i wonder, this bios update has “cpu microcode update”, is it critical to use it?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, viktr said:


Yes, already did ) everything is fine now, thank you! But i wonder, this bios update has “cpu microcode update”, is it critical to use it?


Sent from my iPhone using Tapatalk
Yes, already did ) everything is fine now, thank you! But i wonder, this bios update has “cpu microcode update”, is it critical to use it?


Sent from my iPhone using Tapatalk

i think yes, but if don't work, stay in previous version

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By clockT
      sono un pò arrugginito ..e volevo chiedere un aiuto su come installare opencore anzichè clover. ho provato ma dopo il post installazione riesco solo a far partire catalina tramite pendrive. quale congifurazione sbaglio?
      EFI.zip

    • By hungdv
      Hello guys,
      I was try to install MacOS Mojave on my new machine but no luck. Can anyone show me which guide to fit my system, please?please?please?
      + Mobo: GIGABYTE Z390 AORUS ELITE LGA1151v2
      + CPU: Intel Core i5-9600K 3.7GHz
      + iGPU: Sapphire RX 580 Pulse 8GB
      + Drives: SSD Samsung 970 Pro PCIe NVMe V-NAND M.2 2280 512GB
      + Ram: Crucial Ballistix Sport LT 2x8GB Bus 2666 DDR4
      + PSU: Corsair RM650 80 Plus GOLD
      + Case: Corsair 220T White RGB Airflow Tempered Glass
      + Cooler: Cooler Master HYPER 212 BLACK EDTION
      + Dual Band Network Card Broadcom Bcm94360 867Mbps.
    • By Rajan Pandit
      Hai, I have,
      i5 2500k
      GA-z68 AP D3 Rev.1
      Corsair 8 GM Ram
      Gigabyte Radeon RX 560 OC 4G Graphic Card
      500 GB Samsung SSD EVOf
       
      with this configuration I tried to install Mojave but After Apple Logo there was a black screen
      then nothing... please help
      I have create USB with terminal and Install Clover_v2.4k_r4961-Legacy.pkg to activate boot
      then I have recessary kext to EFI/KEXT/OTHER 
      but I am struck at Black Screen after apple logo
    • By Rajan Pandit
      Hai, I have,
      i5 2500k
      GA-z68 AP D3 Rev.1
      Corsair 8 GM Ram
      Gigabyte Radeon RX 560 OC 4G Graphic Card
      500 GB Samsung SSD EVO
      .. I want to install Mojave on this configuration...
      please help. what I need to do... 
      I have downloaded the Installer from APP Store...
      please help
    • By ScoobDoob69
      Hi, everyone so I am currently dual-booting Windows 10 and Linux Mint. I would like to add Mojave and triple boot (without formatting/losing all data from windows and linux).
       
      My Current Specs:
      CPU: Intel Core i7-2600 (not k) Sandy Bridge
      GPU: Aorus Radeon RX570 4GB
      Motherboard: Intel SWQ6710H
      HDD: 4TB Western Digital Blue WD40EZRZ
      Ram: 20GB DDR3 Total (2x 8GB + 2x 2GB)
       
      1. Is it possible to install Mojave on my HDD without wiping Windows 10 or Linux Mint?
      2. What guide is most ideal for my situation? 
       
      If you need any additional information or details, I am more than happy to provide that. I tried multiple guides months ago and could not get the installation to work. 
       
       
×