Jump to content
JRevenge

Ottimizzazione Hackintosh Asus

23 posts in this topic

Recommended Posts

Ciao ragazzi,

alla fine sono riuscito a risolvere il problema che riscontravo qualche mese fa, dopo l'ottima EFI sistemata da @gengik84 e l'ho risolto rimuovendo dart=0 che creava kernel panic e problemi quando la batteria scendeva sotto ad un livello di batteria basso. Adesso il sistema non crea più problemi di kernel panic, ma volevo chiedervi se allo stato attuale secondo voi c'è qualcos'altro da ottimizzare.

 

Vi allego la EFI.

 

Grazie anticipatamente.

CLOVER.zip

Edited by JRevenge

Share this post


Link to post
Share on other sites
Advertisement
Ciao perchè OsxAptioFixDrv256m-64.efi?
puoi mettere allora la V2 ma sarebbe meglio aptiomemory
Perché è una versione creata appositamente per i notebook Asus che soffrono dei problemi che mi dava di nvram, onestamente non ho più provato dopo aver tolto Dart=0 a mettere Aptio, quasi quasi provo e ti faccio sapere

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
Ciao perchè OsxAptioFixDrv256m-64.efi?
puoi mettere allora la V2 ma sarebbe meglio aptiomemory
Confermo, con AptioMemoryFix64 funziona correttamente e la nvram è nativa. Sono riuscito anche ad abilitare il Trim dal config.plist che prima creava problemi di crash di sistema. Al boot-arg abm_firstpolldelay ho messo 16000, forse è meglio tornare a quanto c'era prima? 8000? o conviene toglierlo? Cosa mi consigli?

Grazie.

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
dipende..se non hai problemi della batteria, riguardo a visualizzazione etc, puoi rimuoverlo
 
Si, l'ho rimosso e funziona correttamente. Noto solamente una lentezza nel boot iniziale, poi dopo un minuto circa dall'avvio completo gira bene. C'è qualcos'altro da modificare secondo te? Posso mandare volendo un verbose dove si blocca per un 30 secondi.

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
durante il verbose vedo che perde un po' tempo su apfs riguardo al disco

CsmVideoDxe-64.efi questo lo usavi per la risoluzione?

 

Si esatto, se ti ricordi andava in crash mettendo una risoluzione non predefinita (tipo 1368x qualcosa). Quindi sono riuscito a mettere CSM dal BIOS e in driver64uefi, più quello e 1920x1080 in GUI e niente di più. Provo a toglierlo?

 

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

Prova a rimuoverlo perchè "rallenta" anche quando carica la grafica

Anche se come detto prima il più è dato nella lettura di apfs

 

Questo è sempre successo oppure?

 

Share this post


Link to post
Share on other sites
Si esatto, se ti ricordi andava in crash mettendo una risoluzione non predefinita (tipo 1368x qualcosa). Quindi sono riuscito a mettere CSM dal BIOS e in driver64uefi, più quello e 1920x1080 in GUI e niente di più. Provo a toglierlo? 
Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk
 
 
 
Togliendo CSM dalla cartella EFI e lasciando attivo quello del BIOS, la risoluzione iniziale non è FHD ma bassa, poi si avvia con quella sua (ma noto sempre lentezza). Se rimuovo CSM dal BIOS, oltre che dalla driver64uefi si avvia velocemente (in tempi minori) ma non carica i driver video (glitch grafici pieni di righe). Se invece tolgo la risoluzione di Clover, si avvia clover con risoluzione bassa, ma dopo l'avvio è veloce e funzionante

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Prova a rimuoverlo perchè "rallenta" anche quando carica la grafica
Anche se come detto prima il più è dato nella lettura di apfs
 
Questo è sempre successo oppure?
 
Purtroppo da quando ho tolto dart=0 non ci ho fatto più caso.

Adesso riprovo a togliere csm dal BIOS, mettendo la risoluzione nel config vuota e vedo i tempi di avvio.

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Purtroppo da quando ho tolto dart=0 non ci ho fatto più caso.

Adesso riprovo a togliere csm dal BIOS, mettendo la risoluzione nel config vuota e vedo i tempi di avvio.

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Domanda stupida: tempo fa notavo rallentamenti, se non addirittura blocchi, con il Trim attivo da Clover, provo a toglierlo? Può dipendere da quello la lentezza con apfs?

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Purtroppo da quando ho tolto dart=0 non ci ho fatto più caso.

Adesso riprovo a togliere csm dal BIOS, mettendo la risoluzione nel config vuota e vedo i tempi di avvio.

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Domanda stupida: tempo fa notavo rallentamenti, se non addirittura blocchi, con il Trim attivo da Clover, provo a toglierlo? Può dipendere da quello la lentezza con apfs?

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
Prova a rimuoverlo perchè "rallenta" anche quando carica la grafica
Anche se come detto prima il più è dato nella lettura di apfs
 
Questo è sempre successo oppure?
 
Ho provato con:

- Trim disabilitato
- GUI con risoluzione vuota
- Senza CSM nei driver
- CSM nel BIOS spento

Da glitch grafici

Se invece metto:
- Trim disabilitato
- GUI vuota
- CSM nel BIOS attivo
- Non presente il CSM nei driver

Clover parte con bassa risoluzione, ma il PC poi si avvia senza glitch grafici

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
Il trim su apfs può rallentare il boot
a parte questo, nelle prove la velocità del boot è migliorata?
Ci mette 39 secondi (dal video mi pare siano circa 50 secondi).

Inoltre, noto, che anche mettendo su "fast" bypassando la schermata di clover, un glitch grafici lo fa, però poi si avvia prima in bassa risoluzione, poi mette quella FHD.

L'unica sarebbe rimettere la risoluzione che piace a lui 1368x768 (una cosa simile) lasciare Clover con bassa risoluzione che poi converte in quella FHD ed evitare tutto. Cosa ne pensi?

Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
4 minutes ago, gengik84 said:

Ok prova

 

La risoluzione esatta che lui accetta è: 1280x1024 , disabilitando il CSM nel BIOS e togliendolo da driver64uefi, sembra andare un pochino più veloce (fa lo switch da risoluzione bassa a quella normale).

Share this post


Link to post
Share on other sites
3 minutes ago, gengik84 said:

Avevi detto che hai tolto dart=0 dal config ma sul bios vt-d come è impostata?

 

E' disabilitato VT-D dal BIOS

Share this post


Link to post
Share on other sites
5 minutes ago, gengik84 said:

Ok

 

Secondo te come posso fare? mi tengo la combinazione di prima? anche se ci mette un pò ad avviarsi?

Share this post


Link to post
Share on other sites

ioreg è ok come anche la EFI, kext e driver sono aggiornati

Puoi provare un altra versione di clover oppure se hai modo installare su un altro supporto solo per vedere se nel caso una nuova installazione non avesse tali ritardi al boot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
       
      -Donations with PicPay 
      @danielnmaldonado
        ***The topic is for Notebooks and Desktops***   Install MacOS with Olarila Image, Step by Step, Install and Post Install
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      Mobos serie 400 with 10th processors, use MacBookAir9,1 smbios for now
        First... ***Update bios to last available version!***   If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app     Look at my Clover folders and understand what we really need, this is the best way to learn     1-Installation     --Create a bootable copy of macOS Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick   https://github.com/CloverHackyColor/CloverBootloader/releases   --Replace with my Clover folder    https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Install Sierra/High Sierra and boot into system! 2-Post Installation     --Install Clover in HDD/SSD and replace with my folder   https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Reboot and activate video!   3-Video     -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/   -Nvidia WebDriver High Sierra   http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/   -Cuda   http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -Check it, easy way   nvidia-update.command.zip by Benjamin-Dobell   4-DSDT       Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC* -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS* -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -IMEI -EC -PNLF(Nvidia/AMD) -HDMI ---To avoid problems use some patches in config.plist, don't forget!--- GLAN to GIGE 474c 414e 4749 4745 GFX0 to IGPU 47465830 49475055 HDAS to HDEF 48444153 48444546 HECI to IMEI 48454349 494d4549 SAT0 to SATA 53415430 53415441 5-SSDT   Generate your SSDT for PM, use ssdtPRGen by Piker-Alpha https://github.com/Piker-Alpha ssdtPRGen.command.zip   or just use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist   for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip   6-Brightness  
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
        -Clover   https://sourceforge.net/projects/cloverefiboot/files/Installer/   -Lan driver by Mieze     -Atheros http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   -Links     -FakeSmc https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   if u like, Rate Topic     It's time to Rock -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, badruzeus and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By tonyx86
      This guide is a work in progress and will be updated as I refine the installation.
       
      Background
      This is my first "modern" hack supporting UEFI and my first hack using Clover "on-the-fly" patches.  My previous hacks (Laptop: Thinkpad T61 / Nvidia NVS 140m, Laptop: Dell Latitude E6410 / Nvidia G3100m, Desktop: Gigabyte G31 / GeForce 9600, Desktop: Biostar TH55HD / Sapphire Pulse RX580) are all perfectly running Catalina and I patched them all "manually" - all DSDT patches applied with MaciSL with virtually no Clover on-the-fly patching and all booted Legacy Clover.  This UEFI hack was MUCH easier and took about 20 hours vs. a combined hundreds of hours for the old hacks.  I wanted a hack that was a little more future proof and I think this is it.  I hope you enjoy this as much as I am enjoying it.  It is a perfect MacMini8,1.
       
      My system specs
      HP EliteDesk 800 G4 Mini (I7-8700T / UHD 630 / Q370 Chipset / 32GB DDR4 RAM) 3 x DP Ports (connected to monitors using DP -> DVI adapters) 6 x USB 3.1 1 x USB Type-C 3.1 2 x NVMe SSD (M.2 PCIe x4 2280/2230 combo ports) 1 x SATA6 SSD 1 x Intel Ethernet RJ-45 Conexant CX20632 Audio Codec SMBIOS MacModel MacMini 8,1 Unsupported M.2 PCIe x1 2230 Intel Wi-Fi (currently disabled in BIOS).  I may replace this with Brcm, but am using only Ethernet (IntelMausi) for now.  
      Installation Steps: To be provided
      See attached EFI and /L/E kexts in EliteDesk.zip archive See installation methodology here See references here  
      What is not working
      Wi-Fi / Bluetooth (intentional since I have not yet replaced my Intel card).  
      What is not tested
      USB c 3.1 port Microphone port  
      What is working
      Everything not mentioned above Sleep / Wake Multiple displays with IGPU graphics acceleration, hot pluggable display ports and DP->DVI adapters USB 3.1 ports Audio (internal speaker and headphone jack) Ethernet Auto-sensing headphone jack automatically switches to internal speaker when headphones removed  
      Known Issues and their solutions
      (Reported this as a possible Clover issue - no solution yet) Clover boot loader may default to Recovery volume after a normal shutdown.  Work-around is to select your normal macOS volume.  This may only happen when Clover is configured to boot LastBootedVolume and may be "fixable" by explicitly setting a boot volume (haven't tested this). (Watching this - not sure it's a problem) At least one display blanks (sleeps) when plugging / unplugging USB device (observed in front USB 3.1 ports).  Display wakes immediately on keyboard and mouse activity, so this is a minor issue but may be indicative of another issue. (No solution yet - work-around is to use Firefox) Safari has problems loading insanelymac web pages after sleep / wake.  Work-around: use Firefox or reboot.  I have seen reports in forums where Safari issues are experienced after sleep / wake on a real Mac.  Not sure if the problems are related.  I suspect that it might be related to streaming video on InsanelyMac pages (since I haven't observed the issue on "static" pages).
      Also observed video problem in AppStore after sleep/wake.  Console: VideoDecodersUnavailable  (Solved and included in the attached EliteDesk.zip archive) Display does not fully wake after resuming from sleep (needs an extra mouse or keyboard stimulus to fully wake).  Solution is to change boot arg darkwake=0 to darkwake=2.  Other values of darkwake may work as well, but this is the first I tried and it worked. (Solved and included in the attached EliteDesk.zip archive) -disablegfxfirmware boot arg is not required with WEG.  I inadvertently left this boot arg after I encountered an endless gfx firmware update boot loop while working on my FB patching.  This boot arg is no longer necessary after completing FB patching with WEG. (Solved and included in the attached EliteDesk.zip archive): Sometimes, CMOS time is lost on shutdown or restart.  Solution is to enable Clover's Apple RTC fix in config.plist. (Solved and included in the attached EliteDesk.zip archive) headphone jack doesn't work.  Solution is to change HDEF layout-id to 28. (Solved and included in the attached EliteDesk.zip archive) System freezes on wake from sleep because of a kernel panic related to hda-gfx (my system does not have HDMI and my DP->DVI adapters do not drive monitor speakers).  Solution is to add No-hda-gfx property to HDEF as described here.  This property is recognized as a Lilu flag and prevents loading hda-gfx. (Solved and included in the attached EliteDesk.zip archive) Device (PMCR) is not defined.  Solution is a SSDT that "injects" the missing device. (Solved and included in the attached archive) eficheck is loaded (not sure why this is bad, but may be a privacy issue - see here). Solution is to add updated EFICheckDisabler kext that include Q370 chipset.  See here.  
      BIOS Version / Configuration: To be provided
      Version: 02.11.01 Rev.A  
      Clover Configuration: To be provided
       
      UHD 630 Framebuffer Patching: To be provided
       
      Current Versions
      Catalina 10.15.4.02 Clover (UEFI) r5118 Lilu.kext 1.4.4 WhateverGreen.kext 1.3.9 AppleALC.kext 1.4.9 IntelMausiEthernet 2.5.0  
      Credits To be provided
       
       




      EliteDesk800 G4 Mini - Rev 0.5.zip

    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
       
      -Donations with PicPay 
      @danielnmaldonado
       
      ---TUTORIAL---
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      --Original Post--
      https://www.olarila.com/topic/6531-olarila-hackbeast-z390-designare-thunderbolt-full-dsdt-patches-clover-opencore/
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://www.olarila.com/topic/6364-mojave-catalina-on-mobos-series-100200300-with-opencore-bootloader/
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×