Jump to content
Sign in to follow this  
Followers 0
tomek321

How to enable IQSV (Intel quick sync) on Z68x-UD3H-B3 with i7 2600k in Sierra?

3 posts in this topic

Recommended Posts

Seems like my mobo has the Intel Core Built-in Visual Features (incl. Intel Quick Sync Video).
It's this one: https://www.gigabyte.com/Motherboard/GA-Z68X-UD3H-B3-rev-10#ov

I was searching a lot how to do enable IQSV in Sierra. There's a lot of very complicated information mainly concerning High Sierra/Mojave.

 

I use Clover ver. 4063. I use Asus r9 280x 3gb that works out of the box without kext injections. My conf file is attached.

 

 

If anyone can help me a bit? 

Thank you in advance.
My config is attached.

Z68x_i72600k_config.plist

Edited by tomek321

Share this post


Link to post
Share on other sites
Advertisement

use hackintool,whatevergreen,lilu and applealc.kext then go to your bios activate your igpu anyway got working iqsv on my i5 2500 and asus b75 board with sapphire r7 250 ddr5

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By LucioTheBird
      Hi all,
       
      I'm a first-time Hackintosher. Tried a few years back but I couldn't get it to work. Thought I'd give it a go again now that I've a few more years of experience on me. To start, here are my specs...
       
      Asus P8H61-M Mainboard
      Intel Core i72600K @3.5Ghz
      Asus EAH6850 2GB
      1TB Samsung HD103SJ
      8GB 1333Mhz DDR3 RAM
       
      What I've done so far...
       
      - Installed OS X Mavericks on a 100Gb partition using a ##### USB created in OS X Mountain Lion running on a Windows Machine in VMWare Workstation.
      - Run ##### (##### configuration).
      - Got wireless networking up and running, using a Sweex Lwo53 USB wlan receiver, and drivers from RalinkTech/MediaTech website.
       
      At the moment, however, I am only able to boot into safe mode. The problem seems to lie with the GPU and its kexts somewhere, as when I disable either AMD6000Controller.kext or AMDX3000.kext, the system boots just fine, but without any hardware acceleration.
       
      I've spent about a week googling the topic, and found plenty of leads, but nothing's worked. I've experimented with most of the more common bootflags, but I don't quite understand DSDT whether its necessary when using Mavericks. I also don't quite understand framebuffers and personalities with regards to my GPU. I've been a hardcore Windows user all my life so I'm very much out of my depth.
       
      I'm also not one for posting on forums much, but this community seems brilliant, so I figure someone must be able to point me in the right direction! Any help would be greatly appreciated. If anyone needs any more info, just let me know.
       
      (Also, I am aware that this site/forum does not support tonymacx86, so I don't know whether I'm allowed to mention his programmes or not, but those were the first thing I came across and they seemed the most simple at the time, so apologies in advance for that.)
       
      Cheers!
×