Jump to content
Eniac

Power management may be incomplete or unsupported

21 posts in this topic

Recommended Posts

Ho installato Mojave sul mio pc senza alcun problema, sono riuscito anche a far andare una chiavetta wifi USB,  ma durante il boot rilevo un errore

Il sistema segnala "Power management may be incomplete or unsupported" ed infatti la gestione del power management non funziona a dovere , c'è un modo per sistemare questa cosa ? 

Intel core I5 3570K 3,40 Ghz
asus P8Z77-VLX
scheda grafica HD4000
8gb ram

 

Share this post


Link to post
Share on other sites
Advertisement

Non saprei dove andare a mettere mano, sono alle prime armi ed ho bisogno di un aiutino, se mi dici come fare ci provo.....

Share this post


Link to post
Share on other sites

fatto, ho avviato l'exe ed ho dato "1" , dopo qualche attimo ho alla fine questa domanda 

 

Compilation complete. 0 Errors, 0 Warnings, 0 Remarks, 0 Optimizations

Do you want to open ssdt.dsl (y/n)? 

 

cosa devo fare ? do OK ? 

Share this post


Link to post
Share on other sites

ok, mi ha generato un file in una cartella power_management...

nella casella del programma leggo

----------------------------------------------------------------
 It's on the Power_Management's folder
Directory: /Users/eniac/Desktop/Power_Management
Copy ssdt.aml to EFI/clover/acpi/patched
Disable ACPI fixes --> Generate options:
 √ - Generate C & P States
 √ - APSN
 √ - APFS
 √ - PluginType
If enabled, on the config.plist...

------------------------------------------------------------

 

adesso cosa devo fare ?

Share this post


Link to post
Share on other sites

ok fatto e riavviato, immagino che il comando ioreg si debba dare da terminale , mi ha risposto con una lunga lista , devo copiati quello ? 

 

ioreg eniac.rtf

Edited by Eniac

Share this post


Link to post
Share on other sites

credo sia andato a posto, ora non vedo più le diciture dove specificava che la cpu non era riconosciuta e vedo delle scritte riguardo ACPI che prima non c'erano , inoltre il boot è molto più veloce....

Share this post


Link to post
Share on other sites

Ho fatto un po di prove, ho impostato lo spegnimento del monitor a 2 minuti e funziona regolarmente, appena muovo il mouse si riattiva.

ho impostato anche "computer in stop" dopo 3 minuti ed effettivamente va in stand-by ma quando muovo il mouse il pc si riattiva ma il monitor resta spento e non c'è modo di farlo riaccendere, devo resettare...

 

Share this post


Link to post
Share on other sites

ma i kext dove sono?

hai solo fakesmc nella EFI

 

poi hai usato una distro...hackintosh-zone.. 

usa installer ufficiali.. lascia stare quella spazzatura

 

Share this post


Link to post
Share on other sites

in pratica dovrei scaricare mojave official e poi costruirmi la chiavetta su misura se ho ben capito leggendo in giro....ma una guida passo passo non la trovo, mi puoi indirizzare cosi provo ?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×