Jump to content
vite53

Pc non si spegne

115 posts in this topic

Recommended Posts

lo so peccato che non si avvii.

Ora ho copiato le impostazioni. Si è avviato con la schermata nera. Ci ha messo un pò piu del solito.

Solo che adesso l'audio ha smesso di funzionare di nuovo

Share this post


Link to post
Share on other sites
Advertisement
10 hours ago, iCanaro said:

beh allora usa l'altro :D ovvio

 

Non mi son spiegato.

se avvio da ssd senza usb (schermata grida e non carica) audio boh

se avvio da ssd con usb ( schermata nera e va) audio va

adesso che ho copiato le impostazioni di usb a ssd, parte il Mac carica più lentamente e l’audio non va più.

rimetto usb faccio il boot con quella e magicamente carica veloce e audio va

 

chi ha a soluzione?

Share this post


Link to post
Share on other sites
4 hours ago, iCanaro said:

Devi eliminare (previo backup) il contenuto della EFI del disco (sovrascrivere non va bene) e poi copi il contenuto EFI della USB

tutta la cartella EFI o solo CLover?

Share this post


Link to post
Share on other sites

ha funzionato!!!!

Ora come faccio a far partire il boot in automatico?

e come faccio le altre partizioni recovery e preboot?

QqQATsVVQsSE+3QuKyHkmA.jpg

%Fsjy7%KRVuuW+hhwbbqhg.jpg

2Fuv5ywMRN2HzS+Jj3moAA.jpg

oyoJnqziSIumknovv16nMQ.jpg

Edited by vite53

Share this post


Link to post
Share on other sites

nel config --> GUI --> hide volume ed aggiungi con il nome esatto, i dischi e partizioni che vuoi nascondere

 

per avviare dalla EFI del disco, basta che lo imposti nel BIOS... se UEFI la relativa voce, se legacy, il disco dove è installato clover

Schermata 2019-02-20 alle 16.28.59.png

Share this post


Link to post
Share on other sites
1 hour ago, iCanaro said:

nel config --> GUI --> hide volume ed aggiungi con il nome esatto, i dischi e partizioni che vuoi nascondere

 

per avviare dalla EFI del disco, basta che lo imposti nel BIOS... se UEFI la relativa voce, se legacy, il disco dove è installato clover

 

Intendevo far partire l'hdd dopo 2-3 secondi di clover senza dover premere invio

Share this post


Link to post
Share on other sites

ho quasi sistemato tutto.

Non so voi ma io con  high sierra faccio molta fatica a inizializzare i dischi. non so dove sia il problema, qualche idea?

 

altra cosa, mi hanno regalato ed ho montato questa scheda pci per avere le usb 3

saperte se funziana?

 

https://www.delock.de/produkte/1112_USB-3-0/61893/merkmale.html

Share this post


Link to post
Share on other sites

per inizializzare i dischi a cosa ti riferisci per la precisione? cioè vuoi formattare degli hard disc?

 

non capisco che chip ha, ma poco male, lo inserisci e poi vedi

Share this post


Link to post
Share on other sites
1 hour ago, iCanaro said:

per inizializzare i dischi a cosa ti riferisci per la precisione? cioè vuoi formattare degli hard disc?

 

non capisco che chip ha, ma poco male, lo inserisci e poi vedi

per i dischi ho 2 hhd o meglio un ssd e un hdd da 500gb che utility disco non riesce a inizializzare.

nenache in exfat.

lo formatto in windows e vanno. ora ho risolto spostando tutto su un terzo hdd e poi formattando in exfat. cosi vedo i dati.

 

le usb 3 son gia collegate ma non vede la chiavetta quando la inserisco

FjLFTiglTmq5yI8We%8NfA.jpg

Edited by vite53

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×