Jump to content
1 post in this topic

Recommended Posts

Hello there,

 

I can't get my soundcard to work on OS X Mojave. Everything else is working. Graphiccard work, LAN work, front camera work, ...

 

I am on a Laptop:

Wortmann Terra Mobile 1529H, Clevo W550SU1, 15,6" WXGA (1366x768)

Intel Haswell HM86 Chipset, Intel Core i5-4210M, Intel HD Graphics 4600

8GB Samsung DDR3L 1600MHz Ram, Samsung 850 EVO SSD mSATA

Toshiba SATA HDD, DVD Drive SATA

Realtek RTL8111 PCI-E LAN Card, Realtek ALC269 Sound Card

Intel Dual Band Wireless-AC3160 WLAN + BT (removed becouse I don't need it)

OS X Mojave + Clover (4868) UEFI Boot

 

Everything else which I can say about my soundcard is:

Intel Haswell HDA Controller [8086][0C0C]

Intel Lynx Point HDA Controller [8086][8C20] (probably HDMI sound?)

 

Codec: Realtek ALC269VB

Vendor Id: 0x10ec0269

Subsystem Id: 0x15585455

Revesion Id: 0x100100

 

Codec: Intel Haswell HDMI

Vendor Id: 0x80862807

Subsystem Id: 0x80860101

Revesion Id: 0x100000

 

I have tried several things: Used patched AppleHDA.kext (one time a downloaded, another time I have patched that myself with Apple HDA Patcher 1.9),

AppleHDA Enabler.kext,

 

Lilu.kext + AppleALC.kext (but there I don't know how to use them, I have tried to inject with Clover but it doesn't work).

 

So have anybody an idea to solve that problem (or had solved it already by himself)?

With Lili.kext and AppleALC.kext do I have to just inject a layout-id or is there more to pay attention?

In the github page about AppleALC.kext my codec is listet, but with many many layout-id's. I have tried like 30 or so but no solution.

 

I dont have a audio output device at all in systempreferences. And in systemreport/extensions I see that AppleHDA are not loaded.

I don't know what to do and hope that anybody could help me.

×
×
  • Create New...