Jump to content
Sign in to follow this  
Followers 0
bounty96

Can't get soundcard to work

1 post in this topic

Recommended Posts

Hello there,

 

I can't get my soundcard to work on OS X Mojave. Everything else is working. Graphiccard work, LAN work, front camera work, ...

 

I am on a Laptop:

Wortmann Terra Mobile 1529H, Clevo W550SU1, 15,6" WXGA (1366x768)

Intel Haswell HM86 Chipset, Intel Core i5-4210M, Intel HD Graphics 4600

8GB Samsung DDR3L 1600MHz Ram, Samsung 850 EVO SSD mSATA

Toshiba SATA HDD, DVD Drive SATA

Realtek RTL8111 PCI-E LAN Card, Realtek ALC269 Sound Card

Intel Dual Band Wireless-AC3160 WLAN + BT (removed becouse I don't need it)

OS X Mojave + Clover (4868) UEFI Boot

 

Everything else which I can say about my soundcard is:

Intel Haswell HDA Controller [8086][0C0C]

Intel Lynx Point HDA Controller [8086][8C20] (probably HDMI sound?)

 

Codec: Realtek ALC269VB

Vendor Id: 0x10ec0269

Subsystem Id: 0x15585455

Revesion Id: 0x100100

 

Codec: Intel Haswell HDMI

Vendor Id: 0x80862807

Subsystem Id: 0x80860101

Revesion Id: 0x100000

 

I have tried several things: Used patched AppleHDA.kext (one time a downloaded, another time I have patched that myself with Apple HDA Patcher 1.9),

AppleHDA Enabler.kext,

 

Lilu.kext + AppleALC.kext (but there I don't know how to use them, I have tried to inject with Clover but it doesn't work).

 

So have anybody an idea to solve that problem (or had solved it already by himself)?

With Lili.kext and AppleALC.kext do I have to just inject a layout-id or is there more to pay attention?

In the github page about AppleALC.kext my codec is listet, but with many many layout-id's. I have tried like 30 or so but no solution.

 

I dont have a audio output device at all in systempreferences. And in systemreport/extensions I see that AppleHDA are not loaded.

I don't know what to do and hope that anybody could help me.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Gracie
      Hello, insanely kind people! 
      I had full working Speedstep on my system with El Capitan, but after installing Mojave i cant make it working again!
      Help me please. Actually system is working only with NullCPUPowerManagement.kext. As soon as i remove it from Extensions directory i've got kernel panic at the boot.
      I tried to put SSDT.aml from my previous ElCapitan clover, tried to make new by different utilities, but still no luck.

      My system is:
      Pentium G3258
      Asus Z97-K USB 3.1
      Nvidia GTX 670


      i''m attaching my new clover.plist of Mojave and old El Capitan one, which makes Speedstep fully working and overclocking my little Pentium from 3.2 to 4.5GHz. Now i see huge speed loss without SpeedStep on Mojave  Please help, anybody! Also im attaching my working SSDT.aml from El Capitan.
      El Capitan SSDT.aml
      El Capitan config.plist
      Mojave config.plist
    • By guitar201
      I’m currently getting around 30seconds on the brucex test and think I can do better.   Ive tried disabling dgpu in the bios and enabled to no availe.  Currently running 10.14.3 with corps dsdt script.  
       
      System is a:
       
      ​
       
      Core i5-8400 / Gigabyte Z370 SLI XP mobo
       
       
      Vega 64
       
       
      GC-Alpine Ridge Thunderbolt 3 card
       
       
      [https://pastebin.com/W3PVZCxh](https://pastebin.com/W3PVZCxh) My Config.plist
       
       
       
      [https://imgur.com/a/KZ9qgop](https://imgur.com/a/KZ9qgop) Contents of my EFI folder
       
      Any suggestions is appreciated.  Thanks. 
    • By End3rPower50
      Hi, is Qualcomm Atheros AR956x compatible with MacOS Mojave 10.14.3?
    • By SIGNALSOUT
      Hello,
      I don't have access to another Mac, so I downloaded the following files:
       
      InstallESDDmg.pkg
      InstallAssistantAuto.dmg
      RecoveryHDMetaDmg.pkg
       
      Build is 10.14.3
       
      These were direct downloads from Apple Servers. If I extract them all I can build a Install macOS Mojave.app from them. I have tried various things in order to get the Mojave Patcher to accept the .app but I cannot get it to boot. The USB key it creates doesn't look proper as some of the files end up on the root of the disk, such as Base. and when it's finished flashing it changes the usb key's name to OS X Base.
       
      Could someone be of assistance and provide me with a tree print out of the file structure for Install macOS Mojave.app please?
      Thank you,
      Nate
    • By Leinad12
      Olá a todos.
      Estou com o macOS Mojave instalado num Lenovo 305 (com um i3 5005 e uma HD 5500) porém tou com um problema.
      Sempre que o computador entra em pausa (Sleep) não consigo voltar a "acordar" (Wake).
      Alguém pode me ajudar pf?
×