Jump to content
Sign in to follow this  
Followers 0
Sascha_77

THINKPAD T440 MINIDISPLAY PORT PROBLEM SINCE 10.14.2

2 posts in this topic

Recommended Posts

Since 10.14.2 my T440 always freezes when I insert a MiniDisplay Port Adapter. The display is still lit but no content is displayed anymore. Even the external monitor / TV remains dark. If I pull the adapter out again, the picture on the display but also not back. VNC is not synonymous anymore. You have to turn off the computer then hard.

The whole problem does not exist with 10.14.1 yet. I searched for the Hex value of the Clover Kext patch and it is found a couple of times. But apparently he has since 10.14.2 no effect. Does anyone have. an idea where for the HD4400 something has changed?

 

System report is attached.

 

What I can say:

 

It is clearly on AppleIntelFramebufferAzul.kext. I took the kext from 10.14.1 and put into 10.14.2. MdP worked again. So something has to be changed on Kext2Patch. Just ask what and where.

Systemreport.zip

Share this post


Link to post
Share on other sites
Advertisement

Having same issue.

 

First time I installed my hack on the thinkpad today. t440P with a i5-4300U on mojave 10.14.2 and facing this mini DP also.

 

unfortunately I do not have this older kext to use.

 

perhaps if you send me both files I can run a comparison for you?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×