Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By Lakkantha
      i install mac Catalina osx but can't boot without fake intel inject. And no audio or wifi. Can you help to make my clover config please
      Efi folder
       


    • By MaLd0n
      First...
      If you need DSDT edits... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation --Create a bootable copy of El Capitan /  Sierra / High Sierra / Mojave https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick https://github.com/CloverHackyColor/CloverBootloader/releases   --Replace with my Clover folder https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Install EL Capitan / Sierra / High Sierra and boot into system!     Post Installation   --Install Clover and replace with my folder   https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/     --Reboot and activate video!   Bingo! Now you need a fine tune! DSDT Time!   My DSDT GA P35-DS3   DSDT.MaLd0n.zip     Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -DARWIN -LPC -HDEF -RTC -EHCI -UHCI -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF --Native Power Management
       
      Use Clover, check Generate P and C States
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --AUDIO
       
      Device HDEF + AppleAlc + Lilu
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By poisson-myfish
      So I have some less powerful hardware, that's why I'm installing High Sierra in 2020. Anyway, I'm trying to boot from the USB and I get the following errors:
      00:000 00:000 OCB: Missing DMG signature, aborting 00:585 00:585 OCB: LoadImage failed - Unsupported That's it. The logs begin and end there. The rest of the file is zeroes.
       
      Bootloader: OpenCore 0.5.9 Release
      Drivers:
      HfsPlus.efi
      OpenRuntime.efi
       
      Kexts:
      AppleALC.kext
      Lilu.kext
      RealtekRTL8111.kext
      SMCBatteryManager.kext
      SMCLightSensor.kext
      SMCProcessor.kext
      SMCSuperIO.kext
      VirtualSMC.kext
      WhateverGreen.kext
       
      ACPI:
      SSDT-EC.aml
      SSDT-HPET.aml
      SSDT-PLUG.aml
      Note: I used SSDTTime to make the DSDT dumps for this exact computer
       
      Hardware:
      Intel Core i3 (Haswell)
      An Intel VGA-Compatible Haswell iGPU
      An nVidia Geforce 920m GPU (part of the reason for installing High Sierra)
      USB: Intel 8 Series USB xHCI HC
      SATA: Intel 8 series SATA Controller
       
      If you need more details, here's my laptop https://www.asus.com/Laptops/X540LJ/ . I have the 512GB version with 4GB of RAM
       
      I found a lot of forum posts about people having the same error, except nothing solved mine. Also, I haven't found anything online about the error with the Missing DMG Signature.
       
      EDIT: If anybody needs my config.plist, feel free to ask for it and I'll happily post it
    • By monoKu
      Graphic: Nvidia RTX 2070s
      Memory:Predator 8GB 3200Mhz x 2
      Motherboard: MSI Z390m gaming edge ac
      CPU: i7-9700K
      System: macOS 10.15.5
       
      ------------------------Problem-------------------------
      It could detect IGPU at first time without 2070s plug in, it works fine. Model and version shows currently.
      but when I back 2070s in my motherboard, DP cable connected to IGPU, something went wrong as below:
      (example: chrome)
       
      About This Mac: 

       
      Connection:

       
      Here is my EFI:
      EFI.zip
    • By juanjullian
      So i managed to install latest Catalina with opencore 0.59 and latest acidanthera's work on my HP 840-g4. But i have just one annoying problem: IMEI.
       
      The issue is exactly the same as described here:
       
       
      and in other thread at the commercial hack site with big eyes.
       
      Most of the applications not responding after wake from sleep. crashed quicklookup, quicktime player, youtube, hackintool, etc, etc. (spinning color wheel).
       
      So surfing deeply on the forums, i noticed that the problem is related of lack of IMEI injection. So i tried manual HECI to IMEI patch, knowing that WhateverGreen do that work. No results.
       
      The only way that i can get IMEI on ioReg is changing the address from 16 to 0, through a ACPI patch:
       
      dict> <key>Comment</key> <string>HECI ADDRESS</string> <key>Count</key> <integer>0</integer> <key>Enabled</key> <true/> <key>Find</key> <data>SEVDSQhfQURSDAAAFgA=</data> <key>Limit</key> <integer>0</integer> <key>Mask</key> <data></data> <key>OemTableId</key> <data></data> <key>Replace</key> <data>SEVDSQhfQURSDAAAAAA=</data> <key>ReplaceMask</key> <data></data> <key>Skip</key> <integer>0</integer> <key>TableLength</key> <integer>0</integer> <key>TableSignature</key> <data></data> </dict>  
      So with this i can get IMEI on IoReg
       

       

       
       
      But i think that is a problem! Because the KBL FrameBuffer can't initialize the MEI Service, even with the IMEI at ioreg, this is from boot syslog:
       
      2020-06-24 16:38:29.075004-0400 localhost kernel[0]: (AppleIntelKBLGraphicsFramebuffer) <AppleIntelKBLGraphicsFramebuffer`AppleIntelFramebufferController::createMEIDriver()> [IGFB][ERROR ] Failed to start MEI service! 2020-06-24 16:38:29.075014-0400 localhost kernel[0]: (AppleIntelKBLGraphicsFramebuffer) <AppleIntelKBLGraphicsFramebuffer`AppleIntelFramebufferController::createMEIDriver()> [IGFB][ERROR ] Failed to create MEI service  
       
      Soooo, the question is:
       
      How can i solve this?!!
       
      I also tried:
       
      1. SSDT-IGPU from Rehabman
      2. SSDT-IMEI
      3. Rename HECI to IMEI ACPI patch
      All these with no luck.
       
      PD: I have to say that not SDcard mount after wake from sleep and this are the only two thing left to solve in order to get full working hackintosh laptop.!
       
       
      Thanks in advance
       
      EFI.zip
      ioreg_imei0.ioreg.zip
      syslog.txt
×