Jump to content
Wobble

ASUS N552VW - Nuovo utente

194 posts in this topic

Recommended Posts

On 1/26/2019 at 6:43 PM, gengik84 said:

cosa intendi?

se hai da mettere la password non direi che sei loggato

 

inoltre disabilita l'ibernazione

Fammi sapere eventualmente!

Share this post


Link to post
Share on other sites
Advertisement

certo questo lo sapevo :) era in risposta al "cosa?" di gengik parlando del mio post precedente

Share this post


Link to post
Share on other sites

Comunque vi porgo le mie scuse scusa se chiedo conferma prima di effettuare qualunque mossa ma mi è sempre sembrato meglio rispetto a combinare un casino a tentativi e poi chiedervi aiuto per ripararlo! Oltre ad essere più utile nel caso qualcuno leggesse il topic in cerca di soluzioni..ma nonostante tutto faccio sempre le mie ricerche prima di chiedere a voi proprio perché sto cercando di imparare e capirci qualcosa!

Share this post


Link to post
Share on other sites

Ciao di nuovo ragazzi! Ho avuto modo di testare con calma alcune cose e mi chiedevo se ci fosse una soluzione al seguente problema.

Come uscite video dal laptop ci sono un hdmi ed una displayport ed al momento funzionano entrambe su mojave. Utilizzo spesso un monitor ed ho notato che se avvio il sistema con il cavo hdmi inserito il monitor esterno funziona come principale già dalla schermata di boot di clover ma provando a disconnetterlo non c'è modo di far funzionare il monitor integrato perchè è come se non fosse stato rilevato al boot, l'unica soluzione è spegnere e riaccendere con hdmi staccato.

La cosa interessante è che ciò non succede se utilizzo la displayport e tutto funziona a dovere.

E' un problema fastidioso ma con il quale posso senza dubbio convivere ma se il fix fosse semplice sarebbe fantastico! :) buona giornata..

Share this post


Link to post
Share on other sites

Ciao ragazzi se avete qualche consiglio a riguardo o se potete confermarmi che non è possibile fare nulla ve ne sarei molto grato! :) Ho cercato molto in questi giorni ma trovo problemi non esattamente come il mio! 

Approfitto per chiedervi ancora una cosa..sto installando una scheda Wi-Fi broadcom identica a quella che ha installato l altro ragazzo con lo stesso portatile. Sarà sufficiente copiare i kext dedicati nella efi oppure bisogna cambiare qualcosa bel config? Grazie ancora a tutti..

Share this post


Link to post
Share on other sites

Ciao ragazzi! Intanto vi ringrazio nuovamente per avermi aiutato ad arrivare fino a qui! e vi aggiorno sulla situazione Sono riuscito a sostituire e far funzionare la scheda wifi mettendo i relativi 3 kext nella efi! 

Riguardo al "problema" del hdmi non riesco però a risolvere, avete qualche consiglio da darmi? O potete eventualmente confermarmi che non c'è nulla da fare?

Secondariamente il consumo a batteria è davvero molto elevato rispetto a windows, è possibile fare qualcosa per ottimizzare il consumo? Certamente la scheda video è attiva anche se non viene utilizzata, pensavo di installare i web driver ma mi sembra di capire che non ci sono ancora per mojave!

Se poteste darmi qualche consiglio riguardo questi due aspetti ve ne sarei molto grato perchè il sistema funziona molto bene ma vorrei finalizzare l'installazione nella maniera migliore possibile dovendo fare un utilizzo di tipo workstation!

Buona serata.

Share this post


Link to post
Share on other sites

ciao baio! eccola qua chiedo scusa per l'attesa ma ero lontano dal computer!

Approfitto per chiedere ancora una cosa: "preferenze di sistema" mi notifica un aggiornamento di sistema, è sicuro installarlo?

CLOVER.zip

Share this post


Link to post
Share on other sites

Non vedo anomalie in Clover sembra perfetta e la VGA Discreta sembra inattiva , NON saprei che altro dirti , se aggiorni Clover e Kext puoi aggiornare tranquillamente 

Share this post


Link to post
Share on other sites

Grazie! :) quindi aggiorno tutti i kext alle nuove versioni e clover? Ricordo che se non sbaglio c'erano dei problemi con vodooPS2 e ial momento dovrei avere una versione meno recente, mi consigli di mantenere quella che ho al momento? Approfitto per chiederti ancora una cosa, utilizzando hardware monitor posso vedere solo le temperature degli HD, basta inserire i kext "sensor" nella efi per poter vedere tutte le temperature? Grazie ancora!!

Share this post


Link to post
Share on other sites

grazie!!! la relativa app immagino sia hardware monitor che era inclusa nel pacchetto giusto? riguardo l'aggiornamento di clover invece basta semplicemente scaricare ed installare la versione più recente o c'è qualche procedura in particolare? se c'è qualcosa alla quale devo prestare attenzione non esitate a dirmelo, o se addirittura pensate che sia meglio evitare l'aggiornamento!!! :)

 

Share this post


Link to post
Share on other sites

quando aggiorni clover forse è molto meglio eseguire l'installazione ad hoc e selezionando/deselezionando uno ad uno i drivers64UEFI uguale a quelli che ai ora nella EFI

così facendo sei sempre sicuro di fare bene ;)

Share this post


Link to post
Share on other sites

installi la nuova versione, ma controlla le impostazioni

deve essere impostato come lo hai installato prima ossia come da mia guida per usb con clover in UEFI

 

Se clover è stabile, puoi benissimo aspettare ad aggiornarlo 

Share this post


Link to post
Share on other sites

 

31 minutes ago, iCanaro said:

quando aggiorni clover forse è molto meglio eseguire l'installazione ad hoc e selezionando/deselezionando uno ad uno i drivers64UEFI uguale a quelli che ai ora nella EFI

così facendo sei sempre sicuro di fare bene ;)

intendi quindi reinstallare completamente anche mojave? abbiate pazienza scusate per le mille domande :lol:

 

33 minutes ago, gengik84 said:

installi la nuova versione, ma controlla le impostazioni

deve essere impostato come lo hai installato prima ossia come da mia guida per usb con clover in UEFI

 

Se clover è stabile, puoi benissimo aspettare ad aggiornarlo 

quindi diresti di provare ad installare l'aggiornamento di mojave senza andare prima ad aggiornare clover?

 

la parte che non mi è chiara è se devo in qualche modo disinstallare l'attuale clover!

 

Comunque posso fare tranquillamente qualunque tipo di prova ed eventualmente ho la copia carbone dell attuale sistema a cui ritornare!

Grazie ancora ragazzi!! :wub:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×