Jump to content
Sign in to follow this  
Followers 0
cnpoet

Can't install Sierra on K43SD (i5 2450+GF 610M)

5 posts in this topic

Recommended Posts

My ASUS K43SD is very old but it functions very well in Win. I love macOS and hope to get it working on it also.
 

Here is my hardware:
Model: ASUS K43SD (2012 or so)

CPU: i5 2450M with HD3000 built in (was Pentium B950, I upgraded it) 
RAM: 6G DDR3 1600
Graphics card: GF 610M (2GB)
Sound: ALC269
Network: Atheros AW-NE785
120G SSD 

 

I tried to install 10.12 and it stuck at the screen attached: 

 

System uptime in nanoseconds: 13575088425

 

EFI is also attached.


thanks!!

IMG_1754.jpg

EFI.zip

Edited by cnpoet

Share this post


Link to post
Share on other sites
Advertisement

@cnpoet, Ok, quite a few things to adjust, especially on the CPU power management and kexts front...

 

Try this EFI folder instead, which has basic kexts to begin with. Once you identify your hardware accessories, we'll see about adding the required kexts rather than throw everything you could find at the system.

 

EFI.zip

Edited by Hervé

Share this post


Link to post
Share on other sites

@Hervé thanks so much for your help! !

 

Tired your provided EFI, boot happened at the similar issue. Only different number code. After below screen, system reboot automatically.

 

 

IMG_1757.PNG

Edited by cnpoet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×