Jump to content

There's nothing here yet

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By DSA2
      Salve a tutti
      Fin' ora non mi sono informato molto su come sistemare il boot , prima schermata di avvio.
      In pratica ogni volta devo spostare con freccetta e selezionare mio Hard disk .
      Allego foto fatte da cell. della schermata boot .
      Bisognerebbe cancellare le entries ?
      E nel caso in cui vorrei modificare la grafica clover ?
      Grazie in anticipo per le delucidazioni.

       





    • By DFacco
      Salve a tutti,
      premetto di essere nuovo in questo mondo dell'hackintosh e, come avrete letto dal titolo, ho un problema molto strano al momento dell'installazione.
       
      Creo la chiavetta usb, metto tutti i kext, driver eccetera da un vecchio MacBook Pro ma, quando la vado a mettere sul pc e provo a bootare, Clover non mi trova l'os. In alto c'è lo stemma di clover, in basso i settings ma dove dovrebbero esserci i SO non c'è nulla.
       
      Nel pc avevo ssd e hardest per windows ma ho pensato di toglierli per non creare conflitti con un nuovo ssd da 120gb comprato apposta per il Mac OS.
       
      La penna usb ho provato a farla in tutti i modi che ho trovato e che mi hanno consigliato: sia con Tino, sia con terminale scrivendo il codice. Ho usato clover per selezionare kext e drivers ma nulla.
       
      Questa è la guida che ho seguito inizialmente  https://hackintosher.com/builds/asrock-z370-extreme4-pro4-hackintosh-high-sierra-guide/ 
       
      Non so più cosa fare, HELP!
    • By Pentothal.Z
      Hello all,
      I have a working hackintosh....ok.....but it takes a lot to boot and according to the boot.log there are a few problems.
      One of them is a black screen that stays on for a long time.
      I would like to ask anyone in this community some help to fine tune my machine.
      Boot.log and config.plist attached


      Any help would be appreciated.
      bootlog.txt
      config.plist
×